Leonardo SL

Dieses Thema im Forum "Mac OS X" wurde erstellt von Niteman, 16.11.2001.

  1. Niteman

    Niteman Thread Starter MacUser Mitglied

    99
    0
    04.10.2001
    Hallo Leutz,

    weiß jemand, wie ich meine Leonardo SL-Karte unter 10.1 zum laufen kriege?
    Bei Hermstedt kann ja man noch keinen aktuellen Treiber bekommen.

    Gibt es eine Lösung?


    Gruß

    Niteman:mad:
     
  2. appelknolli

    appelknolli MacUser Mitglied

    1.157
    0
    13.11.2001
    Leo SL

    hi leutz, ich habe das selbe problem und wenn ich das classic starte wird mir ein fehler für die leo gemeldet. telefonat mit hermstedt war ohne erfolg. statt dessen wird mir geagt das es eine usb-version gibt mit der man wohl über dsl daten verschicken kann. (nochmal 2000,-?)

    P.S.

    usb war wohl auch ein fehlgriff von denen. drucker, scanner, tastatur, maus alles hängt am usb-bus und dann eine gute ungestörte datenübertragung mit usb über dsl—wie denn das??
     
  3. Niteman

    Niteman Thread Starter MacUser Mitglied

    99
    0
    04.10.2001
    Treiber

    Moin,

    hermstedt hat die Beta-Versionen des Treibers auf Ohre Seite gestellt.
    Habe sie mir schon gezogen, aber noch nicht installiert. Werde ich als nächstes probieren.

    Nähres, wenn ich es zum laufen bekommen habe.

    http://www.hermstedt.com/german/update/updateMacOSX.html

    Gruß

    Niteman
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
Die Seite wird geladen...
Ähnliche Themen - Leonardo
  1. rita
    Antworten:
    3
    Aufrufe:
    702
    avalon
    07.04.2008

Diese Seite empfehlen