Lautstärkesymbol geht nicht mehr weg ??

Diskutiere mit über: Lautstärkesymbol geht nicht mehr weg ?? im Mac OS X Forum

  1. thb

    thb Thread Starter MacUser Mitglied

    Beiträge:
    267
    Zustimmungen:
    13
    Registriert seit:
    16.10.2004
    Lautstärkesymbol geht wieder nicht weg ?? s. unten

    Hallo, was kann ich machen. Das Lautstärkesymbol geht nicht mehr weg und die Lautstärke lässt sich nicht mehr regeln. Weder über die Tastatur noch über die Menüleiste. Das Lautstärkesymbol ist immer sichtbar und der Ton ist auf "Null". Wenn ich versuch den Ton lauter zu stellen, über Systemeinstellungen oder die menüleiste oder mit der tastatur er geht immer wieder auf Null zurück. Was ist da los? Neustart, Rechte reparieren, Start von der CD, Volumen Reperatur - hat alles nichts geholfen. Aufgetreten ist der fehler das erste Mal als ich e-mail abrufen wollte. Hat einer eine Idee?? Danke für jeden Tip.
     
    Zuletzt bearbeitet: 11.09.2006
  2. blue apple

    blue apple MacUser Mitglied

    Beiträge:
    17.256
    Zustimmungen:
    1.313
    Registriert seit:
    01.12.2005
    Das Lautstärkesymbol bekommst du mit Apfel+rausziehen des Symbols aus der Leiste. Hast du unter den Systemeinstellungen>Ton nachgeschaut ob dort alles in Ordnung ist?
    Das Symbol wieder anzeigen geht unter Systemeinstellungen>Ton>Toneffekte ganz unten anhaken...
     
  3. thb

    thb Thread Starter MacUser Mitglied

    Beiträge:
    267
    Zustimmungen:
    13
    Registriert seit:
    16.10.2004
    Datei: com.apple.soundpref.plist ?

    Ich meinte nicht das Lautstärkesymbol in der Leiste, sondern das große Symbol welches kurz erscheint, wenn man die Lautstärke verändert. Jetzt ist die Situation so, daß heute Morgen beim erneuten Start alles wieder in Ordnung zu sein scheint, warum, wiese, weshalb - keine Ahnung ... wenn ich was weiß, was los war, werd ich es posten.
    Ist die Datei com.apple.soundpref.plist die Preference Datei für den Ton? Kann ich diese einfach rausschmeissen, weil diese vielleicht Verursacher war/ist?
     
  4. Karijini

    Karijini Gast

    Die kannst Du löschen. Der Mac stellt sie dann selbständig wieder her.
     
  5. thb

    thb Thread Starter MacUser Mitglied

    Beiträge:
    267
    Zustimmungen:
    13
    Registriert seit:
    16.10.2004
    Lautstärkesymbol geht wieder nicht weg! Hilfe

    nun ist es wieder da, das Lautstärkesymbol und geht nicht weg. Wenn ich versuche die lautstärke einzustellen geht sie alleine auf null. Bei den Systemeinstelungen geht der Regler bei Gesamtlautstärke ebenfalls alleine auf null und es setzt sich alleine das Häckchen bei "Ton aus". Das Symbol bleibt auf dem Schreibtisch und es nervt .... Hat einer eine Idee, welche Preferences ich evtl. Löschen muss. Ich will dort nicht die falschen Dateien aus dem System schmeissen. Der fehler trat vor einiger zeit schon mal auf s.o.
     

    Anhänge:

  6. thb

    thb Thread Starter MacUser Mitglied

    Beiträge:
    267
    Zustimmungen:
    13
    Registriert seit:
    16.10.2004
    problem geht nicht weg ... keiner eine Lösung ???

    hat keiner eine Idee, wie ich dieses Lautsprechersymbol, s. Anhang oben, wegbekomme? ... bin für jeden Tip dankbar!
     
  7. koli.bri

    koli.bri Gast

    Hast Du vielleicht ein Programm oder sowas offen, was an der Lautstärke rumspielt? Ein missratenes Applescript vielleicht, das Tastatureingaben simuliert?

    Mal in der Aktivitätsanzeige nachgucken, und nach und nach alle Prozesse vom Benutzer, die nicht nach System aussehen beenden.

    gruß
    Lukas
     
  8. virtua

    virtua MacUser Mitglied

    Beiträge:
    2.680
    Zustimmungen:
    80
    Registriert seit:
    08.01.2004
    Ich vermute mal, dass die Mute- oder Leiser-Taste auf deiner Tastatur klemmt oder einen weg hat… wenn ich bei mir nämlich die Taste gedrückt halte, geht die Anzeige wie von dir beschrieben auch nicht weg. Zieh doch einfach mal das Keyboard raus und schau ob sich was ändert ;)
     
  9. thb

    thb Thread Starter MacUser Mitglied

    Beiträge:
    267
    Zustimmungen:
    13
    Registriert seit:
    16.10.2004
    ... das keybord war's nicht

    das mit dem keybord hab ich schon ausprobiert - hat leider nicht geholfen
     
  10. Nauna

    Nauna Gast

    Jetzt keine Garantie für nichts aber das selbe Problem hatte ich auch mal. Bei mir scheint irgendein Programm daran schuld gewesen zu sein. Ich habe es gelöst indem ich unter Dienstprogramme - Audio-MIDI-Konfiguration wieder bei Format 44100,00 Hz einstellen... Hoffe konnte helfen...
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche