Latex "\" wird zu "¿"

Dieses Thema im Forum "Typographie" wurde erstellt von mann-aus-wurst, 03.08.2005.

  1. mann-aus-wurst

    mann-aus-wurst Thread Starter MacUser Mitglied

    Beiträge:
    2.183
    Zustimmungen:
    252
    MacUser seit:
    13.12.2004
    Heyho!

    Ich habe heute mal LaTex getestet und ich bekomme das "\"-Zeichen einfach nicht hin.
    Das müsste doch einfach:
    -altgr + ß, bzw.
    -ctrl + alt + ß
    getippt werden, ergibt bei mir aber immer ein umgedrehtes Fragezeichen "¿".

    Hilfe! :(
     
  2. autoexec.bat

    autoexec.bat MacUser Mitglied

    Beiträge:
    2.130
    Zustimmungen:
    20
    MacUser seit:
    21.01.2005
    Das kann passieren. Denn schließlich liegt \ auf

    Alt + Umschalt + 7. ;)

    [ = Alt + 5
    ] = Alt + 6
    | = Alt + 7
    { = Alt + 8
    } = Alt + 9
     
  3. Ulfrinn

    Ulfrinn MacUser Mitglied

    Beiträge:
    6.676
    Zustimmungen:
    586
    MacUser seit:
    30.01.2005
    Das liegt daran, das du durch gleichzeitiges Drücken von Steuerungs-, Wahl- und ß-Taste auch offiziell nur ein ¿ erzeugst. Den rückwertigen Schrägstrich erhälst du unter OS X mit Wahl + Umschalt + 7.
    Beim nächsten Mal einfach suchen, denn das wurde schon dermaßen oft durchgekaut … Allgemein hilft schon die Tastaturübersicht (Suchfunktion!) weiter.

    Änderung: Jalapeno hat dir ja schon ein paar Sonderzeichen zusammengetragen.
     
  4. mann-aus-wurst

    mann-aus-wurst Thread Starter MacUser Mitglied

    Beiträge:
    2.183
    Zustimmungen:
    252
    MacUser seit:
    13.12.2004
    Vielen Dank @all!
    Thread kann geschlossen werden.
     
Die Seite wird geladen...

Diese Seite empfehlen