Latex dvips verhält sich komisch

Dieses Thema im Forum "Office Software" wurde erstellt von daskas, 01.06.2006.

  1. daskas

    daskas Thread Starter MacUser Mitglied

    Beiträge:
    97
    Zustimmungen:
    0
    MacUser seit:
    15.11.2005
    servus,
    ich habe da mal wieder ein kleines problem und kann es gar nicht glauben. bin aber fast der meinung, dass der fehler nicht bei mir liegt ;-) das wäre mal schön.

    folgendes:
    ich erstelle ein dokument und möchte eps bilder einbinden. da ich auf mehreren rechern arbeite andenen die bilder an anderen orten abgelegt werden, nutze ich den befehl \graphicpath{}{} um nicht bei jeder eingefügten grafik den pfad anzupassen. da ich nicht auf jedem rechner admin rechte habe kann ich auch nicht die texinput !? umgebungsvariable ändern. daher der weg über \graphicpath.

    minimalbeispiel das funktioniert:

    \documentclass{scrreprt}

    \usepackage{graphicx}
    \usepackage{color}
    \usepackage[ngerman]{babel}
    \usepackage[T1]{fontenc}
    \usepackage[latin1]{inputenc}
    \graphicspath{{image}{/bildaz/}}
    \begin{document}
    \begin{figure}[ht]
    \centering
    \includegraphics[scale=0.75]{test}
    \end{figure}
    \end{document}

    bei diesem beispiel ist der ordner, der das eps enthält eine ordnerebene unter der in der das tex file ausgeführt wird.
    latex->dvi mit latex funzt
    dvi->ps mit dvips funzt

    Minimalbeispiel das nicht funktioniert:
    \documentclass{scrreprt}

    \usepackage{graphicx}
    \usepackage{color}
    \usepackage[ngerman]{babel}
    \usepackage[T1]{fontenc}
    \usepackage[latin1]{inputenc}

    \graphicspath{{image}{../bildaz/}}
    \begin{document}
    \begin{figure}[ht]
    \centering
    \includegraphics[scale=0.75]{test}
    \end{figure}
    \end{document}

    in diesem beispiel liegt das bild auf der gleichen ebene in einem anderen ordner.
    tex->dvi mit latex funzt
    dvi->ps mit dvips funzt NICHT?????

    es wird die fehlermeldung ../bildaz/test.eps not found ausgegeben.

    ich frage mich, wie der eine interpreter den pfad finden kann und der andere nicht??

    es sei noch gesagt, dass auf einem windowsrechner mit miktex kein problem auftrat, aber hier mit tetex auf osx klappt es nicht.

    irgendwie werden auf osx/unix pfade mit einem : terminiert, dass schluckt aber der latex interpreter nicht.
    also ich bin wirklich ratlos

    kann mir da einer weiterhelfen oder muss ich mich mit einem workaround zufrieden geben.

    ich habe mal die eps datei angefügt (getarnt als zip, einfach umbenennen)und würde mich freuen, wenn der ein oder andere einen ordner bildaz bei sich erzeugt und das mal ausprobiert. vielleicht habt ihr ja da mehr glück.
     
  2. daskas

    daskas Thread Starter MacUser Mitglied

    Beiträge:
    97
    Zustimmungen:
    0
    MacUser seit:
    15.11.2005
    sorry, aber ich bekomme gerade die datei nicht angehängt, ihr könnt ja irgendein ps oder eps von euch nehmen.
     
Die Seite wird geladen...
Ähnliche Themen - Latex dvips verhält
  1. Grettir
    Antworten:
    0
    Aufrufe:
    321
    Grettir
    14.06.2015
  2. Naphaneal
    Antworten:
    0
    Aufrufe:
    715
    Naphaneal
    20.12.2014
  3. Fucko
    Antworten:
    0
    Aufrufe:
    606
    Fucko
    07.11.2014
  4. DieMathematik
    Antworten:
    26
    Aufrufe:
    2.688
    DieMathematik
    09.02.2015
  5. Blain
    Antworten:
    0
    Aufrufe:
    657
    Blain
    23.02.2014