Latein am Ende!!! Drucker Lexmark Z 13 druckt nach Patronenwechsel nicht mehr.

Dieses Thema im Forum "Peripherie" wurde erstellt von BerniK, 11.09.2006.

  1. BerniK

    BerniK Thread Starter MacUser Mitglied

    Beiträge:
    45
    Zustimmungen:
    0
    MacUser seit:
    25.10.2005
    Hallo,

    ich habe mal wieder ein Problem. Bisher konnte ich immer prima mit dem Drucker drucken.
    Jedesmal gibt es aber Probleme, wenn ich die Druckerpatrone ausgewechselt habe. Dann geht nichts mehr. Der Druckauftrag wird angenommen der Drucker geht an, macht ritschratsch gedruckt wird aber nicht, im Druckersymbol erscheint das rote Ausrufezeichen. Die Druckerliste wird automatisch gestoppt.

    Bislang habe ich den Druckertreiber gelöscht und wieder installiert. Hat geklappt. Nun passiert aber nichts.
    So ein Mist, wenn man unbedingt drucken muß.Auf die Möglichkeit die Düsen neu auszurichten regaiert der Drucker auch nicht.
    (Der Drucker ist an einem ibook G4 angeschlossen.)


    An meinem alten iMac G3, hat der Drucker solange gedruckt, bis ich das Betriebssystem 10/3/9 aufgespielt hatte.

    Will ich den Drucker installieren, findet der Computer den Druckertreiber erst gar nicht. Ich habe alles probiert, auch erst die installierung in der 9 Classic Umgebung.

    Nutzt alles nichts.


    Wer kann mir helfen.

    Bernik



    Apropo Latein !!!!!

    Meine Tochter hat seit einem Monat Latein, was für mich absolutes Neuland ist. Die Lehrbücher Cursus sind irgendwie unverständlich erklärt.

    Kennt jemand Lehrbücher Latein für Dummies oder ganz einfach und leicht erklärt. ?????

    Danke
     
  2. weltenbummler

    weltenbummler MacUser Mitglied

    Beiträge:
    11.136
    Zustimmungen:
    3.036
    MacUser seit:
    01.08.2004
    HM, hast Du immer dieselben Patronen eingesetzt oder ab und zu verschiedene Marken? Originale oder Refill?
     
  3. BerniK

    BerniK Thread Starter MacUser Mitglied

    Beiträge:
    45
    Zustimmungen:
    0
    MacUser seit:
    25.10.2005
    Es wurde wie bereits zweimal zuvor im Fachgschäft die Tinte nachgefüllt.

    BerniK
     
  4. schildkroeter

    schildkroeter MacUser Mitglied

    Beiträge:
    1.771
    Zustimmungen:
    15
    MacUser seit:
    26.12.2004
    Joa, vllt denkt er die Tinten sind leer, wegen der eingebauten Elektronik oder so...
     
  5. weltenbummler

    weltenbummler MacUser Mitglied

    Beiträge:
    11.136
    Zustimmungen:
    3.036
    MacUser seit:
    01.08.2004
    Schonmal daran gedacht, dass die Patronen womöglich defekt sind? Ich würde es, sofern möglich, mal mit anderen testen.
     
  6. schildkroeter

    schildkroeter MacUser Mitglied

    Beiträge:
    1.771
    Zustimmungen:
    15
    MacUser seit:
    26.12.2004
  7. BerniK

    BerniK Thread Starter MacUser Mitglied

    Beiträge:
    45
    Zustimmungen:
    0
    MacUser seit:
    25.10.2005
    Hallo,

    Problem behoben.

    Lexmark aktuellen druckertreiber laden.Konfiguration durchführen.

    Jetzt druckts wieder.

    Tschüss
     
Die Seite wird geladen...