Laserjet 1100 an Printserver

Dieses Thema im Forum "Peripherie" wurde erstellt von rev, 03.09.2005.

  1. rev

    rev Thread Starter MacUser Mitglied

    Beiträge:
    714
    Zustimmungen:
    14
    MacUser seit:
    20.05.2005
    Hi,
    ich hab hier einen Laserjet 1100 an einem HP Jetdirect 300x Printserver, und mein ibook (Tiger) druckt nur kryptische Zeichen.

    Von den Windows-Rechnern kann ich ohne Probleme ausdrucken.

    Auf dem Mac hab ich den hpijs-Treiber installiert.
    Der Drucker wurde Automatisch in der AppleTalk Zone gefunden, ich musste nur noch den Treiber auswählen.
    Neuste Firmware ist auf dem Printserver installiert...
     
  2. rev

    rev Thread Starter MacUser Mitglied

    Beiträge:
    714
    Zustimmungen:
    14
    MacUser seit:
    20.05.2005
    Ich hab gerade noch herausgefunden, dass ich im MacOS sogar eine Rückmeldung bekomme, wenn das Papier alle ist.
    Trotzdem druckt der Drucker endlos kryptische Zeichen, bis ich den Drucker ausschalte und den Druckauftrag abbreche :-(
     
  3. pc-bastler

    pc-bastler MacUser Mitglied

    Beiträge:
    2.487
    Zustimmungen:
    117
    MacUser seit:
    15.06.2005
    Hm, hier arbeitet der LJ1100 angeschlossen an einen Windows 2003 Server eigentlich sehr gut.

    Ich arbeite mit dem Treiber für den LJ6L aus dem Gimp Print Paket.
     
  4. Hendril

    Hendril MacUser Mitglied

    Beiträge:
    211
    Zustimmungen:
    2
    MacUser seit:
    13.03.2005
    Ich hab einen Fehler gemacht.

    Es ist ein HP 3330MFP (das ist aber von der Elektronik und Druckwerk ein Laserjet 1100)
     
  5. tom fuse

    tom fuse MacUser Mitglied

    Beiträge:
    589
    Zustimmungen:
    4
    MacUser seit:
    08.07.2003
    brauhst einen PCL 5 drucker treiber, den den mein vorredner erwähnte, klappt mit dem LJ100 einwandfrei. sollten die identlisch sein, sollte es auch klappen.
     
  6. pc-bastler

    pc-bastler MacUser Mitglied

    Beiträge:
    2.487
    Zustimmungen:
    117
    MacUser seit:
    15.06.2005
    Auch für den gibt es im Gimp Print Paket einen Treiber (HP LaserJet 3300 Series).
     
  7. rev

    rev Thread Starter MacUser Mitglied

    Beiträge:
    714
    Zustimmungen:
    14
    MacUser seit:
    20.05.2005
    Das hat gar nicht funktioniert.
    Wenn ich einen anderen Treiber wähle, dann bekomm ich vom Drucker gar keine Rückmeldung.
    Wenn ich mit dem 1100er Treiber (warum funktioniert der eigentlich nicht?) Drucken will, bekomm ich ein fast leeres Blatt mit ein paar kryptischen Zeichen (1 Zeile).

    Danach kommt so eine Art Statusbericht ausgedruckt der folgendermaßen lautet:

    "/buffer 256 string def
    statusdict begin
    (##TBNAME: ) print
    buffer printername prin"
     
    Zuletzt bearbeitet: 04.09.2005
Die Seite wird geladen...

Diese Seite empfehlen