Laserdrucker mit Postscriptfehler

Dieses Thema im Forum "Peripherie" wurde erstellt von Macie, 28.10.2003.

  1. Macie

    Macie Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    MacUser seit:
    28.10.2003
    Mein s/w-Laserdrucker, ein Lexmark Optra E312, druckt mir keine Grafiken oder Bilder aus. Egal ob aus Quark X-Press, Freehand oder Photoshop und das sind die Programme, mit denen ich am meisten arbeite.

    Hat jemand schon was ähnliches erfahren und kann mir einen Tipp geben?
    Hat bestimmt mit der Software zu tun oder irgendeiner Einstellung.
    Ich abeite nur freiberuflich mit dem Computer und kenn ich mich mit Konfiguration, Einstellung oder Hardware nicht so gut aus. Hoffnungslos?
     
  2. Andi

    Andi MacUser Mitglied

    Beiträge:
    7.848
    Zustimmungen:
    653
    MacUser seit:
    16.05.2002
    welcome...

    Hallo Macie,

    welches Betriebssystem und welchen Rechner hast Du denn? Wird der E321 über USB oder Ethernet angesteuert?

    Gruß Andi
     
  3. marshallgrobi

    marshallgrobi MacUser Mitglied

    Beiträge:
    298
    Zustimmungen:
    4
    MacUser seit:
    16.07.2003
    Hi,
    spuckt der Drucker wenigstens einen Postscript-Fehler-Report aus?
    Wenn nein, mache mal bei einem Druck aus XPress unter »Optionen« ein Häkchen bei »Quark Postscript Error Handler«. Dann sollte der Drucker statt des Dokumentes mehrere Seiten (meist 3) drucken. Auf der einen werden einige Zeilen über den betreffenden Postscript-Error stehen.
    Steht da dann etwas von »VMError«, hat Dein Drucker nicht genug Speicher für das Dokument bzw. Bild. Also runter mit der Auflösung oder vielleicht ein anderes Bild-Format wählen.
    Andere PS-Errors sind meist nicht so leicht zu erkennen, versuchs doch erstmal mit diesem, ansonsten poste hier nochmal.

    Viel Glück; PS-Errors können wie die Pest sein!

    Grüße, marshallgrobi
     
  4. Macie

    Macie Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    MacUser seit:
    28.10.2003
    Oh ja! fast vergessen. Habe einen G3 und nutze immer noch Mac OS 9.1 und der Drucker hat einen USB-Anschluß.

    Gruß zurück Macie
     
  5. Macie

    Macie Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    MacUser seit:
    28.10.2003
    Oh ja! fast vergessen. Habe einen G3 und nutze immer noch Mac OS 9.1 und der Drucker hat einen USB-Anschluß.

    Gruß zurück Macie
     
  6. Macie

    Macie Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    MacUser seit:
    28.10.2003
    Re: welcome...

    Hi marshallgrobi,

    ich fürchte es handelt sich um ein PS-Pest-Problem. Selbst kleine Grafiken gehen nicht und er druckt immer mehrere Seiten aus, oftmals mehr als 3.
    Die Erklärungen sind oft nur kryptisch und Hieroglyphen. Also nichts wirklich brauchbares.

    Danke trotzdem, auch dir Andi

    Grüße Macie
     
  7. marshallgrobi

    marshallgrobi MacUser Mitglied

    Beiträge:
    298
    Zustimmungen:
    4
    MacUser seit:
    16.07.2003
    Hi, nur nicht verzweifeln!

    Zwei Vorschläge:

    1) Stelle sicher, dass in Systemordner>Systemerweiterungen>Druckertreiber die für Deinen Lexmark zuständige PPD-Datei (Druckertreiber) liegt. Falls nicht, bitte von der Hersteller-CD neu installieren. (Hört sich blöd an, ich weiß, aber man weiß ja nie...)

    2) Schau Dir die kryptischen Ausdrucke noch mal an. Ist das wirklich nur wildes Zahlen/Buchstaben-Gewirr? Oder Text, der halbwegs nach Englisch aussieht?
    Bei letzterem suche nach einer Zeile, die beginnen müsste mit »PSError:« Was dort dann steht ist der Error, der das Problem ist.
    Bei ersterem könnte Vorschlag 1 helfen.

    Grüße, mg
     
  8. Andi

    Andi MacUser Mitglied

    Beiträge:
    7.848
    Zustimmungen:
    653
    MacUser seit:
    16.05.2002
    ....

    Hallo Macie,

    versuch mal im Systemordner/Preferences , alles, was mit Lexmark zu tun hat zu löschen und auch den Ordner Druckvoreinstellungen.

    Vielleicht hilft ja das schon...

    Gruß Andi
     
  9. Macie

    Macie Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    MacUser seit:
    28.10.2003
    Re: ....

    ...

    Moin moin,

    konnte gestern nicht mehr testen, werd aber heute mal eure Vorschläge ausprobieren. Nur, lieber Andi, wenn ich alle Lexmark-Daten lösche, wie kann dann die Zuordnung/Kennung zum Drucker stattfinden? Oder versteh ich nicht ganz, was du meinst.

    Gruß Macie
     
  10. Macie

    Macie Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    MacUser seit:
    28.10.2003
    Nix geht...

    Hi,

    ich nochmal. So hab nochmal alles durgecheckt und Tests gemacht. PPD ist in Systemerweitrerrungen->Druckerbeschreibung vorhanden und in Preferences nichts, was mit Lexmark zu tun hat.

    Die Ausdrucke für ein Bild aus X-Press sind sage und schreibe 12 an der Zahl, immer mit nur einer Kopfzeile, die außer kryptischen Zeichen, Zahlen und Lettern kein Wort, auch nicht in englisch erkennen lassen.
    Das einzige, waa ein Wort sein könnte ist: "PIEIS/MM5" oder "*DB?>3)*7TWGNc"
    Es öffnet sich nur das Druckfenster mit der Meldung: Ein PS-Fehler ist aufgetreten...

    Irgendeine Idee?

    Gruß Macie
     

Diese Seite empfehlen