langsames Netzwerk

Diskutiere mit über: langsames Netzwerk im Internet- und Netzwerk-Hardware Forum

  1. Oliver

    Oliver Thread Starter MacUser Mitglied

    Beiträge:
    131
    Zustimmungen:
    0
    Registriert seit:
    08.11.2001
    Hallo,

    ich habe momentan in meinem OSX Netzwerk eine kleines Peformance Problem. Wenn ich daten von einem Netzwerkvolume auf den Rechner kopiere geht das ziemlich flott in die andere richtung, also daten vom Rechner auf das Netzwerkvolume sehr sehr langsam. Dieses Problem habe ich bei allen Rechnern im Netz. Wenn ich allerdings mit dem Server auf dei einzelnen Clients zugreife und mir die Daten auf den Server ziehe geht das ganze wieder flott.
    Also Daten aus dem Netzwerk holen geht schnell, Daten ins Netzwerk schicken geht ewig langsam.

    Protokoll TCP/IP, AppleTalk ist aus, Firewall macht auch keine Probleme

    Woran könnte das liegen, hatte jemand schonmal so ein Problem.

    Bin über jede Hilfe dankbar.

    Gruss
    Oliver
     
  2. Oliver

    Oliver Thread Starter MacUser Mitglied

    Beiträge:
    131
    Zustimmungen:
    0
    Registriert seit:
    08.11.2001
    also wenn ich daten ins Netzwerk kopiere schaffe ich ungefähr 1-2MB/sec. und wenn ich daten auch dem Netz hole geht das ganz fast mit 10MB/sec.

    hat keiner eine idee
     
  3. theRaven

    theRaven MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Registriert seit:
    20.01.2004
     


    Verwendest Du OSX 10.2.8 und hast Du in letzter Zeit das Security Update 12-19 installiert? Dann liegts höchstwahrscheinlich daran - ich hatte dasselbe Problem (eMac mit 10.2.8... 1Mb zu übertragen dauerte 4 Sekunden!), und ne Menge anderer Leute, die MacOSX Server 10.2.8 verwenden, ebenfalls... - lies mal z.B. diesen Thread im Apple Discussions Forum:
    http://discussions.info.apple.com/WebX?128@42.v9jra66drbe.6@.599e33ed

    Das Security Update 12-19 installiert einen neuen (anscheinend nicht sonderlich gut getesteten) AFP Server, der den Dateidownload so krass verlangsamt... (Verbindungen über Samba mit Windows sind weiterhin normal, es betrifft nur AFP...).
    Problemlösung ist: einfach das Systemupdate zu 10.2.8 nochmal drüberinstallieren (anscheinend wird dabei der alte AFP-Server wieder eingespielt), dann ist das Problem behoben...
    Stellungnahme von Apple oder offizielles Bugfix gibts soweit ich weiß noch nicht...
     
  4. Oliver

    Oliver Thread Starter MacUser Mitglied

    Beiträge:
    131
    Zustimmungen:
    0
    Registriert seit:
    08.11.2001
    Besten Dank,

    die Info kam gerade noch rechtzeitig ich hatte nähmlich schon begonnen die Rechner einzeln Platt zu machen und alle Kisten neu zu installieren. Ich dachte auch schon das ich mir eine Virus eingefangen hätte, das ganze wahr für mich unerklärlich.
    Aber zu Glück läuft jetzt wieder alles. Der ganze mist hat mir jetzt mindestens einen Tag arbeit gekostet.

    Danke und Gruss
    Oliver
     
  5. theRaven

    theRaven MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Registriert seit:
    20.01.2004
     

    Wohl wahr... mir ist's zum ersten Mal aufgefallen, nachdem ich Anfang des Jahres in neue Räume umgezogen bin... ich hab dann erstmal zwei Nachmittage lang den Fehler in der Netzwerkverkabelung, den Switches usw. gesucht...

    Grüße - Robert
     
Die Seite wird geladen...
Ähnliche Themen - langsames Netzwerk Forum Datum
Schnelles WLAN, langsames Internet Internet- und Netzwerk-Hardware 04.10.2014
Die Neverending Story: Extrem langsames Backup mit TimeCapsule bei Telekom DSL Internet- und Netzwerk-Hardware 30.01.2012
Langsames Netzwerk unter OS X Internet- und Netzwerk-Hardware 11.08.2005
Sehr langsames Kopieren über das Netzwerk Internet- und Netzwerk-Hardware 16.09.2003

Diese Seite empfehlen

Benutzerdefinierte Suche