Langsamer Zugriff auf XP Rechner

Diskutiere mit über: Langsamer Zugriff auf XP Rechner im Internet- und Netzwerk-Hardware Forum

  1. petjek

    petjek Thread Starter MacUser Mitglied

    Beiträge:
    517
    Zustimmungen:
    15
    Registriert seit:
    06.06.2005
    Moinsen!

    Ich habe hier drei Rechner stehen. Einen IMac G5, meine alte WindowsXP-Kiste und ein etwas betagtes Laptop mit Windows 2000 pro.
    Nun würde ich gerne mal die eine oder andere Datei hin- und her schieben. Klappt zwischen dem IMac und dem Laptop auch sehr gut. Vorausgesetzt ich hänge das Laptop per Kabel an den Router. Per WLan geht garnix. Aber das ist nicht mein Problem. Jedenfalls nicht akut. :)

    Das echte Problem ist der Zugriff auf den XP-Rechner. Das klappt zwar im Prinzip aber die Übertragungsgeschwindigkeit geht mal garnicht. In gerade diesem Moment versuche ich 525,4 MB vom XP zum IMac zu verschieben und darf laut Finder noch ca. 2 Stunden warten.

    Wenn ich mich aber an den XP-Rechner setze und eine Datei vom Mac kopiere geht das ab wie Hulle. Also ist das nur in eine Richtung so lahm. Den 2000er interessiert das alles garnicht, da gehen die Daten von allen Richtungen anstaltslos rauf und runter.

    Alle drei hängen an einem Netgear FM114P Router, der auch als DHCP fungiert. Alle Rechner befinden sich in einer Arbeitsgruppe (Name: WORKGROUP) und sind auch untereinander sichtbar.

    Weiß wer rat?

    Gruß,
    petjek
     
  2. m-schmidt

    m-schmidt MacUser Mitglied

    Beiträge:
    364
    Zustimmungen:
    1
    Registriert seit:
    18.01.2006
    hehe, ich habe hier gerade das gleiche Problem. Wollte 13 GB von nem XP Rechner zum iMac schieben und er zeigt mir eine Zeit von sage und schreibe 85 STUNDEN an! Da bin ich dann doch schneller, wenn ich die Daten über die USB-Platte transferiere. Daten welche ich vom iMac zu XP Spiele gehen bei mir ebenfalls rasend schnell.

    Also die XP-Mühle soll zwar eh weg, deswegen mach ich den Spaß ja, aber mich würde trotzdem mal interessieren, woran das liegen soll ....
     
  3. petjek

    petjek Thread Starter MacUser Mitglied

    Beiträge:
    517
    Zustimmungen:
    15
    Registriert seit:
    06.06.2005
    Mmmh, entweder sind wir die Einzigen die das jemals probiert haben oder die Einzigen, die nach dem Umstieg überhaupt noch eine Dose zuhause haben.

    Auf jeden Fall sind wir die Einzigen.
     
  4. m-schmidt

    m-schmidt MacUser Mitglied

    Beiträge:
    364
    Zustimmungen:
    1
    Registriert seit:
    18.01.2006
    tjoar, seit Freitag ist zumindest diese Dose mit der ich das Problem hatte nun auch bei mir weg .... Bleibt noch ein Notebook und als Ersatz dafür ist ein MacBook unterwegs
     
  5. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.777
    Zustimmungen:
    3.629
    Registriert seit:
    23.11.2004
    man sollte manchmal seine suche erweitern ;)

    sudo sysctl -w net.inet.tcp.delayed_ack=0
     
  6. petjek

    petjek Thread Starter MacUser Mitglied

    Beiträge:
    517
    Zustimmungen:
    15
    Registriert seit:
    06.06.2005
    Ööööhm, sorry? Wie meinen?

    Nachtrag: hab das im Terminal ausgeführt. Was auch immer ich damit gemacht habe, es hat geholfen. Geht jetzt um längen schneller. Aber was habe ich gemacht? kopfkratz
     
  7. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.777
    Zustimmungen:
    3.629
    Registriert seit:
    23.11.2004
    also, du hast mit dem kommando das sog. delayed acknowledge ausgeschaltet.
    tcp/ip sieht halt für jedes paket ein ack-paket vor, damit die gegenstelle weiß, dass das paket angekommen ist.
    delayed ack bedeutet, dass os x diese pakete sammelt und dann erst gesammelt losschickt. damit kommt aber XP nicht klar.

    das kommando wirkt übrigens nur bis zum neustart...
    wenn du es dauerhaft haben willst, musst du es in eine der sys dateien eintragen...
     
  8. m-schmidt

    m-schmidt MacUser Mitglied

    Beiträge:
    364
    Zustimmungen:
    1
    Registriert seit:
    18.01.2006
    AHA! Danke, muss ich mir mal merken, für den Fall dass ich es wiedermal benötige.
     
  9. Rince77

    Rince77 MacUser Mitglied

    Beiträge:
    558
    Zustimmungen:
    9
    Registriert seit:
    04.06.2005
    Kleiner Nachtrag:

    Wer die Änderungen dauerhaft integrieren will, sollte folgendes tun:

    http://macintalk.com/index.php?id=44

    Grüße, Rince
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
  10. somunium

    somunium MacUser Mitglied

    Beiträge:
    325
    Zustimmungen:
    35
    Registriert seit:
    16.01.2008
    Öhm, die Macintalkseite hat sich wohl vom Aufbau her drastisch geändert seit diesem Posting... (Gut, ist ja auch ne Weile her :D)

    Also, kann da wer was zu sagen, wie ich das ganze jetzt komplett übernehme? :)
     
Die Seite wird geladen...
Ähnliche Themen - Langsamer Zugriff auf Forum Datum
WLAN: 5Ghz-Variante des Heimnetzwerks langsamer?! Internet- und Netzwerk-Hardware 19.07.2016
Airport Extreme ins Netzwerk hinzugefügt -> alles deutlich langsamer Internet- und Netzwerk-Hardware 15.07.2014
Internet wird immer langsamer mir Airport Extreme im Bridge Modus Internet- und Netzwerk-Hardware 29.08.2010
AirPrort langsamer Seitenaufbau Internet- und Netzwerk-Hardware 10.12.2009
Internet ab OSX 10.5.6 mit W701V langsamer ?!? Internet- und Netzwerk-Hardware 13.01.2009

Diese Seite empfehlen

Benutzerdefinierte Suche