Langsamer shutdown des Tiger am IMac

Dieses Thema im Forum "Mac OS X" wurde erstellt von zebo, 17.11.2006.

  1. zebo

    zebo Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    15.09.2006
    Seit einem Monat schaltet sich mein I-Mac nicht wie gewohnt gleich ab, sondern dreht noch ca 30 Sekunden "am Rad" und geht dann aus. Wenn ich mich abmelde und dann gleich ausschalte ist er sofort aus. Ich kann leider nicht mehr nachvollziehen nach welcher Änderung/Update er sich so verhält (evtl. Tinkertool oder Sychronize!ProX). Ein zwischenzeitlicher Comboupdate auf 10.4.8 hat nichts verändert. Hat jemand ähnliche Erfahrungen und kann sagen welche Routinen beim abschalten mitspielen?
    Vielen dank Für Eure Hilfe

    Systemdaten: I-Mac 2GHz PPC G5 - 1 GB Ram - OS 10.4.8 - externe 80GB FW-Platte für Backups
     
  2. StruppiMac

    StruppiMac MacUser Mitglied

    Beiträge:
    2.835
    Zustimmungen:
    39
    MacUser seit:
    18.05.2006
    Seit ca einem Monat geht bei mir der Ruhezustand nicht sofort sondern dauert auch ca 30 Sekunden...
     
  3. marco21

    marco21 MacUser Mitglied

    Beiträge:
    1.849
    Zustimmungen:
    34
    MacUser seit:
    16.04.2006
    @Zebo

    Kannste mal die System und Console.Log hier reinsetzen -Nur den Zeitpunkt, wo Du den Mac ausschaltest.
     
  4. zebo

    zebo Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    15.09.2006
    Hallo Marco - Vielen Dank für die Mühe - Anbei die Console und System Log Dateien als PNGs. Habe das Systemlog zum Abschaltzeitpunkt mit dem jener Zeit verglichen wo Alles normal ausging und keinen Unterschied festgestellt.
     

    Anhänge:

    Zuletzt bearbeitet: 17.11.2006
  5. marco21

    marco21 MacUser Mitglied

    Beiträge:
    1.849
    Zustimmungen:
    34
    MacUser seit:
    16.04.2006
    Hmm, die Log's zeigen jetzt nix Auffälliges, was den shutdown verlangsamen würde...
    Haste evtl noch irgendwelche Dienste luafen, wie Virenscanner oder Widgets?
     
  6. Switcher5

    Switcher5 MacUser Mitglied

    Beiträge:
    497
    Zustimmungen:
    24
    MacUser seit:
    09.01.2005
    Aus deinem system.log geht hervor, dass er für das "flushing" des cache 27 Sekunden braucht (zum Vergleich: bei meinem iMac dauert das Leeren des Cache gerade mal 1 Sekunde). Hier scheint er an was zu würgen. Hast du schon mal manuell (mit Tinkertool) sämtliche Caches geleert?
     
  7. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    MacUser seit:
    24.09.2003
    Kann ich nicht nachvollziehen.
    Ich kann nur sehen, dass seit Beginn des Vorgangs 27 Sek. lan kein weiterer Eintrag vorgenommen wurde. Das sagt nichts über die Dauer des Vorgangs aus.
     
  8. zebo

    zebo Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    15.09.2006
    Ausser den System- und Kernelerweiterungs-Caches habe ich alle gelöscht. Hat aber keine Verbesserung gebracht. Irgendwie muss da ein Problem auf Benutzerebene sein. Wenn ich mich Abmelde und dann Ausschalte geht alles wie geschmiert.
    Für weitere Tips bin sehr dankbar.
     
    Zuletzt bearbeitet: 22.11.2006
  9. zebo

    zebo Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    15.09.2006
    Seitdem ich mit Tinkertool den Startton wieder eingeschaltet habe läuft alles wieder wie geschmiert.
     
Die Seite wird geladen...
Ähnliche Themen - Langsamer shutdown des
  1. jonas-fcb
    Antworten:
    10
    Aufrufe:
    251
    Oldy62
    14.10.2016
  2. philie
    Antworten:
    2
    Aufrufe:
    258
    Computerhirni
    11.01.2016
  3. Kristkindl
    Antworten:
    11
    Aufrufe:
    969
    YoungApple
    17.09.2015
  4. Spock11189
    Antworten:
    38
    Aufrufe:
    3.419
  5. flamebo
    Antworten:
    60
    Aufrufe:
    12.616
    iPhill
    08.07.2016