Langsam sammeln sich die Defekte wieder beim neuen 15er

Diskutiere mit über: Langsam sammeln sich die Defekte wieder beim neuen 15er im MacBook Forum

  1. Sternenwanderer

    Sternenwanderer Thread Starter MacUser Mitglied

    Beiträge:
    2.322
    Zustimmungen:
    11
    Registriert seit:
    30.01.2004
    Soundkarte beim neuen 15er defekt???

    Hallo Leute,

    Noch ein Bug: beim Abspielen von Musik, Videos und Projekten in iMovie erschallt manchmal ein Delay-Effekt, der bis zum Zerknartzen der Lautsprecher anschwillt. Mann mann, ist jetzt auch noch die Soundkarte von dem albernen pb im Eimer??
     
    Zuletzt bearbeitet: 26.11.2005
  2. minimal

    minimal MacUser Mitglied

    Beiträge:
    558
    Zustimmungen:
    3
    Registriert seit:
    22.12.2003
    dito. konnte mir das bis jetzt nicht erklären.

    edit: aber zum glück scheint das bei mir immer rythmisch zu passieren, so das es mal bei einem gig wie gewollt klingt und die leute eventuell sogar tierisch dabei abgehen, wenns denen die ohren dabei zerknarzt.
     
    Zuletzt bearbeitet: 26.11.2005
  3. Sternenwanderer

    Sternenwanderer Thread Starter MacUser Mitglied

    Beiträge:
    2.322
    Zustimmungen:
    11
    Registriert seit:
    30.01.2004

    ...das ist ja wohl nicht dein ernst, oder?! :(
     
  4. minimal

    minimal MacUser Mitglied

    Beiträge:
    558
    Zustimmungen:
    3
    Registriert seit:
    22.12.2003
    kann man nix machen
     
  5. bauttai

    bauttai MacUser Mitglied

    Beiträge:
    29
    Zustimmungen:
    0
    Registriert seit:
    18.09.2003
    scheiße, genau das problem habe ich auch. passiert mir auch mit logic und max/msp: also gerade die programme, die ich zum musik machen brauche. ich habe nicht wirklich lust, bei einem gig diese ungewollten delays reinzumischen - wir machen nicht alle eurodance.
    könntest du vielleicht den titel des threads modifizieren, so dass mehrere leute darauf aufmerksam gemacht werden und das eventuell verifizieren können?
    gruß
     
  6. Knoppaz

    Knoppaz Gast

    wie ist denn euer setup (was wo angeschlossen)?

    vielleicht irgendwo direct-monitoring aktiviert?

    hört sich nach einer feedback-schleife an.
     
  7. bauttai

    bauttai MacUser Mitglied

    Beiträge:
    29
    Zustimmungen:
    0
    Registriert seit:
    18.09.2003
    nichts angeschlossen. passiert zum teil auch bei normaler itunes wiedergabe. ich hatte das noch nie und glaube auch nicht an eine feedbackschleife. das wirkt eher so als würde der computer intern gerade was berechnen, wobei er mit der audiobearbeitung nicht nachkommt. sehr unangenehm.
     
  8. max188

    max188 MacUser Mitglied

    Beiträge:
    315
    Zustimmungen:
    0
    Registriert seit:
    13.09.2004
    Ich habe nach wie vor keine Probleme... *toitoitoi*3malaufholzklopft*
     
  9. minimal

    minimal MacUser Mitglied

    Beiträge:
    558
    Zustimmungen:
    3
    Registriert seit:
    22.12.2003
    das passierte mir in ableton live, itunes und quicktime wiedergabe... alles aus der internen soundkarte.
     
  10. bauttai

    bauttai MacUser Mitglied

    Beiträge:
    29
    Zustimmungen:
    0
    Registriert seit:
    18.09.2003
    stimmt. habe ich vergessen zu erwähnen. alles aus der internen soundkarte. mit der audio-interface hatte ich soweit ich mich erinnern kann noch keine probleme.
     
Die Seite wird geladen...
Ähnliche Themen - Langsam sammeln Defekte Forum Datum
MacBook unerträglich Langsam MacBook 22.11.2016
MB Pro 2010 von jetzt auf gleich langsam MacBook 21.11.2016
Wlan im Netzwerk langsam MacBook 01.11.2016
MBP 17" Early 2011 sehr langsam MacBook 26.10.2016
Mac läuft heiß und wird langsam, Akku schnell leer ... MacBook 17.10.2016

Diese Seite empfehlen

Benutzerdefinierte Suche