Landeseinstellung wechselt von allein...?!

Dieses Thema im Forum "Mac OS X" wurde erstellt von blackeyed, 23.02.2003.

  1. blackeyed

    blackeyed Thread Starter MacUser Mitglied

    1.000
    0
    13.01.2003
    Hallo Forum!

    Nach zwei Monaten nur "mitlesen" muss ich als Switcher mal meine erste Frage stellen:

    Gestern habe ich MAC OS 9 / Classic deinstalliert bzw. gelöscht. Das hat auch problemlos geklappt,mit einer Ausnahme: Seitdem lächelt mich nach jedem Neustart die US-Flagge an... Unter X wechselt die Landeseinstellung ohne mich zu fragen... :(
    Wie kriege ich das in den Griff??

    Schon mal Danke!!! für alle Tipps.


    P.S. Ist doch ein gutes Zeichen dass es 2 Monate dauert bis ein erstes Problem auftaucht nachdem ich vorher nie Kontakt mit einem Mac hatte bis er bei mir auf dem Schreibtisch stand... clap
     
  2. cooper73

    cooper73 MacUser Mitglied

    44
    0
    04.11.2002
    Hi,

    welche Version hast Du installiert.
    Ich hatte den Fehler auch, der war aber nicht wirklich nachzuvollziehen und ist nachher verschwunden.
    Kann durchaus am Update gelegen haben...

    cooper73
     
  3. Yoda

    Yoda MacUser Mitglied

    1.750
    2
    29.08.2002
    Wilkommen im Forum! clap clap clap

    Haust du in den Preferences schon mal bei den Landesenstellungen unter Sprachen nachgesehen ob Deutsch an der ersten Stelle steht?

    Gruss

    Yoda

    und noch viel Freude mit deinem Mac carro
     
  4. blackeyed

    blackeyed Thread Starter MacUser Mitglied

    1.000
    0
    13.01.2003
    Also es läuft Version 10.2.4
    Das Problem kam aber nicht nach dem Update auf diese Version, sondern wie beschrieben nach dem Löschen von OS 9.

    Nach dem Neustart sind "U.S." und "Deutsch" aktiviert, mit "U.S." an erster Stelle. Das muss ich dann immer manuell ändern...


    Noch eine Ergänzung off topic: Obwohl ich wie gesagt OS 9 / Classic gelöscht hab, wird immer wieder der Ordner "Desktop (MAC OS 9)" erstellt. Warum? Und wie kann ich das verhindern?
     
    Zuletzt bearbeitet: 23.02.2003
  5. Yoda

    Yoda MacUser Mitglied

    1.750
    2
    29.08.2002
    dann fahre mit der Maus auf "Deutsch" - eine Hand erscheint - und ziehe dies nach oben, so dass es an der ersten Stelle steht - dann müsste es funktionieren.
     
  6. abgemeldeter Benutzer

    abgemeldeter Benutzer Gast

     

    Die Einstellungen für das Tastaturmenü werden in der Datei com.apple.HIToolbox.vieleZahlen.plist (in ~Library/Preferences/ByHost) gesichert.
    Vielleicht legst Du die einfach mal in den Papierkorb und machstz die Einstellungen neu.


     

    Sieh mal in den Systemeinstellungen unter Startobjekte nach, ich glaube da gibt es ein Script, das das macht.
     
  7. blackeyed

    blackeyed Thread Starter MacUser Mitglied

    1.000
    0
    13.01.2003
    Danke Schön!!!!

    Problem(e) gelöst.... clap clap
     
  8. abgemeldeter Benutzer

    abgemeldeter Benutzer Gast

     

    Jetzt musst Du nur noch sagen, wie.
    (Ich kennen nämlich Leute, die haben das Problem mit der Flagge auch, denen würde ich gernen einen definitiven Tipp geben.)
     
  9. blackeyed

    blackeyed Thread Starter MacUser Mitglied

    1.000
    0
    13.01.2003
    Hallo .ut

    Ich bin genau nach deiner Beschreibung vorgegangen und es hat funktioniert.

    Wie ich inzwischen gesehen hab auch nachzulesen in der Macwelt 2/03 Seite 135! :D
     
Die Seite wird geladen...
Ähnliche Themen - Landeseinstellung wechselt allein
  1. moppi
    Antworten:
    2
    Aufrufe:
    352
    moppi
    12.02.2007
  2. scheinert
    Antworten:
    0
    Aufrufe:
    289
    scheinert
    05.10.2006
  3. dsdierkds
    Antworten:
    16
    Aufrufe:
    828
    flippidu
    19.02.2005
  4. Madcat
    Antworten:
    6
    Aufrufe:
    591
    Madcat
    29.06.2004
  5. unit02
    Antworten:
    5
    Aufrufe:
    421
    unit02
    29.12.2003

Diese Seite empfehlen