lahmes System.... auf Intel iMac 17

Diskutiere mit über: lahmes System.... auf Intel iMac 17 im Mac OS X Forum

  1. McDiver

    McDiver Thread Starter MacUser Mitglied

    Beiträge:
    304
    Zustimmungen:
    1
    Registriert seit:
    21.08.2005
    Servus Leute,

    bin durch einen Blog wieder auf eines meiner "Probleme" gestoßen. Da steht in großen Lettern: Alles ist so superschnell auf dem neuen iMac Intel.

    Ich habe auch den 17er (ersten) iMac Intel mit 1 GB (von DSP), aber seit einiger Zeit lahmt das System immer wieder.... Hardwartest wurde gemacht, keine Fehler. Neustarts und "hängende Prozesse" gecheckt, ebenfalls Fehlanzeige.

    Das Lahmen macht sich allgemein so bemerkbar (Beispiele):
    - Safari, Mail und iTunes offen; jetzt wird iPhoto gestartet... Dann kommt die "Sanduhr" und Expose reagiert erst nach langen Sekunden...
    - das Blättern in den CD-Covers von iTunes 7 (selbst wenn sonst nix weiter läuft...) ruckelt nur so dahin....
    - Das Dock öffnet sich sehr, sehr zögerlich...

    So plötzlich das Phänomen oft einsetzt, so schnell ist es auch wieder vorbei... Und noch was: "Schlafmodus" dauert auch ne knappe Minute, bis er aktiv wird....

    Hat da wer ne Idee?? Hab vor einiger Zeit schon mal gefragt, da kam aber nix... vielleicht heute...!? Glaubt ihr, eine Aufrüstung um 1 GB bringt was...?
     
  2. Diplomac

    Diplomac MacUser Mitglied

    Beiträge:
    1.821
    Zustimmungen:
    33
    Registriert seit:
    03.01.2006
    Da stimmt was mit deinem iMac nicht. Hab das gleiche Modell, allerdings mit 1.5 GB RAM und die von dir genannten Probleme habe ich nicht (was sicherlich nciht an den 512MB mehr RAM liegt).
     
  3. McDiver

    McDiver Thread Starter MacUser Mitglied

    Beiträge:
    304
    Zustimmungen:
    1
    Registriert seit:
    21.08.2005
    Nix für ungut, aber: DASS was nicht stimmt, weiss ich ja schon.... Nur was...???

    Kann ja schlecht auf "Verdacht" zu nem Applehändler gehen und sagen: Schau mal, der kriecht manchmal... :)

    Ich meine: Mir gehts auch nicht jeden Tag gleich gut.... :)

    Mein einziger Verdacht wäre der RAM.....

    Die Gurke ist manchmal sooo langsam, dass sogar mein altes iBook schneller erscheint dagegen... wie gesagt: Manchmal... nicht immer... :(
     
  4. Diplomac

    Diplomac MacUser Mitglied

    Beiträge:
    1.821
    Zustimmungen:
    33
    Registriert seit:
    03.01.2006
    Ja tippe auch auf den Speicher. Wenn du den zusätzlichen allerdings ausbaust, hast du noch 512 MB übrig und wirst vielleicht keinen Unterscheid bemerken. Jedoch sollte das mit dem Ruhezustand auch bei 512 MB RAM ziemlich schnell gehen.

    Rechte reparieren hast du ja schon probiert... :kopfkratz:
     
  5. McDiver

    McDiver Thread Starter MacUser Mitglied

    Beiträge:
    304
    Zustimmungen:
    1
    Registriert seit:
    21.08.2005
    Ich hab nur einen 1 GB-Riegel drin... Der "neue" hat sich mit dem 512er damals nicht vertragen, weshalb der schlichtweg verscherbelt wurde...

    OK, der Punkt geht an dich: Rechte repariert hab ich schon länger nicht mehr (gleich mal tun)... aber ich kann nicht mal sagen, ob das Problem danach behoben ist, weil ja eben sporadisch...

    Dass Rosetta-Geschichten (Photoshop Elements) etwas zäher laufen ist mir ja klar und verstehe ich auch... aber die normalen Standardsachen... das wundert mich schon, zumal ich eigentlich nie mit Gewalt alle Programme offen habe....
     
  6. Diplomac

    Diplomac MacUser Mitglied

    Beiträge:
    1.821
    Zustimmungen:
    33
    Registriert seit:
    03.01.2006
    Sorry, keine Ahnung was es noch sein könnte.
    Heißt das, du wolltest den 1GB-Riegel und den 512er drin haben und der Mac hat den originalen 512er nicht angenommen oder wie? Eventuell defekte Slots?
     
  7. McDiver

    McDiver Thread Starter MacUser Mitglied

    Beiträge:
    304
    Zustimmungen:
    1
    Registriert seit:
    21.08.2005
    Bingo, genau so war es.

    Hab mich da jedoch nicht weiter dran gestört, ist ja bekannt, dass manche RAMs nicht miteinander harmonieren, hab das auch hier schon öfter gelesen...
     
  8. Diplomac

    Diplomac MacUser Mitglied

    Beiträge:
    1.821
    Zustimmungen:
    33
    Registriert seit:
    03.01.2006
    Also wenn dein Mac den originalen (!) RAM-Riegel nicht annimmt, dann ist doch fast klar, dass irgendwas mit den Slots nicht stimmt.
     
  9. Nightbreezer

    Nightbreezer MacUser Mitglied

    Beiträge:
    521
    Zustimmungen:
    2
    Registriert seit:
    19.09.2004
    Habe den gleichen imac in der selben Ausführung wie du und keines dieser Probleme.

    NB
     
Die Seite wird geladen...
Ähnliche Themen - lahmes System auf Forum Datum
Power User System Mac OS X 04.11.2016
Von 10.8 auf welches System aktualisieren? Mac OS X 04.11.2016
macOS Sierra System Icons - Wo finde ich die?! Mac OS X 29.10.2016
osX +lahmes internet? Mac OS X 06.11.2005
Lahmes NFS seit einigen Updates? Mac OS X 16.04.2005

Diese Seite empfehlen

Benutzerdefinierte Suche