lahm gewordenes System

Diskutiere mit über: lahm gewordenes System im Mac OS X Forum

  1. miriam1210

    miriam1210 Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    22.02.2005
    Hallo,

    ich habe ein 12" Powerbook, G4 (1,33Ghz), 512 MB Ram, 60 GB HD mit Mac OS X 10.3.7.

    Seit einigen Tagen ist der Rechner extrem langsam, ich habe mit unter unglaubliche Wartezeiten beim Öffnen von Programmen zu beklagen, sogar die Animationen des Docks laufen in manchmal in Zeitlupe ab und auch Webseiten brauchen sehr lange um sich zu öffnen. (trotz DSL Anschluss)

    Außerdem scheinen sich einige Anwendungen selbstständig zu machen, im Dock erscheint dann auf der Anwendung ein Fragezeichen. Ich habe nichts gelöscht und meiner Meinung nach auch keines (der wenigen) Viren auf der HD. (benutze clamXav als Virenscanner)

    Ich habe nicht mal viele, oder speicheraufwendige Programme am laufen, die das Problem erklären könnten. Könnt Ihr mir sagen, womit das zusammenhängen kann?

    miriam
     
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    Registriert seit:
    14.11.2003
    Hallo und Willkommen im Forum

    Du solltest mal versuchen:

    Rechte reparieren mit dem HD Dienst Programm

    PRAM resetten (Apfel+alt+p+r ) Beim Aufstarten drücken
    Du könntest auch versuchen einen neuen User anzulegen
    Caches Löschen am besten mit OnyX
    Systemoptimierung am besten mit OnyX
    HR reparieren von System-CD starten Taste "C" gedrückt halten

    Gruß
    Marco
     
  3. norbi

    norbi MacUser Mitglied

    Beiträge:
    3.506
    Zustimmungen:
    22
    Registriert seit:
    14.01.2003
    Vielleicht der Virenscanner?

    No.
     
  4. Junior-c

    Junior-c Gast

    Warum verwendest du einen Virenscanner? Was soll der bringen außer dass er Ressourcen frisst?

    MfG, juniorclub.
     
  5. miriam1210

    miriam1210 Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    22.02.2005
    "Ich habe einen Mac, weil mir Windows zu blöd ist und ich für Linux zu blöd bin."


    Ja, ich auch...

    Danke erst mal für die Antworten. Werde mal probieren. Ich frage mich nur, wo z.B. meine Launchbar geblieben ist, sie nämlich auch aus dem Programme-Ordner verschwunden. Das hat doch nichts mit Benutzer-Rechten zu tun, oder?

    Diese Zeilen zu schreiben erfordert schon Geduld, manchmal muss ich ein paar Sekunden warten bis ich die Buchstaben sehe, die ich zuvor getippt habe. Dann höre ich auch deutlich Festplatte und Lüfter (wenn man das bei Macs deutlich nennen kann)


    Keine Ahnung warum ich nen Virenscanner benutze, ich verwende ihn ja nicht jeden Tag, so ein- zweimal im Monat. Er frisst doch nur Ressourcen wenn er läuft...


    miriam
     
  6. RETRAX

    RETRAX Gast

    clamXav frisst keine Ressourcen, da er keine kext mitinstalliert und nur läuft wenn man ihn aufruft.

    an den Opener:

    Hast du irgendwelche Hacks oder Systemerweiterungen installiert? Die können dein System tatsächlich runterziehen.

    Rechte mit dem Festplattendienstprogramm reparieren kann nichts schaden. Der Rest (OnyX und Co.) hat eher Placebo Effekt bzw. kann sogar kontraproduktiv enden.


    Gruss

    Retrax
     
  7. NyenVanTok

    NyenVanTok MacUser Mitglied

    Beiträge:
    254
    Zustimmungen:
    0
    Registriert seit:
    23.11.2004
    Mh, wenn der CPU Lüfter vom Powerbook losheult und die Platte die ganze zeit am Arbeiten ist, dann ist das schon komisch. Hast Du denn irgendwelche besonders Aufwendigen Anwendungen im Hintergrund laufen? Irgendwelche Software neu installiert? Gibt es zum Beispiel Prozesse (Aktivitätsanzeige) die durchweg viel CPU-Zeit fressen (%CPU)? Trat das Problem plötzlich auf? Oder schleichend? Hast Du mal die Festplatte mit den Bordeigenen Programmen durchgecheckt? Filesystem und Rechte?

    Viele grüße
    NyenVanTok
     
    Zuletzt bearbeitet: 22.02.2005
  8. hellhound

    hellhound MacUser Mitglied

    Beiträge:
    123
    Zustimmungen:
    0
    Registriert seit:
    21.05.2003
    schmeiss mal dein terminal an (sollte nich so langsam sein wie das surfen hier *eg*)
    und gib "top -u" ein, dann kopier das dargestellte und poste mal hier rein, oder du siehst schon selber, welcher prozess soviel last verursacht. je nachdem andere vorgehensweise, im dümmsten fall is es n hardwaredefekt :(
     
  9. miriam1210

    miriam1210 Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    22.02.2005
    Ok, bin grad nH gekommen und konnte bis jetzt weder antworten noch irgendwas ausprobieren, also später mehr.
    An besonderen Programmen fällt mir bis jetzt nur Virtual PC ein, allerdings ist der Rechner auch ohne dass das läuft mitunter sehr langsam. Dass er im VPC-Modus abkackt ist ja klar. Kann es sein, dass es am bloßen Vorhandensein von VPC liegt?

    Möchte sagen, dass das Problem doch latent in Erscheinung trat, nicht von heute auf morgen. Darum schließe ich (hoffnungsvoll) einen Hardwaredefekt erst mal aus, bis ich das kontrolliert habe.

    Allerdings hat mich das "Verschwinden" von Toast & Launchbar doch überrascht. Es war übrigens nicht das erste Mal. Da ich die Programme alle dort lasse, wo sie sind, kann es auch nicht daran liegen, dass OS X sie nicht findet. Denn auch die Suche brachte kein Ergebnis.

    Die Eingabe von top -u am Terminal bringt kein Ergebnis, es wird sofort wieder die Eingabeaufforderung angezeigt, kein Listing das ich hier posten könnte.

    Es laufen auch keine speicher- oder rechenintensiven Anwendungen, darauf habe ich ja extra geachtet. Ich werde das Ganze nochmal mit der Aktivitätsanzeige probieren und Auffälligkeiten posten.

    Wenn alles nichts bringt, werde ich wohl eine Neuinstallation in Erwägung ziehen, auch wenn's aufwendig ist und ich darauf gar keine Lust habe...

    Ich danke Euch für Eure Hilfe, werd mal ein paar Tips ausprobieren

    miriam
     
  10. macracer

    macracer MacUser Mitglied

    Beiträge:
    1.241
    Zustimmungen:
    21
    Registriert seit:
    09.05.2004
    Hatte auch mal VPC ausprobiert. Hat mir mein ganzes System versaut. Musste es dann neu einrichten. Seit ich VPC eliminiert hab, läuft OSX wieder. Wie aber bei Allem: Es könnte auch was anderes sein.... :)
     
Die Seite wird geladen...
Ähnliche Themen - lahm gewordenes System Forum Datum
Power User System Mac OS X 04.11.2016
Von 10.8 auf welches System aktualisieren? Mac OS X 04.11.2016
macOS Sierra System Icons - Wo finde ich die?! Mac OS X 29.10.2016
Backup Interner Festplatte wenn System extern Mac OS X 19.10.2016
System friert bei Safari-Nutzung unter macOS Sierra ein Mac OS X 17.10.2016

Diese Seite empfehlen

Benutzerdefinierte Suche