Läuft X11 nicht auf einem Intel Mac??

Diskutiere mit über: Läuft X11 nicht auf einem Intel Mac?? im Andere Forum

  1. Freak76

    Freak76 Thread Starter MacUser Mitglied

    Beiträge:
    256
    Zustimmungen:
    1
    Registriert seit:
    26.11.2005
    Hallo,

    habe gerade Versucht auf meinem IMac X11 zu inst. wegen Gimp, X11 inst. ging auch Fehlerfrei von statten.

    Nur wenn ich mein Gimp starten möchte meint Gimp immer das kein X11 inst. wäre???

    Ich denke mal das ich irgendwas übersehen habe und hoffe das mir jemand den richtigen Tipp geben kann :)
     
  2. Mephisto_

    Mephisto_ MacUser Mitglied

    Beiträge:
    726
    Zustimmungen:
    12
    Registriert seit:
    02.11.2006
    Hast du von der Tiger DVD aus installiert oder von der Apple-Seite heruntergeladen? Ich hatte es auch erst von der Apple-Seite heruntergeladen, aber da hat er die Instalation gar nicht erst angefangen. Von der DVD ging es ohne Prob.
     
  3. Freak76

    Freak76 Thread Starter MacUser Mitglied

    Beiträge:
    256
    Zustimmungen:
    1
    Registriert seit:
    26.11.2005
    Hallo,

    ich habe es von der DVD gemacht, runtergeladen hatte ich mir X11 auch nur da meinte mein MacOS das bereits eine neuere Version auf meinem MAC inst. sei????

    Als ich es dann von der DVD gemacht habe ging die Inst. ohne Probleme durch???
     
  4. Mephisto_

    Mephisto_ MacUser Mitglied

    Beiträge:
    726
    Zustimmungen:
    12
    Registriert seit:
    02.11.2006
    Kann dir leider nicht weiterhelfen. Ich habe halt von der DVD inst. und ging alles ihne Probleme. Sorry
     
  5. macwuff

    macwuff MacUser Mitglied

    Beiträge:
    1.056
    Zustimmungen:
    64
    Registriert seit:
    21.05.2005
    Hallo

    Die richtige Datei ist X11User.pkg - es gibt noch eine ander X11-Datei auf der DVD.
     
  6. Freak76

    Freak76 Thread Starter MacUser Mitglied

    Beiträge:
    256
    Zustimmungen:
    1
    Registriert seit:
    26.11.2005
    Öhhmmm, japp die war es :D

    Dann muß ich wohl mal die andere suchen :D


    Edit: Ich muß mich Korregieren es war die X11SDK.pkg die ich genommen habe :)
     
  7. Freak76

    Freak76 Thread Starter MacUser Mitglied

    Beiträge:
    256
    Zustimmungen:
    1
    Registriert seit:
    26.11.2005
    Hallo,

    @macwuff

    Manchmal kann ich nichtmal richtig lesen :D

    so habe nun die richtige Datei genommen und es klappt :D

    Danke für die schnelle Hilfe
     
  8. macwuff

    macwuff MacUser Mitglied

    Beiträge:
    1.056
    Zustimmungen:
    64
    Registriert seit:
    21.05.2005
    Gern geschehen

    ... und noch schöne Weihnachten
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche