[ lässt sich nicht eintippen

Dieses Thema im Forum "Mac OS X - Unix & Terminal" wurde erstellt von steve_fl, 18.12.2006.

  1. steve_fl

    steve_fl Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    MacUser seit:
    14.12.2006
    Hallo
    Ich bin neu hier auf dem Board und benutze seit ca. einem Jahr ein iBook.
    Ich habe aber das Problem, dass ich fürs Studium Eiffel programmieren muss und das läuft über X11.
    Die Software wird installiert und jedes mal, wenn ich die Anwendung starte, öffnet sich auch die X11-Konsole. Und wenn ich in der Programmierumgebung dann [ oder ] eintippen will, passiert gar nichts.

    Ich hab leider keine Ahnung woran das liegen kann. Ich hab Mac OSX 10.4.8 und X11 1.1.3 - XFree86 4.4.0

    hoffe, mir kann jemand helfen.
     
  2. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    MacUser seit:
    24.09.2003
    Wie versuchst Du es denn?
    ... und was erwartest Du, dass passiert?
    ... und von welcher "Programmierumgebung" sprichst Du überhaupt?
     
  3. DickUndDa

    DickUndDa Gast

    das liegt ziemlich sicher an dem Tastaturlayout vom X-Server. Leider hab ich keine Ahnung wo man den beim Mac konfiguriert - unter Linux wäre das kein Problem.
     
  4. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.809
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
    und alt+5 alt+6 gehen nicht?

    hast du auch die den x11 eingabe einstellungen die tastatur checkboxen mal probiert?
     
  5. Padawan

    Padawan MacUser Mitglied

    Beiträge:
    646
    Zustimmungen:
    33
    MacUser seit:
    24.12.2005
    Also bei mir gehts mit Alt-5 bzw. Alt-6...
     
  6. daspfanni2000

    daspfanni2000 MacUser Mitglied

    Beiträge:
    936
    Zustimmungen:
    15
    MacUser seit:
    07.12.2005
    hier auch
     
  7. steve_fl

    steve_fl Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    MacUser seit:
    14.12.2006
    ich spreche von Eiffelstudio und ja ich habe alt 5 ausprobiert...so habe ich es ja hier auch eingegeben. Aber wenn ich es in Eiffelstudio eingebe, passiert eben gar nichts. Das Symbol müsste erscheinen, tut es aber nicht.

    Und die Tastaturcheckboxen hab ich schon ausprobiert, aber nix gefunden.
    Ich hab die beiden Checkboxen aktiviert:
    Enable Keyboard Shortcuts
    Use System Keyboard Layout
     
  8. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.809
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
    wenn das auf englisch startet, dann hast du garantiert auch ein US tastatur layout aktiviert, oder?
    da liegen [] auf ü und +
     
  9. steve_fl

    steve_fl Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    MacUser seit:
    14.12.2006
    nein, es liegt auch nicht auf ü und +. Ich hab das ganze Betriebssystem auf English, aber dein deutsches Tastaturlayout. Ich schreib den Beitrag hier auch auf dem iBook und da ist das Zeichen auch mit alt 5: [
    Wenn ich die Programmierumgebung aufmache sieht das aus, wie ein Windowsfenster und ich kann auch kein ü oder Zeichen, die ich mit alt + irgendwas tippen müsste eingeben.
     
  10. Roschtatoschta

    Roschtatoschta MacUser Mitglied

    Beiträge:
    336
    Zustimmungen:
    4
    MacUser seit:
    03.11.2005
    Kannst du es denn über die Zeichenpalette eingeben?
     
Die Seite wird geladen...

Diese Seite empfehlen