LaCie DVD-Brenner wird nicht vom Sytem erkannt?!

Dieses Thema im Forum "Peripherie" wurde erstellt von Sensation, 03.07.2006.

  1. Sensation

    Sensation Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    30.06.2006
    Habe einen LaCie Doublelayer Firewire DVD-Brenner der immer am Rechner (G4 Quicksilver mit OS X 10.3.9) angeschlossen war. Nun sind wir umgezogen und ich habe alles wieder angeschlossen. Jetzt will der Rechner und auch der Systemprofiler den Brenner über Firewire nicht mehr finden.
    Mit Toast geht gar nix weil das System den Brenner nicht erkennt! Ich muß aber dringend die Daten von der Platte kriegen und habe keinen zweiten Rechner oder jemanden mit einem Mac in der nähe. Da muß es doch eine Lösung geben? Patchburn geht auch nicht, da Patchburn auf das System zurückgreift und dort wird der Brenner an seinen Firewireanschluss erst gar nicht angezeigt. Bitte, bitte gebt mir doch einen Tipp wie ich das wieder hin bekomme!!!!
     
  2. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    MacUser seit:
    26.09.2003
    Moin!

    Also wenn er gar nicht im Systemprofiler angezeigt wird, ist entweder der FW-Anschluß, das Kabel, die Bridge oder der Brenner defekt.

    Könntest du den Brenner an einem anderen Rechner testen?

    Oder du baust den mal aus dem Gehäuse aus und schließt ihn am Mac intern an.

    MfG
    MrFX
     
  3. Thomas2872

    Thomas2872 MacUser Mitglied

    Beiträge:
    342
    Zustimmungen:
    1
    MacUser seit:
    23.01.2005
    Bei einem Umzug kann schon mal was wie von Geisterhand zu Bruche gehen. Bei mir war letztes Jahr nach dem Umzug das DSL-Modem und das Mainboard eines PCs hinüber. Manche Geräte reagieren offenbar empfindlich, wenn sie nach längerer Einsatzzeit mal wieder frische Luft schnappen und bewegt werden.

    Suche Dir jemanden, der einen PC mit Firewireanschluss hat und schau mal, ob der Brenner dort erkannt wird und funktioniert. Und dann stückweise weiterschauen.

    Viele Grüße,
    Thomas
     
  4. Sensation

    Sensation Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    30.06.2006
    Brenner läuft wieder ... Danke!!

    Ich habe nun 2 Tage rumgefuckelt, alle Kabel rein und raus, an und aus, Rechner geöffnet und alles nachgeschaut, gewackelt, gerüttelt, gehauen und siehe da ... meine Konsequenz hat sich bezahlt gemacht. Eines morgens schaltete ich den Rechner ein (der Brenner war noch an) und auf einmal ging er wieder! Ich weiß zwar jetzt nicht woran es lag und falls das wieder mal passiert werde ich wieder grauen Haare bekommen, aber ich bin froh das ich nun meine Daten alle brennen kann! Wer weiß was als nächstes passiert!
    Danke für eure Anteilnahme und eure Hilfe!!!
     
Die Seite wird geladen...

Diese Seite empfehlen