LaCie 200GB unter OS9 (HFS+)

Dieses Thema im Forum "Peripherie" wurde erstellt von speedy73, 19.11.2004.

  1. speedy73

    speedy73 Thread Starter MacUser Mitglied

    Beiträge:
    141
    Zustimmungen:
    0
    MacUser seit:
    15.11.2004
    hallo leute

    habe die suche bemüht, also bitte nicht schlagen, wenn ich's nicht gefunden habe...

    meine neue (offensichtlich HFS+ formatierte) lacie 200gb fw platte mountet problemlos auf meinem G4 PB (OS Jaguar).

    habe seit gestern eine keyspan FW-Card in meinem G3 drin aber die platte will leider nicht (mounted nicht) :(

    auf der packung von der keyspan'schen fw-karte steht was von manual und cd, leider war weder noch in der packung zu finden. nur die karte, sonst nix. braucht der G3 da noch software (extension/control panel) um mit der fw-karte klarzukommen? oder ist da sonst was krumm?

    danke & gruss
    speedy73
     
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Hallo

    Welchen Mac hast du die FireWire karte verpasst?
    Sch doch mal im Kontrollfeld Erweiterungen ein /aus ob deine FireWire Erweiterungen auch an sind und schalte die aus die du nicht brauchst.

    Oder installiere dir einen neuen Systemordner wenn dein Rechner kein FireWire on Bord hast und die karte erst nach der Installation des system eingebaut wurde kann es sein das nicht alles mit installiert wurde.

    Gruß
    Marco
     
  3. speedy73

    speedy73 Thread Starter MacUser Mitglied

    Beiträge:
    141
    Zustimmungen:
    0
    MacUser seit:
    15.11.2004
    habe die pci-fw-karte im G3 beige drin. der hat von haus aus keine FW. und ich habe keine software mit der karte mitgeliefert gekriegt. welche erweiterungen muss ich denn da haben?

    (edit)
    neuen systemordner hab ich irgendwie keine lust, aber kann ich nicht nachträglich ab der OS9 CD die dinger installieren?
    (/edit)
     
    Zuletzt bearbeitet: 19.11.2004
  4. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Der FireWire Support und der FireWire Entabler müssen an sein wenn du FireWire Erweiterungen von anderen Herstellern hast wie Iomega , Toast schalte sie mal ab.

    Was geschieht wenn du Laufwerke Konfigurieren benutzt wird sie dir da angezeigt oder auch nicht.

    Gruß
    Marco
     
  5. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Ich hatte bis vor kurzem einen PPC 9600 mit einer G4 karte und bekam da auch externe USB / FireWire Platten nur schwer zum laufen es gab da immer Probleme mit Brennern , Kameras usw. gab es aber nie Ärger aber mit den Platten immer
     
  6. speedy73

    speedy73 Thread Starter MacUser Mitglied

    Beiträge:
    141
    Zustimmungen:
    0
    MacUser seit:
    15.11.2004
    dann werde ich heute abend mal kucken, wie das mit den erweiterungen so steht und laufwerke konfig mal bemühen... thanks&so long...
     
  7. speedy73

    speedy73 Thread Starter MacUser Mitglied

    Beiträge:
    141
    Zustimmungen:
    0
    MacUser seit:
    15.11.2004
    habe mein altes os9.flat auf 9.1.2 upgedatet und danach geprüft, ob die firewire erweiterungen aktiviert sind. das waren sie, platte angesteckt, läuft einwandfrei. :D danke für die hilfe!
     
  8. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    :) Na das hört man doch gern :)
     
Die Seite wird geladen...