Kuzschluss am PowerMac G4! Was nun!

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von tokli, 06.12.2005.

  1. tokli

    tokli Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    05.12.2005
    hallo!

    ich hatte einen kurzschluss an meinem powermac g4 mdd 1,25 ghz.

    er funktioniert zwar, aber das licht (powerschalter am tower)
    geht sofort nach drücken der powertaste wieder aus.
    wenn ich den mac in den ruhezustand verstetze blinkt weder das licht am tower noch das licht am apple display sowie normal üblich!


    wie kann ich diesen fehler beheben?

    thx
     
  2. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.476
    Zustimmungen:
    585
    MacUser seit:
    01.11.2005
    Sind wohl beide LED dabei draufgegangen
     
  3. tokli

    tokli Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    05.12.2005
    nein!

    die leds am monitor und am tower gehen noch!
    sie gehen ja beim einschalten an! nur dann wieder aus!
     
  4. Otiss

    Otiss MacUser Mitglied

    Beiträge:
    3.137
    Zustimmungen:
    149
    MacUser seit:
    28.12.2003
    Moin,

    G4 aufmachen und berichten, ob noch grüne Kontrolllampen auf dem Board an sind.
    Was passiert wenn der Einschaltkopf länger als 10 Sekunden gedrückt wird, die Lampe beim drücken wieder an ?

    MfG Otiss
     
    Zuletzt bearbeitet: 06.12.2005
  5. tokli

    tokli Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    05.12.2005
    hallo!

    auf dem board ist nur eine rote lampe an,
    so wie schon immer.


    so lange man den power-schalter gedrückt hält,
    ist die hintergrundbeleuchtung des schalters an,
    wenn man wieder loslässt geht sie aus
     
  6. MacEnroe

    MacEnroe MacUser Mitglied

    Beiträge:
    15.977
    Zustimmungen:
    1.392
    MacUser seit:
    10.02.2004
    Wie und wo gab es denn den Kurzschluß? Im Netzteil? Außerhalb des Netzteils an den Stromsteckern?
     
  7. tokli

    tokli Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    05.12.2005
    also ich wollte eine kaltlichkathode einbauen,
    und ein kabel davon ist auf das blech unter der hauptplatine gefallen,
    dann hat sich der mac ausgeschaltet
     
  8. compare

    compare MacUser Mitglied

    Beiträge:
    127
    Zustimmungen:
    2
    MacUser seit:
    16.02.2004
    Du baust also bei eingeschaltetem Rechner Komponenten ein? Dazu fällt mir nur folgendes ein: Selber schuld!

    Anscheinend hast du irgendeinen Schaltkreis gegrillt, der für die Ansteuerung der LED zuständig ist, wenn der Rechner läuft. Du kannst mal einen PRAM-Reset versuchen, vielleicht ist ja hier was zu retten. Könnte ja sein. ;)

    Sonst:
    Lerne aus deinen Fehlern!
     
  9. Hansi

    Hansi MacUser Mitglied

    Beiträge:
    69
    Zustimmungen:
    1
    MacUser seit:
    20.04.2002
    Hallo,

    kann es sein das die Pufferbatterie leer ist??????
    Wie schon geschrieben, PRAM löschen macht auch Sinn!!

    Gruß
     
    Zuletzt bearbeitet: 06.12.2005
  10. MacEnroe

    MacEnroe MacUser Mitglied

    Beiträge:
    15.977
    Zustimmungen:
    1.392
    MacUser seit:
    10.02.2004
    Also bitte, wenn man so ehrlich seine Fehler schildert, sollten wir nicht noch einen drauf geben.
     
Die Seite wird geladen...