komme nicht mehr in meine Mails bei Safari rein

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von mac-fan, 10.08.2006.

  1. mac-fan

    mac-fan Thread Starter MacUser Mitglied

    Beiträge:
    439
    Zustimmungen:
    3
    MacUser seit:
    04.03.2005
    Hi,

    ich habe seit ein paar Tagen das Problem dass ich nicht mehr in mein Mail Programm komme.
    Ich soll immer das Kennwort vom POP-Server eingeben, nimmt er nicht (ist aber richtig) Nach einiger Zeit kommt dan auch noch die Meldung das die Zeit überschritten ist (995 Port) Ich habe schon alles durchgecheckt aber nicht hat bisher geholfen.
    Mein Provider ist Hansenet, also habe ich da hauch mein Hauptserver (richtig ?)
    Ausserdem bin ich noch bei Firefox angemeldet mit dem ich in das Internet gehe und GMX. Dazu noch eine Frage, wie kann ich die Mails vom "Mail" auf GMX umleiten, kommen die dann überhaupt bei GMX an ?

    LG mac-fan
     
  2. volksmac

    volksmac MacUser Mitglied

    Beiträge:
    3.147
    Zustimmungen:
    15
    MacUser seit:
    04.05.2004
    hatte ich ähnlich mal unter panther. habe den account gelöscht, die pref. gelöscht und neu account angelegt.
     
  3. mac-fan

    mac-fan Thread Starter MacUser Mitglied

    Beiträge:
    439
    Zustimmungen:
    3
    MacUser seit:
    04.03.2005
    Hi volksmac,

    ist bei mir auch bei Panther.

    Kannst Du mir bittte genau erklären was Du genau gemacht hast ? In solchen Sachen bin ich ein bisschen doof.

    DANKE

    mac-fan
     
  4. volksmac

    volksmac MacUser Mitglied

    Beiträge:
    3.147
    Zustimmungen:
    15
    MacUser seit:
    04.05.2004
    im user Lib> pref> den mailordner rausgehauen, gelöscht und dann einfach account neu angelegt im programm mail.
     
  5. BEASTIEPENDENT

    BEASTIEPENDENT MacUser Mitglied

    Beiträge:
    1.948
    Zustimmungen:
    5
    MacUser seit:
    26.10.2003
    Ich versteh das nicht ganz,. Schon das "Safari" und "mails" im Threadtitel hat mich ja verwirrt. Was haben Safari und Firefox (Browser) mit Deinem eMail-Programm zu tun?

    Und Port995 ist natürlich der völlig falsche für die Kommunikation mit dem Webserver.

    Oder redest Du von Webmail, dann wüsste ich nicht, was Du mit einem Mail-Programm willst.

    Also ich verstehe schlicht die Frage nicht.

    @macfan: Wenn Du den mail-Ordner löschst, sind allerdings auch allle Deine enthaltenen mails weg – nur so als Hinweis. ;)
     
  6. mac-fan

    mac-fan Thread Starter MacUser Mitglied

    Beiträge:
    439
    Zustimmungen:
    3
    MacUser seit:
    04.03.2005

    Hi BEASTIEPENDENT,

    Port 995 erscheint immer wenn Mail das Kennwort sendet, aber nicht finden kann und dadurch eine Zeitüberschreitung erfolgt, macht das Programm also selbsttätig aus dem Grunde der Zeitüberschreitung. Normalerweise ist dort Port 25 angezeigt.

    Wenn ich bei Schlüsselbund Hilfe reparieren mache, wird mir in blau "Der Schlüssenbund-Library/keychains/Schlüsselbund von XXX.keychain wurde nicht gefunden"
    Darunter:
    Der Referenzeintrag zu Schlüsselbund - Library/keychains/Schlüsselbund von XXX.keychain wurde entfernt angezeicht

    ja was denn nun, nicht gefunden oder entfernt ???

    ganz unten steht aber trotzdem REPARATUR WURDE BEENDET

    Uiii ist das schrierig zu erklären :rolleyes:

    öhm, was ist der Unterschied zwischen dem Mailprogramm und Webmail ?

    LG mac-fan

    Danke auch Volksmac für Deine Antwort, aber wenn meine Mails weg sind ist nicht so prickelnd, muss doch auch anders gehen denke ich.
     
  7. BEASTIEPENDENT

    BEASTIEPENDENT MacUser Mitglied

    Beiträge:
    1.948
    Zustimmungen:
    5
    MacUser seit:
    26.10.2003
    hm, na gut, 25 ist eigentlich richtig.

    Das klingt in der Tat seltsam. Sowas hab ich noch nicht erlebt.

    Nun, Webmail ist, wenn man seine Mails in einem Browser (IE, Safari, Firefox etc.) abruft. Ein Mailprogramm ist ein eigenes Programm für Mails, so wie "Apple Mail" eben oder Thunderbird.
     
  8. mac-fan

    mac-fan Thread Starter MacUser Mitglied

    Beiträge:
    439
    Zustimmungen:
    3
    MacUser seit:
    04.03.2005
     
  9. BEASTIEPENDENT

    BEASTIEPENDENT MacUser Mitglied

    Beiträge:
    1.948
    Zustimmungen:
    5
    MacUser seit:
    26.10.2003
    Dann machst Du in Apple Mail einfach ein Häkchen in den Einstellungen bei "Kopie der Mails auf dem Server lassen", dann bleiben die eben dort und sind ebenso per Browser abrufbar.
     
  10. mac-fan

    mac-fan Thread Starter MacUser Mitglied

    Beiträge:
    439
    Zustimmungen:
    3
    MacUser seit:
    04.03.2005
    Hi BEASTIEPENDENT,

    bei mir sieht es nur genau umgekehrt aus, ich habe jetzt das Häkchen entfernt da bei mir steht:
    defekter Link entfernt
    also das Gegenteil von dem wie Du mir geschrieben hastm, aber das ist ja dann egal denke ich, oder ?

    Aber ich komme überhaupt nicht mehr in die Mails, so oder so nicht, es heisst immer " vom Internet getrennt", klike ich auf diesen Blitz oder hinter meiner Mail-Addi, wird mir "verbinden mit Internet" angezeigt, mache ich das heisst es bin eben.
    getrennt defekter Link entfernt

    irgendetwas ist bei meinem Mail total faul :(


    Gestern abend konnte ich, nachdem ich den Haken bei SSL weggenommen habe kurz eine Mail (nach Kennwort eingabe) versenden, aber das ist doch auch nicht richtig da dann die Sicherheit ja nicht gegeben ist.
    LG Mac-fan
     
Die Seite wird geladen...

Diese Seite empfehlen