Komisches Startverhalten

Diskutiere mit über: Komisches Startverhalten im Mac Pro, Power Mac, Cube Forum

  1. Valleo

    Valleo Thread Starter MacUser Mitglied

    Beiträge:
    328
    Zustimmungen:
    1
    Registriert seit:
    24.10.2005
    Mein Mac hat irgendwie ein komisches Starverhalten an den Tag gelegt. Ich schaltete ihn ein und alles, was ich nach kurzer Schwarzphase sah, war ein blinkend blaues Globussymbol. Nach etwa 1-2 Minuten fing dann plötzlich der Mac an, lauter zu werden. Plötzlich leuchtete ein anderes Symbol auf: Ein Dateisymbol, das abwechselnd das Findergesicht und ein Fragezeichen angezeigt hat. Der Mac wurde immer lauter und lauter, alle Lüfter liefen auf vollen Touren.

    Er verharrte bei dem letzten Symbol etwa 4-5 Minuten und startete dann Mac OS X.

    Was war das bitte? Geschieht das jetzt immer?

    Meine Daten:
    PowerMac G5 Dual 2,5GHz
    3 GB RAM
    2x 160 GB Festplatten
     
  2. eXiNFeRiS

    eXiNFeRiS MacUser Mitglied

    Beiträge:
    1.666
    Zustimmungen:
    46
    Registriert seit:
    21.03.2005
    P-RAM löschen. Beim Neustarten Apfel+Alt-p+r drücken und den Startgong 3x abwarten. Ist übrigens eine Maßnahme die man immer ausführen kann wenn das "Baby" mal anders reagiert als gewohnt ;)
     
  3. dejes

    dejes MacUser Mitglied

    Beiträge:
    6.551
    Zustimmungen:
    489
    Registriert seit:
    31.07.2004
    Ist das nicht das Symbol was erscheint, wenn der Mac versucht übers Netzwerk zu starten? (Systemeinstellungen -> System -> Startvolume) Oder sieht das anders aus?

    Gruß,

    macmadrid
     
  4. Dr. Thodt

    Dr. Thodt MacUser Mitglied

    Beiträge:
    1.744
    Zustimmungen:
    8
    Registriert seit:
    04.10.2003
    Einfach in den Systemeinstellungen unter Startvolume die richtige Festplatte auswählen, fertig :)
    Gruß DT
     
  5. animalchin

    animalchin MacUser Mitglied

    Beiträge:
    4.793
    Zustimmungen:
    79
    Registriert seit:
    14.10.2003
    Sind noch andere Rechner im Heimnetzwerk? Ich weiß einen Fall, wo ein Linuxserver den Mac dazu gebracht hat, dass er immer wieder von einem Netzlaufwerk starten wollte - obwohl das Startvolume richtig gewählt war.
    Der Workaround war, den Mac mit abgezogenem Netzwerkkabel zu starten und es nach dem Booten einzustöpseln.

    Grüße,

    animalchin
     
  6. schildkroeter

    schildkroeter MacUser Mitglied

    Beiträge:
    1.771
    Zustimmungen:
    15
    Registriert seit:
    26.12.2004
    Man glaubt nicht, wie oft ich diese Frage hier schon gehört hab. Leute, bitte, benutzt die Suche!!
     
  7. Valleo

    Valleo Thread Starter MacUser Mitglied

    Beiträge:
    328
    Zustimmungen:
    1
    Registriert seit:
    24.10.2005
    Alles klar. War wohl doch auf Netzwerk gestellt. Ist für mich als ehemaliger Windows-Nutzer etwas zu komfortabel, nicht immer noch die Einstellung bestätigen zu müssen :)
     
Die Seite wird geladen...
Ähnliche Themen - Komisches Startverhalten Forum Datum
komisches symbol beim booten Mac Pro, Power Mac, Cube 24.04.2009
Komisches Kabel ??? Mac Pro, Power Mac, Cube 08.03.2007
Powermac G5 komisches Gefühl Mac Pro, Power Mac, Cube 16.01.2006
Komisches Klicken bei PM D2.5 (nicht zirpen) Mac Pro, Power Mac, Cube 14.11.2005

Diese Seite empfehlen

Benutzerdefinierte Suche