komische Störung im DV-Bild! was kann ich tun?

Dieses Thema im Forum "Digital Video" wurde erstellt von Benster, 17.05.2006.

  1. Benster

    Benster Thread Starter MacUser Mitglied

    Beiträge:
    28
    Zustimmungen:
    0
    MacUser seit:
    23.03.2006
    Hallo zusammen,

    ich habe mir im letzten Jahr eine Digitale Videokamera geholt: Panasonic GS 150. Ich bearbeite meine Filme mit iMovie unter Mac OS X.

    Jetzt hab ich folgendes Problem: Wenn ich den geschnittenen Film als Quicktime-Datei in größter Auflösung (DV) abspeichern möchte, bekomme ich immer eine ziemlich schlechte Komprimierung. Dabei entstehen immer Streifen in dem Bild (Siehe Anhang)

    hat jemand eine Ahnung, was ich da falsch mache? Muss ich diese Qualtität akzeptieren? Ich habe lediglich die Voreinstellungen benutzt!

    Ich freue mich auf eure Rückmeldungen!

    Gruß, Benster
     

    Anhänge:

  2. 2nd

    2nd MacUser Mitglied

    Beiträge:
    8.902
    Zustimmungen:
    242
    MacUser seit:
    25.07.2004
    Du hast den Anhang vergessen ;)

    Frank
     
  3. Benster

    Benster Thread Starter MacUser Mitglied

    Beiträge:
    28
    Zustimmungen:
    0
    MacUser seit:
    23.03.2006
    Da ist der Anhang! (siehe oben)

    Diese Störungen treten hauptsächlich in dunklen und schnell bewegten Bildern auf.
     
  4. 2nd

    2nd MacUser Mitglied

    Beiträge:
    8.902
    Zustimmungen:
    242
    MacUser seit:
    25.07.2004
    Das sind die Interlacing-Artefakte der Halbbilder. Das kannst Du alles so lassen - Dein Fernseher stellt die Bilder später ohne diese Steifen dar.

    Womit schaust Du die Clips an? Mit dem QT-Player?

    Frank
     
  5. Benster

    Benster Thread Starter MacUser Mitglied

    Beiträge:
    28
    Zustimmungen:
    0
    MacUser seit:
    23.03.2006
    Ja! ich hab die Filme bisher nur mit QT angeschaut. Allerdings hatte ich auch nicht vor, die Filme auf einem Fernsehr laufen zu lassen. Kann ich die Qualität für die Präsentation auf Computern irgendwie optimieren?
     
  6. 2nd

    2nd MacUser Mitglied

    Beiträge:
    8.902
    Zustimmungen:
    242
    MacUser seit:
    25.07.2004
    Es gibt beim QT-Player die Option APFEL-J, dort kann man für DV Files ein nicht desktruktives Deinterlacing einstellen, dann sieht man die Kammartefakte nicht. Du hast kein QT Pro oder?

    F.
     
Die Seite wird geladen...

Diese Seite empfehlen