Komische Bildschirmanzeige unter OS/X

Diskutiere mit über: Komische Bildschirmanzeige unter OS/X im Mac OS X Forum

  1. Nightwing

    Nightwing Thread Starter Gast

    Hallo.
    Ich hatte heute zum zweitem Mal ein seltsames Symptom. (am Di. zum ersten Mal). Der Bildschirm (die Anzeige) war komplett von schwarz/weißen Streifen durchsetzt und kaum noch lesbar. Die Funktion der Programme war (technisch, nat. war kaum was zu sehen) nicht beeinträchtigt, nix war abgestürzt. Ein Neustart oder in den Schlafzustand schicken mit wieder aufwecken brachte sofort Abhilfe.
    Was war das?
    Hardware? Software? Geht jetzt mein TFT hops???

    Powerbook 17" unter OS/X 10.3.4
    Gruß
    Frank
     

    Anhänge:

  2. Wonderwall_M

    Wonderwall_M MacUser Mitglied

    Beiträge:
    74
    Zustimmungen:
    0
    Registriert seit:
    21.04.2004
    Ich würde auf ein defektes Display tippen. Es könnte jedoch auch die Grafikkarte sein.

    Ich hatte mal das gleiche Problem mit einem PC und dort war das Monitor Kabel angerissen. Beim nächsten Mal, beweg doch ein wenig der Monitor und siehe was passiert.

    Jedoch musst du wahrscheinlich das PowerBook einschicken. Du hast doch sicher noch Garantie?
     
  3. Nightwing

    Nightwing Thread Starter Gast

    Ja, Garantie hab ich noch. Es wär aber schon heftig, wenn das Disp. jetzt schon defekt wäre. Hab das PB erst seit Januar.

    Aber wenn es defekt ist, warum ist das Problem nach Neustart oder Schlafen/Aufwecken sofort wech...?

    Vielleicht sollte ich noch hinzufügen, daß bei mir das PB 24h am Tag an ist und daß das Problem beide Male nicht während der Arbeit - also bei "aktivem" PB auftrat, sondern immer, wenn ich es einige Zeit nicht verwendete. Ich glaube, es lief auch der Schoner (das allseits beliebte Marine Aquarium). Könnte das viell. der Punkt sein, daß das Aquarium mit OS/X 10.3.4 (das 10.3-er Update für das Aqu. ist drauf) Probleme hat???
     
    Zuletzt von einem Moderator bearbeitet: 01.08.2004
  4. Wonderwall_M

    Wonderwall_M MacUser Mitglied

    Beiträge:
    74
    Zustimmungen:
    0
    Registriert seit:
    21.04.2004
    Bei einem Dell Laptop (INSPIRON 8000) hatte ich mal ein Problem mit der Helligkeit Einstellungen. Immer bei voller Helligkeit wurde das Display nach ca. einer halben Stunde schwarz. => dort war der Regel und Steuer Chip am Display defekt und dies auch erst nach ca. einem halben Jahr. Hat man das Gerät neu gestartet, gab es ja automatisch ein RESET auf die Platine und es funktioniert wieder.

    Jetzt zu dir. Es könnte ja sein, dass der Arbeitspeicher auf der Grafikkarte einen defekt aufweist. Da ja du bei einem Neustart bzw. Ruhemodus usw. ein RESET auf die Karte ausübst, funktioniert sie wieder für eine gewisse Zeit, bis der gleiche Vorgang von vorne wieder anfängt.

    Schade für dich, würde mich auch ein wenig „stuzit“ machen. Kann aber doch jedem Mal passieren.
     
  5. Nightwing

    Nightwing Thread Starter Gast

    Das kann es nicht sein?
     
  6. Wonderwall_M

    Wonderwall_M MacUser Mitglied

    Beiträge:
    74
    Zustimmungen:
    0
    Registriert seit:
    21.04.2004
    Das ist schwer zu sagen, könnt sein oder eben auch nicht.
    1. Versuch doch das nächste Mal die Bildschirmauflösung mit muhe und Not zu ändern. Das sollte ja bei deinem Bild noch gerade gehen (Menüliste)
    2. Bildschirmschöner wechseln PS. „Marine Aquarim“ kenn ich gar nicht, werde ich wohl heute noch mal anschauen, ist der wirklich so geil?
    3. Steck doch mal den Adapter rein, da ladet ja das System die Einstellungen auch noch mal neu.

    Beim Display bin ich jedoch jetzt schon fast sicher, dass dort nichts defekt ist. PS. Schreib doch noch mehr dazu, was du noch ahnst oder meinst passier ist/sein könnte.
     
  7. Nightwing

    Nightwing Thread Starter Gast

    Das mit der BS-Auflösung hatte ich schon probiert. Ging zwar, brachte aber keine Änderung. Das heißt, das Bild blieb gleich - aber eben in and. Auflös. :-(

    Das mit dem Adapter hab ich nicht so ganz kapiert?!

    Was ich halt nicht versteh, ist, warum es bisher nie während der Arbeit, dem Surfen etc. auftrat. Beide Male lief die Kiste "allein" ein paar Stunden und das Aqu. dudelte vor sich hin. Als ich dann den Mauszeiger bewegte, hatte ich das gezeigte Bild (wobei es, als ich ihn bewegte, schon beim Aqu. so aussah).

    Würde mich interessieren, ob irgend jemand anderes auch mal so ein Prob. hatte - und was es bei ihm war.
    Oder anders gefragt - ist für das Marine Aqu. ein Prob. mit 10.3.4 bekannt?
     
  8. Wonderwall_M

    Wonderwall_M MacUser Mitglied

    Beiträge:
    74
    Zustimmungen:
    0
    Registriert seit:
    21.04.2004
    Adapter: Beim Kauf deines PowerBook hast du doch ein Monitor Adapter dazu bekommen, zweiter Monitor und so.

    Mittlerweile glaub ich auch eher dass es am Bildschirmschoner liegt.

    Mal ne andere Frage, was sind deine Hauptaktivitäten am Rechner. Könnte es sein dass der Bildschirmschoner am meisten Power braucht, gegenüber den restlichen Aufgaben, dann könnte es doch wieder die Grafikkarte sein (Hitze und so).

    Hier noch ein Tipp am Rande, wird es wahrscheinlich nichts sein, jedoch auch nicht schaden: Es könnte ja sein dass der Bildschirmschöner ein Bug hat, wo er auch nach der Bewegung der Maus nicht richtig beendet wird. Du kannst ja mal nachschauen, wenn du die Konsole öffnest und „top“ eingibst. Jetzt bekommst du alle Aktivitäten der gestarteten Programme. Beenden mit „Ctrl+c“.
     
  9. Nightwing

    Nightwing Thread Starter Gast

    Das mit der Konsole check ich nicht. Sorry. Aber ich bin reiner Oberflächen-Benutzer. Mit allem darunter (Konsole etc.) hab ich nix am Hut.
    Wenn ich die starte, sehe ich zig Protokolle, aber eingeben geht nicht.

    Das mit dem Monitoradapter müßte ich mal testen, wenn es das nächste Mal auftritt.

    Wärme...
    könnte es sein, daß es wirkl. in den letzten Tagen eine Überhitzung gab?
    War ja tierisch heiß.

    Meine Hauptaktivitäten...
    Diablo II zocken :)
    Textverarbeitung / Tabellenkalk.
    und ... Surfen...

    Die Kiste ist immer an, immer online (flatrate sei dank).

    Zu dem Aqu...
    Ich find es sehr beruhigend. V.a., weil aben die Kiste immer an ist.

    Ach ja...
    Kennt jemand die email-Adr. von Apple Support in Deutschland?
     
  10. Wonderwall_M

    Wonderwall_M MacUser Mitglied

    Beiträge:
    74
    Zustimmungen:
    0
    Registriert seit:
    21.04.2004
    Nur bei Interesse, soll ich dir das mit der Konsole erklären????

    Von hier aus hab ich immer mehr das Gefühl, dass es am Bildschirmschoner liegt. Ja, Diablo 2 ist nicht gerade ein Hardware brocken für das System. Aber ich verstehe dich, echt geiles Game.

    Wegen der Hitze ausserhalb des PowerBook solltest du dir keine sorgen machen. Wenn du es nicht gerade im Auto oder in der grellen Sonne verwendest.

    Ich könnte dir die AppleCare Nummer geben?
     
Die Seite wird geladen...
Ähnliche Themen - Komische Bildschirmanzeige unter Forum Datum
"komische" Benachrichtigungen von facebook rechts oben (Nicht Mitteilungszentrale) Mac OS X 27.01.2016
Systeminformationen komische Audio Gerät ? Mac OS X 25.12.2015
Komische Fehler bei Zugriff auf SSD Mac OS X 25.10.2015
Mavericks: Komische Anfrage vom Kalender + Eintrag in Privatsphäre Mac OS X 19.02.2014
Komische PDF-Anzeige online Mac OS X 04.08.2013

Diese Seite empfehlen

Benutzerdefinierte Suche