Knisterproblem M-Audio Transit

Diskutiere mit über: Knisterproblem M-Audio Transit im Digital Audio Forum

  1. stadtkind

    stadtkind Thread Starter MacUser Mitglied

    Beiträge:
    4.744
    Zustimmungen:
    11
    Registriert seit:
    06.10.2003
    Immer wenn ich auf meine M-Audio Transit was aufnehme, knistert es nach kurzer Zeit.

    > Hörst du <

    Was kann die Ursache sein? Anbei noch die Einstellungen.
     

    Anhänge:

    Zuletzt von einem Moderator bearbeitet: 24.10.2015
  2. stadtkind

    stadtkind Thread Starter MacUser Mitglied

    Beiträge:
    4.744
    Zustimmungen:
    11
    Registriert seit:
    06.10.2003
    Weiss wirklich niemand etwas über die Knackser, ob sie Hardware-, Softwarefehler oder eine Kombination aus beiden?
     
  3. Sternenwanderer

    Sternenwanderer MacUser Mitglied

    Beiträge:
    2.322
    Zustimmungen:
    11
    Registriert seit:
    30.01.2004
    naja...

    Hi stadtkind,

    Ok, hab keine Ahnung...ich weiß nicht was Transit ist...deshalb ist meine Aussage hier nicht von Belang. Damit du hier nicht alleine stirbst mein Senf:
    Die Aufnahme ist gegen Ende, ich nenns ma " Übersteuerung" rythmisch, d.h. zeitgleich mit dem Impuls, d.h. genaugenommen kommt sie in die Pausen des Impulses--komisch,gell--... So würde ich das, was man da hört interpretieren(wohlgemerkt, ich kenn dein m-audio Teil nicht!).
    Da du sicherlich eine eventuelle Übersteuerung ausschließen wirst, ist vielleicht daran zu denken, das das M-audio Teil einfach intern(....) n Knacks hat. Oder aber deine Störgräusche sind hörbare Netz oder Kabelverbindungsprobleme, aber da ich nicht weiß was ein Transit ist, schlag mich jetzt nicht. Diese Knisterdinger scheinen sich auch in die Musik einzustreuen wie ein störendes Magnetfeld...(könnte auch von nem Handy, aber eher nicht), oder aber von dem Kühlschrank, der irgendwie gerade angeht, sein, der in dein Stromnetz reinstört...Solche Phänomene sind fürn Highender völliger Alltag und treiben zur Weißglut...In diesem Fall ist Abschirmung, getrennte Stromversorgung, Netzfilter usw. angesagt...du siehst ein weites Feld.
    Ich hab jetzt noch keine Erfahrung mit m-audio gemacht und wahrscheinlich werde ich jetzt auf den Boden geworfen und kilometerweit geschleift, aber ich mag m-audio nicht: alles billig für viel Geld mit n bischen zu viel Werbung...
    (hey leute, ich hab Familie und die brauch mich noch)
    Trotzdem würde ich mal mit nem m-audio Händler darüber reden....vielleicht weiß der schon besser was man ausschließen kann.
    Und hab ich nicht schon diverse Probleme mit m-audio im Forum gelesen...überleg, nachdenk...

    (duck und wegrenn, wenns total daneben ist)
     
  4. stadtkind

    stadtkind Thread Starter MacUser Mitglied

    Beiträge:
    4.744
    Zustimmungen:
    11
    Registriert seit:
    06.10.2003
    Hey Wanderer

    Danke für deinen Senf!

    Also, ich beschreib es noch mal ausführlicher:

    Das Knacksen beginnt so nach 1 - 2 Minuten. Wenn ich die Nadel (vom Plattenspieler) hochnehme, ist nicht sofort Ruhe, sondern das knacksen hallt wie ein Delay nach und wird leiser. Fängt wieder an, wenn man die Nadel wieder aufsetzt. Erst wenn man bei Spark LE die Aufnahme stoppt und wieder von vorn beginnt, knackst erst mal nichts. Habe ich vielleicht die falschen Einstellungen (Bitrate ist bei beiden gleich)? Evtl. das falsche Anschlusskabel (USB)? Hat jemand ähnliche Probleme? Ist die Karte schrott?
    - iBook G4 933
    - Panther, alle Updates
    - M-Audio Transit, neueste Treiber (sind aber auch schon alt)
    - Spark LE 2.82
    - Technics MKII und sep. Vorverstärker (an dem liegst auch nicht, hatte schon mehrere Modelle) und noch viele Platten, die aufgenommen werden wollen

    Ratlos bin ich ... :rolleyes:

    Danke für Antworten, Tips, Mitleidsbekundungen, sonstige Empfehlungen!
     
  5. Sternenwanderer

    Sternenwanderer MacUser Mitglied

    Beiträge:
    2.322
    Zustimmungen:
    11
    Registriert seit:
    30.01.2004
    hi stadtkind,

    zunächst mal, was ist Transit?!
    Ist das son Ding um von Plattenspieler ins Book reinzukommen?! Sowas wie das iMic?!
    klär mich ma auf...
     
  6. stromart

    stromart MacUser Mitglied

    Beiträge:
    1.071
    Zustimmungen:
    5
    Registriert seit:
    26.03.2003
    also anhören tut sich das als wenn da ein kabeln nicht richtig steckt, oder kabel kaputt (kabelbruch
    naja obwohl, wenn ich mir das nochmal anhöre..hmm, hört sich eher nach nem digitalen problem an, vielleicht wirklich die karte im a****
     
  7. stadtkind

    stadtkind Thread Starter MacUser Mitglied

    Beiträge:
    4.744
    Zustimmungen:
    11
    Registriert seit:
    06.10.2003
    Richtig, sowas wie iMic!

    Guckst du hier
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
  8. stromart

    stromart MacUser Mitglied

    Beiträge:
    1.071
    Zustimmungen:
    5
    Registriert seit:
    26.03.2003
    das ja niedlich ;)
    wofür brauchst das überhaupt? digital? oder haste nen ibook und hast gar keine audio eingang?
     
  9. Sternenwanderer

    Sternenwanderer MacUser Mitglied

    Beiträge:
    2.322
    Zustimmungen:
    11
    Registriert seit:
    30.01.2004
    Also ich würd ma sagen, das du einfach den Eingangspegel zu hoch eingestellt hast. Phono hat ja eh nur sauwenig Power. Wahrscheinlich hat dich das bewegt das Ding höher aufzukratzen.

    Ebenso darfst du einfach mal alle Einstellungen im Book auf null machen...alle!!

    Es könnte sein das Sparck (das Ding kenne ich leider auch nich) irgendwo noch Effekte eingeschliffen hat. Die sind dann vielleicht auch bei Null-Einstellungen, oder Fast-Null trotzdem da, weil du ja eben hohe Eingangspegel fährst..

    Und zu guter letzt, unterschätze nicht die Microfonwirkung von Platten-Nadeln, damit kannste bei entsprechenden Eingangssignalen Stimmen im Raum aufnehmen...

    Interessant ist, das wir beide das Störgeräusch als Delay interpretiert haben...vielleicht doch irgendwas in Sparck nicht auf null?!

    viel Glück
     
  10. stromart

    stromart MacUser Mitglied

    Beiträge:
    1.071
    Zustimmungen:
    5
    Registriert seit:
    26.03.2003
    na eine digitale übersteuerung ist das mit sicherheit nicht. so was hört sich anders an. hier kann man das originial signal ja noch wunderbar neben bei hören.
    die störung hört sich zwar auf jedenfall digital an, aber es ist mit sicherheit kene übersteurung und spark hat normalerweise auch keine plugins geladen, wenn man es gerade gestartet hat.
     
Die Seite wird geladen...
Ähnliche Themen - Knisterproblem Audio Transit Forum Datum
Wav. Dateien in iMovie importieren? Digital Audio 22.10.2016
MP3-CD als Audio-CD brennen... Digital Audio 14.10.2016
Audio-CD mit Kratzern kopieren bzw neu brennen Digital Audio 01.10.2016
Bluetooth Audio Receiver Klinkenanschluss Adapter Digital Audio 19.09.2016
audio-verkabelung i-mac Digital Audio 15.04.2016

Diese Seite empfehlen

Benutzerdefinierte Suche