Kext Erweiterungen (Hilfe!)

Dieses Thema im Forum "Mac OS X - Unix & Terminal" wurde erstellt von Panther, 03.06.2004.

  1. Panther

    Panther Thread Starter MacUser Mitglied

    Beiträge:
    37
    Zustimmungen:
    0
    MacUser seit:
    13.06.2003
    Ja hallo an alle zusammen

    Ich habe da ein Problem mit den kext-Erweiterungen.
    Und zwar habe ich folgendes angestellt:

    1.
    Um die SCSI-Peripherie wieder zum laufen zu bringen, habe ich IOSCSIParallelFamily.kext durch eine ältere Version ersetzt, was jedoch keinen Erfolg brachte. Leider ist mir dabei auch die IOSCSIArchitectureModelFamily.kext abhanden gekommen.

    2.
    Danch liess sich beim Aufstarten ein hübsches Halteverbots-Schild bestauen, weshalb der Aufstart nun ewig dauerte (es sei denn man startet im abgesicherten Modus).
    Ich, habe mal kurzerhand diese beiden Erweiterungen von meinem IBook (ebenfals Panther) gesogen und wieder eingesetz. SCSI-Peripherie hin oder her. Doch dass brachte auch keinen dauerhaften Erfolg.

    3.
    Dass Aufstarten funktioniert manchmal wieder ordnungsgmäss (zum Glück) aber es kommt diese Fehlermeldung, dass die Kernel-Erweiterung IOSCSIArchitectureModelFamily.kext nicht geladen werden konnte und ich eine neue Version vom Hersteller installieren sollte.

    4.
    Parallel dazu wird mein Superdrive nicht mehr angesteuert, also die CD-Schublade lässt sich nicht öffnen und itunes erkennt das Laufwerk auch nicht.


    Ich weiss, dass das Neuinstallieren des Systems wohl das Einfachste wäre. Doch ich bringe die CD-Schublade ja gar nicht auf.
    System-Profiler meldet, dass alle 4 SCSI-Erweiterungen nicht geladen wurden und über das Terminal liessen sich diese auch nicht laden.


    Nun, was gibt es zu tun, bin froh über jede Idee...
    ...vielleicht sollte ich nicht so viel basteln...

    Gruss Panther
    (Bin Löwe von Sternzeichen)

    P.S.: Habe auf 10.3.4 updatet
     
  2. steinmetz

    steinmetz MacUser Mitglied

    Beiträge:
    41
    Zustimmungen:
    0
    MacUser seit:
    14.11.2003
    Hallo.

    Konnte man nicht die Schublade öffnen wenn man beim Systemstart die Mousetaste gedrückt hielt...

    Habe ich nur dunkel in Erinnerung, hoffe deshalb das es noch stimmt...

    steinmetz
     
  3. Panther

    Panther Thread Starter MacUser Mitglied

    Beiträge:
    37
    Zustimmungen:
    0
    MacUser seit:
    13.06.2003
    Stimmt, bei Systemstart kann man die Schublade auch via Keyboard aufmachen...
    Danke für den Tipp
     
Die Seite wird geladen...

Diese Seite empfehlen