Kernel Panic beim Hochfahren

Dieses Thema im Forum "MacBook" wurde erstellt von joikem, 27.10.2005.

  1. joikem

    joikem Thread Starter MacUser Mitglied

    Beiträge:
    470
    Zustimmungen:
    0
    MacUser seit:
    06.03.2002
    Hi,

    Wenn ich mein iBook per Kabel am (Inter)Netzwerk hängen habe bekomme ich wenn ich es hochfahre häufig eine Kernel Panic oder es rödelt sich fest bevor das System startet.

    Wenn ich das Netzwerkkabel bevor ich den Computer starte entferne, dann läuft alles wunderbar.

    Weiss jemand woran das liegt, bzw. wie man diesen Fehler beheben kann?

    Der Johannes
     
  2. peterli

    peterli MacUser Mitglied

    Beiträge:
    2.368
    Zustimmungen:
    4
    MacUser seit:
    15.10.2004
    Klingt so, als wäre die Netzwerkkarte im Himmel. Schau doch mal bei nem Mac-Händler vorbei und lass ihn mal nachgucken.

    Oder:

    Starte dein Mac neu, mit der Apple-CD/DVD drin und drück die Wahltaste, damit du den Hardwaretest auswählen/starten kannst.
    Der ist eigentlich ganz zuverlässig.
     
  3. joikem

    joikem Thread Starter MacUser Mitglied

    Beiträge:
    470
    Zustimmungen:
    0
    MacUser seit:
    06.03.2002
    Hardware Test zeigt mir keinerlei Probleme mit der Netzwerkkarte an. Ich habe auch sonst keine Probleme mit dem Internet oder dem Netzwerk. Wenn der Rechner hochgefahren ist funktioniert die Netzwerkkarte einwandfrei.

    Vielleicht ein Software Problem?

    Danke,
    Johannes
     
  4. Pinu_u

    Pinu_u MacUser Mitglied

    Beiträge:
    422
    Zustimmungen:
    0
    MacUser seit:
    26.10.2005
    hast du für das netzwerk eine feste ip zugewiesen, oder lässt du es über dhcp laufen? es dauert so lange, weil er nach freier ip vergabe sucht und wartet. wenn er direkt eine zugewiesen bekommt, geht es razifazi!
     
  5. joikem

    joikem Thread Starter MacUser Mitglied

    Beiträge:
    470
    Zustimmungen:
    0
    MacUser seit:
    06.03.2002
    DHCP ist an. Allerdings glaube ich nicht das das iBook eine Kernel Panic bekommt weil er auf ne IP vom Router wartet.

    Ausserdem sind hier noch drei andere iBooks im LAN die das Problem nicht haben....

    Danke schonmal,
    Johannes
     
  6. Pinu_u

    Pinu_u MacUser Mitglied

    Beiträge:
    422
    Zustimmungen:
    0
    MacUser seit:
    26.10.2005
    einen versuch als vergleich ist es wert
     
  7. joikem

    joikem Thread Starter MacUser Mitglied

    Beiträge:
    470
    Zustimmungen:
    0
    MacUser seit:
    06.03.2002
    Also beim ersten Neustart gab's keine Probleme! Mal sehen wie es in Zukunft aussieht....

    Danke schonmal,
    Johannes
     
Die Seite wird geladen...