Kerberos läuft einfach nicht

Diskutiere mit über: Kerberos läuft einfach nicht im Mac OS X Server, Serverdienste Forum

  1. SWisskirchen

    SWisskirchen Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    Registriert seit:
    17.07.2005
    Hallo Zusammen,

    wir haben im Büro nun endlich einen XServer mit Mac OS X Server 10.4 zugelegt.
    Alle notwendigen Dienste (FTP, Web, DNS etc.) konnte ich einwandfrei einrichten. Bis eben auf Open Directory

    Bei der Übersicht wird mir vollgendes angezeigt:

    Lookup: Arbeitet
    NetInfo: Nur lokal
    LDAP: Arbeitet
    Kennwort-Serverstatus: Arbeitet
    Keberos-Status: Gestoppt

    Ich hab jetzt einige Sachen ausprobiert. DNS ist auch korrekt eingerichtet. Aber das "Kerberisieren" funktioniert einfach nicht.

    Sitze jetzt seit 2 Tagen daran. Ich hoffe mir kann einer einen Tipp oder dergleichen geben.

    Vielen Dank,

    Stefan
     
  2. Silencer

    Silencer MacUser Mitglied

    Beiträge:
    32
    Zustimmungen:
    0
    Registriert seit:
    08.11.2003
    hi!

    hatte vor einigen tagen ein ähnliches problem..


    aber zu beginn ein paar fragen:

    welche version vom 10.4 verwendest du?


    hast du zu beginn die dns konfiguration gemacht und dannach erst
    das open directory konfiguiert (dh open directory als eigenstänger server beim installieren angewählt) ?

    bzw wie sieht deine dns bzw afp konfiguration aus?
     
  3. SWisskirchen

    SWisskirchen Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    Registriert seit:
    17.07.2005
    Hallo Silencer

    ich hatte schon alles bei der Installation angeben. Danach ist aber die RAID Karte ausgefallen (beim 1. neuboot) !!! So das wir diese austauchen mussten. Die neue Karte hat direkt alles korrekt erkannt, so das ich keine Neuinstallation machen musste. Beim ersten Besuch des Servers mit Server Admin musste ich jedoch feststellen das nur "eigenständiger Server" kofiguriert war.

    Ich habe dann den DNS Dienst korrekt eingestellt und auch die LAN-Einstellungen des XServe bezüglich DNS-Server auf sich selbst verwiesen (öffentl. IP-Adresse). Stand so in der Dokumentation von Apple. Danach habe ich versucht "Open Directory Master" einzustellen. Als Keberos-Realm wurde auch direkt der DNS-Name des Servers angezeigt "SERVER.SERVERMAC.LOCAL". Jedoch wird er nicht gestartet.

    Wähle ich "kerberisieren" aus, werde ich nach Benutzer und Passwort abgefragt. Nach dem ausfüllen erscheint dieses Abfrage immer wieder!!

    Server-Version: 10.4.1 auf XServe G5
    Umgebung: DHCP über Router. Server-IP: 192.168.0.10.

    Empfehltst Du wegen dem Hick-Hack bei der Installation eine Neu-Installation?

    Grüsse,
    Stefan
     
    Zuletzt bearbeitet: 18.07.2005
  4. Silencer

    Silencer MacUser Mitglied

    Beiträge:
    32
    Zustimmungen:
    0
    Registriert seit:
    08.11.2003
    die einfachste lösung wäre meiner meinung nach eine neuinstallation und zwar nach folgendem muster:
    server aufsetzten, beim installieren open directory unbedingt als "eigenständiger server" installieren, dannach gleich das 10.4.2 server combo (!) update drüber laufen lassen (das unter anderem auch ein paar probleme mit kerberos authentifizierung behebt)..
    und dann den klassischen weg, dns config erstellen (wobei ich hier überlegen würde local zu verwenden, hier kann es mit anderen systemen (windows) zu problemen kommen, würde eher zu zB internal raten )

    was du noch versuchen kannst ist den open directory dienst wieder auf "eigenständiger server" einzustellen 10.4.2 (combo!) zu installieren , und es noch einmal zu versuchen..
    ich würde aber eher zum ersteren raten, da osx beim zurückstellen nicht alle config und temp files löscht und noch "rückstände" der alten konfiguaration zurückbleiben

    hoffe dir ein wenig weiter geholfen zu haben :)
     
Die Seite wird geladen...
Ähnliche Themen - Kerberos läuft einfach Forum Datum
Kerberos - Wie funktioniert dies? Mac OS X Server, Serverdienste 12.02.2010
Open Directory-Master / Kerberos Mac OS X Server, Serverdienste 08.02.2010
Kerberos Realm in Open Directory ist falsch Mac OS X Server, Serverdienste 18.08.2009
Leopard Server, Kerberos und AFP Mac OS X Server, Serverdienste 02.06.2009
Probleme mit Kerberos und OD Mac OS X Server, Serverdienste 10.09.2008

Diese Seite empfehlen

Benutzerdefinierte Suche