Kennwort

Dieses Thema im Forum "Mac OS X" wurde erstellt von Caprice88, 15.08.2005.

  1. Caprice88

    Caprice88 Thread Starter MacUser Mitglied

    Beiträge:
    501
    Zustimmungen:
    0
    MacUser seit:
    23.01.2005
    Hallo, ich habe heute so aus neugierde mal einen 2. Benutzer angelegt. Danach aber wieder gelöscht. Seitdem muss ich beim Starten immer mein Kennwort eingeben. Wo kann ich das wieder abschalten, hatte das vorhin nicht so eingestellt gehabt.
    Danke.
     
  2. Ulfrinn

    Ulfrinn MacUser Mitglied

    Beiträge:
    6.676
    Zustimmungen:
    586
    MacUser seit:
    30.01.2005
    Im Benutzer-Kontrollfeld in den Anmeldeoptionen kannst du die automatische Anmeldung wieder aktivieren.
     
  3. Caprice88

    Caprice88 Thread Starter MacUser Mitglied

    Beiträge:
    501
    Zustimmungen:
    0
    MacUser seit:
    23.01.2005
    Danke!
    Klappt wieder!

    Andere Frage:
    Mir ist aufgefallen dass nach einem Neustart in den Systemeinstellungen bei "Sicherheit" immer das kleine Schlösschen unten links geöffnet ist, obwohl ich es geschlossen hatte.
    Woran kann das denn liegen, das sollte ja nicht so sein, dann kann man sich das Schloss ja gleich sparen.
     
  4. Ulfrinn

    Ulfrinn MacUser Mitglied

    Beiträge:
    6.676
    Zustimmungen:
    586
    MacUser seit:
    30.01.2005
    Hat das Benutzerkonto, unter diesem du dieses Verhalten festgestellt hast, Administratorrechte?
     
  5. Caprice88

    Caprice88 Thread Starter MacUser Mitglied

    Beiträge:
    501
    Zustimmungen:
    0
    MacUser seit:
    23.01.2005
    ja, es ist das einzige das ich im moment habe!
     
  6. Ulfrinn

    Ulfrinn MacUser Mitglied

    Beiträge:
    6.676
    Zustimmungen:
    586
    MacUser seit:
    30.01.2005
    Hm, dann ist es in der Tat komisch … Ist es denn bei den anderen Kontrollfeldern auch so, beispielsweise bei den Energiespar-Optionen?
     
  7. Caprice88

    Caprice88 Thread Starter MacUser Mitglied

    Beiträge:
    501
    Zustimmungen:
    0
    MacUser seit:
    23.01.2005
    Nein, nur bei der Sicherheit.
    Übrigens, sollte man sich ein FileValut Kennwort festlegen oder ist das nicht nötig?
    Oder was bringt das?
     
  8. Ulfrinn

    Ulfrinn MacUser Mitglied

    Beiträge:
    6.676
    Zustimmungen:
    586
    MacUser seit:
    30.01.2005
    Generell solltest du FileVault nicht verwenden, da das sehr schnell zu Datenverlust führen kann! Es gibt dazu bereits mehrere Diskussionen die dadurch ihren gesamten Benutzerordner verloren haben!
    Stattdessen solltest du nur die sensiblen Dokumente in einem manuell angelegten und nur bei Bedarf eingebundenen Plattenabbild sichern. Ein solches Abbild erstellst du mithilfe des Festplatten-Dienstprogrammes.
     
  9. Caprice88

    Caprice88 Thread Starter MacUser Mitglied

    Beiträge:
    501
    Zustimmungen:
    0
    MacUser seit:
    23.01.2005
    Hab jetzt nochmals neugestartet und alles kontrolliert, alle Schlösser bleiben geschlossen ausser das bei der Sicherheit. Das stört mich schon irgendwie.
    Kann das etwas damit zu tun haben dass ich einen Benutzer angelegt und danach wieder gelöscht habe?
     
  10. Ulfrinn

    Ulfrinn MacUser Mitglied

    Beiträge:
    6.676
    Zustimmungen:
    586
    MacUser seit:
    30.01.2005
    Nein, eigentlich sollte es damit nichts zu tun haben, scheint vielmehr ein Käfer zu sein … Am besten direkt an Apple melden, damit das vielleicht schon mit 10.4.3 behoben wird –*Apropos, welche Mac-OS-Version verwendest du eigentlich?

    Und wie gesagt, die Warnung vor FileVault solltest du dir zu Herzen nehmen. :)

    Nachtrag: Vielleicht enthält ja die Sicherheitsaktualisierung 2005-007 schon eine Ausbesserung der Lücke. ;)
     
    Zuletzt bearbeitet: 15.08.2005
Die Seite wird geladen...