Kennt wer Confixx und hat dadurch Probleme mit Mail!??

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von Jasmin, 23.12.2003.

  1. Jasmin

    Jasmin Thread Starter MacUser Mitglied

    Beiträge:
    39
    Zustimmungen:
    0
    MacUser seit:
    03.12.2002
    Hi zusammen,

    heute ist mir Dreck passiert:
    Mein Web-Server ist umgezogen - neuer, toller, besser - klar - ABER:
    ich kann meine Mails nicht mehr mit Mail abrufen, mit PC und Outlook aber schon. Das nervt mich ohne Ende: Ich hasse Outlook und installier mir das nicht, egal, lese ich halt keine Mail mehr! - aber das nur so nebenbei.

    Ernsthaft, Frage:
    Kann es sein, dass Confixx (so heißt der Konfigurationsmanager auf meinem Server) bzw. der neue Server irgendwelche Probleme mit dem Mac-Client hat?
    Mir ist klar, dass Ihr das nicht so ohne weiteres wissen könnt, aber vielleicht kennt ja jemand dieses Confixx-Quatsch!??

    Ich hab übrigens OSX drauf, Jaguar, das neueste Update; 10.2.8 müsste das sein.

    Grüße und Danke im Voraus,
    Jasmin
     
  2. Caulfield

    Caulfield MacUser Mitglied

    Beiträge:
    40
    Zustimmungen:
    0
    MacUser seit:
    22.12.2002
    Moin,

    nee, bei mir keine Probleme mit Confixx und Mail. Wüsste auch nicht, warum?!!?

    Take Care

    Caulfield
     
  3. CuBiXc

    CuBiXc MacUser Mitglied

    Beiträge:
    74
    Zustimmungen:
    0
    MacUser seit:
    29.04.2003
    Hallo,

    ich habe geschäftlich mit der Confixx-Serversoftware zu tun. Dort rufen wir von beiden Systemen (Mac/Windows) die eMails ab, ohne das es zu Problemen führt.

    Du kannst sowohl bei Outlook, wie auch bei Apple Mail die gleichen Einstellungen für den Mail Empfang und Versand vornehmen. Überprüf einfach nochmal genau deine Einstellungen für pop/smtp-Server und dein Benutzername und Passwort.

    Normalerweise musste dich bei den Confixx-Systemen vor dem Versand bei dem Postausgangsserver authentifizieren. Also einfach nochmal Benutzername und Kennwort eingeben. Dies kannste bei beiden eMail-Client einstellen.

    Eine "ausgrenzung" von bestimmten Betriebssystemen oder eMail-Clients gibt es nicht. Du könntest auch von deinem Palm/PPC/Handy die eMails von einem Server mit Confixx-Software laden.

    Viele Grüße und frohe Weihnachten,

    Olli
     
  4. lengsel

    lengsel MacUser Mitglied

    Beiträge:
    4.627
    Zustimmungen:
    53
    MacUser seit:
    25.11.2003
    Confixx ist sicher nicht der Grund warum Du Deine Mails nicht mehr mit OS X Mail holen kannst.
    Ich würde da eher mal zu ner kräftigen Inspektion Deines Mailservers, respektive seiner Konfiguration raten. Ich nehme mal an wenn bei Dir Confixx läuft hast Du einen 1&1 Rootserver, auf dem Standardmässig auch Postfix als MTA läuft.
    Wenn Du magst, poste doch mal Deine /etc/postfix/main.cf (natürlich die sicherheitsrelevanten Teile geschwärzt), und ich ich glaube Du müsstest hier mehr als eine Antwort bekommen. Falls hier keiner was weiss, würde ich parallel mal auch bei rootforum.de posten.

    Grüsse,
    Flo
     
  5. Vevelt

    Vevelt MacUser Mitglied

    Beiträge:
    1.611
    Zustimmungen:
    0
    MacUser seit:
    01.09.2001
    Mal etwas zur Info...

    ...Confixx ist nur eine komfortable Admin-Oberfläche für den Webserver bzw. Mailserver...
    Es läuft auf den Servern oftmals Postfix als Mailserver. Ist das ein Rootserver oder hast du nur einen Account auf einem solchen Server? Wende dich sonst bitte an deren Support... :D

    Gruß, Vevelt.
     
  6. CuBiXc

    CuBiXc MacUser Mitglied

    Beiträge:
    74
    Zustimmungen:
    0
    MacUser seit:
    29.04.2003
    Da der eMail-Empfang von diesem Server mit Outlook ja funktioniert, kann es nicht an den Einstellungen von Confixx bzw. Postifx o.ä. liegen.

    Wenn man die gleichen Einstellungen (Benutzername/Kennwort/POP/SMTP) bei Mail einstellt, die auch in Outlook eingestellt sind, dann sollte der eMail-Empfang auch wieder funktionieren..

    Wenn gar kein eMail-Versand/Empfang funktionieren würde, dann würde ich mir auch mal die main.cf, bzw. usertables anschauchen. Und vorallem alle Emails aus der 1&1 Weboberfläche entfernen. Sind dort welche eingerichtet (Webmaster, usw. ) dann kann es zu Problemen mit Confixx kommen.

    Gruß

    Olli
     
  7. lengsel

    lengsel MacUser Mitglied

    Beiträge:
    4.627
    Zustimmungen:
    53
    MacUser seit:
    25.11.2003
    Sollte man meinen, aber das heisst gar nichts in der Praxis.

    s.o.

    Es schadet auch so nicht da mal einen Blick darauf zu werfen.

    Grüsse,
    Flo
     
  8. Jasmin

    Jasmin Thread Starter MacUser Mitglied

    Beiträge:
    39
    Zustimmungen:
    0
    MacUser seit:
    03.12.2002
    Vielen Dank erst mal für die zahlreichen Antworten!

    Ich hab noch ein Sahnebonbon: Vor fünf Minuten (!!!!!) kam meine erste Testmail von 14h in Mail an. Da ich etwa 10 geschrieben habe, werde ich wohl abwarten müssen, ob und wann die alle ankommen.
    Ich versteh echt gar nix mehr! Und hey... ich hatte seitdem nicht mal Mail geschlossen, geschweige denn irgendwas verändert!

    Ich weiß, das klingt alles irgendwie so, als wäre da irgendwo einer zu blöd für den Job, aber ich hab echt ALLES RICHTIG - sonst wäre z.B. die Testmail ja nicht angekommen!!! Ich hab sogar schon den ganzen Account gelöscht und neu erstellt und was man nicht alles so macht. Außerdem tue ich in Outlook ja nichts anderes als die Namen da rein schreiben, wo sie hingehören (is ja nicht sooo schwer ;)

    Einen 1x1 Webspace hab ich übrigens nicht und Postfix auch nicht. Mein Mailserver wurde heute morgen quasi neu eingerichtet - ich habe alle Mailadressen neu anlegen müssen... die Outlooker haben ihre Testmails auch brav bekommen, können senden, empfangen... nur ich sitz hier auf dem Trockenen. :confused:

    Na, ich warte mal bis morgen ab, das Problem scheint ja echt nicht an der Software zu liegen - dann löst es sich auch.

    Viele Grüße und feiert schön,
    Jasmin
     
  9. lengsel

    lengsel MacUser Mitglied

    Beiträge:
    4.627
    Zustimmungen:
    53
    MacUser seit:
    25.11.2003
     

    Viel Glück, gut dass es nicht am Mailserver liegt.

    Grüsse,
    Flo
     
  10. Jasmin

    Jasmin Thread Starter MacUser Mitglied

    Beiträge:
    39
    Zustimmungen:
    0
    MacUser seit:
    03.12.2002
    Lang genug gewartet...

    Hi nochmal,

    okay, meine Testmails sind mittlerweile eingetrudelt. Ich glaube, man kann mir auch wieder Mail schicken, ich bekomme nämlich genug Spam. Jetzt hat sich aber ein anderes Problem eingeschlichen:

    Ich kann keine Mails verschicken. Auch ein Bekannter (Mac-User), dem ich auf meinem Server eine Adresse eingerichtet habe, kann empfangen aber nicht versenden - auch nicht mit alternativen Mailprogrammen. Lustigerweise funktioniert aber mal wieder alles vom PC aus. Wenn ich dort in Outlook exakt die gleichen Einstellungen vornehme, kann ich auch Mails verschicken. Nur am Mac geht nix.

    Frage: Unter dem SMTP-Feld in Mail, in das man eigentlich nur mail.server.nic oder was auch immer einträgt, findet sich ein Button "Optionen". Da draufgeklickt öffnet sich ein Fenster, in dem man sich am Server anmelden kann. Hat da wer von euch schon mal was einstellen müssen und wenn ja, was!?? Bis auf "Kennwort" (das ich schon ausprobiert habe, was aber nicht funzt) klingt das alles recht abenteuerlich.

    :confused: :confused: :confused:

    Danke und weihnachtliche Grüße,
    Jasmin
     
Die Seite wird geladen...