Keine Videos mehr im Browser

Dieses Thema im Forum "Mac OS X" wurde erstellt von Carsi, 20.08.2002.

  1. Carsi

    Carsi Thread Starter MacUser Mitglied

    Beiträge:
    177
    Zustimmungen:
    0
    MacUser seit:
    29.07.2002
    Hallo Macuser,

    ich benutze den Internet Explorer 5.2 von OSX. Leider kann ich keine Videos mehr per DSL anschauen. Versucht hab ich es von der T-Online Startseit. Dann kommt die Meldung vom Browser, das ein Plugin für txt fehlen würde. Kann ich dieses Plug irgendwo bekommen?? Habe schon ein Update gemacht. IE 5.1 auf 5.2. Hat aber nichts gebracht. Weiß wer Hilfe?

    Gruß Carsi
     
  2. Andi

    Andi MacUser Mitglied

    Beiträge:
    7.843
    Zustimmungen:
    653
    MacUser seit:
    16.05.2002
    Video im Browser

    Hallo Carsi,

    txt ist aber kein Videoformat. Je nach dem um welches Format es sich handelt, brauchst Du ein QuickTime - Plugin (gibt´s auf der AppleSite), ein RealPlayer - Plugin (gibt´s bei Real.com) oder ein WindowsMediaplayer Plugin ( gibt´s auf der MicrosoftSite) damit müsstest Du eigentlich klar kommen. Wenn Du die Sachen nicht gleich findest, kann ich Dir http://www.google.de/ empfehlen. Es gibt übrigens noch jede Menge andere Plugins (Flash/SVG/AcrobatReader usw.). Auf einer professionel gemachten Website, solltest Du als User auf das Problem aufmerksam gemacht werden und dann mit einem Link zum Download des fehlenden Plugins geführt werden. (Manchmal ist es aber Internet und kein Wunschkonzert)

    Gruß dem Tausender Andi
     
  3. appelknolli

    appelknolli MacUser Mitglied

    Beiträge:
    1.157
    Zustimmungen:
    0
    MacUser seit:
    13.11.2001
    moin carsi,

    also t-online ist seeeehr M$ lastig und benutzt zu 99% den windows mediaplayer und den findest du auf den mactopia seiten von M$.
    einfach installieren und dann kannst du wieder video schauen.



    liebe grüße, appel :D
     
  4. Wurlitzer

    Wurlitzer MacUser Mitglied

    Beiträge:
    63
    Zustimmungen:
    8
    MacUser seit:
    21.08.2002
    Hallo
    Bei mir klappt es bei t-online auch mit dem Mediaplayer nicht. Hab mich bezüglich dessen mal mit denen in Verbindung gesetzt. Als Antwort kam dann natürlich hübsch formuliert: Wissen wir, geht nicht auf Mac, arbeien dran, kann aer noch ewig dauern.

    Danke T- Online ich zahl für den DSL kram genausoviel wie ein Winuser aber kann das sog. Breitbandportal nicht nutzen:(

    Wurlitzer
     
  5. reto60

    reto60 MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    MacUser seit:
    29.04.2004
    versuch mal mit firefox zu surfen... da funktioniert das alte plugin...
    in safari läuft es leider auch nicht...
     
Die Seite wird geladen...