Keine Verbindung

Dieses Thema im Forum "iPod" wurde erstellt von liechtensteiner, 01.02.2005.

  1. liechtensteiner

    liechtensteiner Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    06.12.2004
    Hallo

    Hab ein riesen Problem, wenn ich den iPod an den PC anhänge, wird er nicht mer erkannt, es geschieht rein garnichts! Im iTunes erscheint mein iPod nicht, was kann ich tun?
     
  2. tänzer

    tänzer MacUser Mitglied

    Beiträge:
    4.946
    Zustimmungen:
    9
    MacUser seit:
    19.12.2003
    Wenn der Gute auf dem Mac konfiguriert ist, dann wird er auch nicht erkannt, da die beiden ein anderes Dateisystem haben!
    Ich wüßte nicht, ob das zu beheben ist, aber das werden andere wissen ;)
     
  3. tänzer

    tänzer MacUser Mitglied

    Beiträge:
    4.946
    Zustimmungen:
    9
    MacUser seit:
    19.12.2003
    Achso und erstmal: Hallo im Forum!! :D
     
  4. Hot Rod

    Hot Rod MacUser Mitglied

    Beiträge:
    390
    Zustimmungen:
    2
    MacUser seit:
    04.01.2005
    Das gleich Problem hatte ich auch. Auf einem alten PIII 500MHz bekomme ich ihn bis heute nicht zum Laufen, trotz nachträglich installierter USB 2.0-Karte. Auf meinem Notebook (2,5 Jahre alt) funktioniert er mittlerweile, nachdem ich die USB-Treiber aktualisiert habe. Auf meinem Rechner in der Arbeit (1/2 Jahr alt) wurde er ohne Probleme auf Anhieb erkannt. Bei mir kann ich es also auf die USB-Treiber zurückführen.

    Allerdings hatte ich auch den Eindurck, dass der iPod eine Internetverbindung braucht, wenn man ihn an den Rechner anschließt.

    Die Formatierung kann natürlich auch ein Problem sein. Wenn der iPod aber gar nicht erkannt wird, kann man ihn auch nicht formatieren.
     
  5. liechtensteiner

    liechtensteiner Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    06.12.2004
    es hat eigentlich alles funktioniert, bis ich die neue Version von iTunes installiert habe.

    das nervt mich so.....hab schon alles versucht
     
  6. Hot Rod

    Hot Rod MacUser Mitglied

    Beiträge:
    390
    Zustimmungen:
    2
    MacUser seit:
    04.01.2005
    Die neue Version von iTunes habe ich auch installiert (auf beiden Rechnern) - keine Probleme.
     
Die Seite wird geladen...

Diese Seite empfehlen