Keine Verbindung über ISDN?

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von tombombadil, 24.11.2003.

  1. tombombadil

    tombombadil Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    18.11.2003
    Hallo,

    ich bin langsam echt am verzweifeln. Ich bekomme keine Verbingung ins Netz.
    Habe seit einer Woche ein I-Book G4. Ich versuche mit Web-Shuttle direkt in die NTBA-Box (genau an diesem Anschluß nimmt ein PC ohne Probleme Verbindung mit arcor oder freehand auf :mad: ). Die Einstellungen am Mac müssten eigentlich stimmen, habe ich dutzendmale gecheckt. Modem ausgewählt, PPP angeklickt, Nummer eingegeben etc.
    Wenn ich auf Verbinden klicke versucht das System sich einzuwählen, nach etwa 30 Sekunden kommt die Meldung "Modemfehler" bitte überprüfen Sie Ihre Einstellungen. Die Einstellungen bin ich sogar mit jemandem von Apple durchgegangen, aber vielleicht habe ich ja irgendwas wichtiges übersehen?
    Liegt es vielleicht am Web-Shuttle von Hermstedt?

    Für Tips wäre ich euch sehr, sehr dankbar!

    Grüße,

    tombombadil
     
  2. BEASTIEPENDENT

    BEASTIEPENDENT MacUser Mitglied

    Beiträge:
    1.948
    Zustimmungen:
    5
    MacUser seit:
    26.10.2003
    hi tom,

    hast du panther? dann musstest du nach dem herauskommen von panther am 24.10. neue treiber von hermstedt herunterladen (die gab es erst ab dem folgenden montag, 28.10.).

    bzw. hast du überhaupt die treiber installiert? wenn das geschehen ist und du das webshuttle in den usb-eingang steckst, sollte eine meldung a la "ihr web shuttle ist bereit" kommen. wenn du die nicht siehst, kannst du dir jeden wählversuch sparen.

    desweiteren solltest du dann in der entsprechenden umgebung nur den web shuttle als komm.gerät aktiviert haben und alle anderen rauswerfen (für lan oder sonstiges jeweils eigene umgebungen erstellen, wiederum nur mit dem jeweils benötigten komm.gerät).

    HTH
     
  3. tombombadil

    tombombadil Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    18.11.2003
    WebShuttle Software?

    hi BEASTIEPENDENT,

    also erst mal vielen dank für die schnelle antwort. ich habe mir von hermstedt die aktuelle version heruntergeladen. das ist allerdings ein ganzes installationspaket. muß ich da die treiber nochmal extra installieren?
    das mit der umgebung probiere ich heute nachmittag gleich mal aus. mein i-book meldet mir das shuttle nur einmal, und zwar frisch nach der installation. ein paar mal waren die entsprechenden hermstedt geräte auch "grau" in den netzwerkumgebungseinstellungen. wahrscheinlich ist das problem wirklich das shuttle, bzw. die software.
    bin wirklich ziemlich runter mit den nerven, 4 tage bis nachts rumprobiert. das kann doch nicht so kompliziert sein!
    ich werde heute auch mal zu gravis fahren und fragen ob sie mal online gehen können mit dem shuttle und meinem i-book.

    hast du erfahrungen mit anderen isdn-adaptern? taugt das web shuttle was?

    grüße,

    tom
     
  4. mallwart

    mallwart MacUser Mitglied

    Beiträge:
    187
    Zustimmungen:
    0
    MacUser seit:
    04.08.2003
    habe sehr gute erfahrungen mit dem minivigor von draytek
    • stabil auch mit dem panther
    • korrekte kanalbündelung
    • sehr schnelles ansprechverhalten beim einwählen
     
  5. dylan

    dylan MacUser Mitglied

    Beiträge:
    6.175
    Zustimmungen:
    1
    MacUser seit:
    18.12.2002
    Und um einen kleinen Gegenpol zu bilden :cool:, rate ich dir von genau diesem Draytek MiniVigor ab. Nicht nur ich hatte schlechte Erfahrungen (Kernel Panics), viele andere Leute hier im Forum hatten ebenfalls Probleme (auch mit Kernel Panics).
     
  6. Mr. D

    Mr. D MacUser Mitglied

    Beiträge:
    3.384
    Zustimmungen:
    124
    MacUser seit:
    24.10.2003
     

    Dann will ich mal den Gegenpol zum Gegenpol bilden und Dir den miniVigor empfehlen. ich kenne zwar auch Leute, die KernelPanics mit dem Gerät hatten, das ist jedoch schon lange her und war ein Bug im damaligen Treiber. Ich hatte noch nie einen Kernel Panic und habe den miniVigor schon auf verschiedenen Rechnern eingesetzt. Draytek ist auch die einzige Firma, die Mac OS X von Anfang an supportet hat. Wie lange hatte es gedauert, bis Hermstedt endlich mal einen Treiber für Mac OS X geliefert hat!!! Ächz!
     
  7. phaeton

    phaeton MacUser Mitglied

    Beiträge:
    100
    Zustimmungen:
    0
    MacUser seit:
    09.10.2003
    trust

    bin seit kurzem mit meinem trust mini-usb modem glücklich... unter 10.2.x wurde immer wieder mein kernel panisch, seit panther reibungslos (mit den 10.2 treibern)

    außerdem kostete es nur die hälfte des webshuttle II, was wegen hoffentlich baldigem umstieg zu breitband für mich kaufentscheidend war.
     
  8. dylan

    dylan MacUser Mitglied

    Beiträge:
    6.175
    Zustimmungen:
    1
    MacUser seit:
    18.12.2002
     

    Dann lass uns mal einen bisschen polarisieren! :) Nein, Spaß - ist ja gut, dass es viele unterschiedliche Meinungen gibt, das kann nie schaden. Kann ja auch sein, dass das Draytek-Teil mittlerweile problemlos funktioniert.

    Die Hermstedt-Portierung auf OS X kann lang gedauert haben, dennoch kann ich dem Hermstedt-Support nur die Höchstnote geben. Immer kompetent, immer fix mit der Antwort. Und das von BEASTIEPENDENT angesprochene Update (befand sich noch im Teststadium und) wurde einen Tag nach meiner Anfrage angeboten.


    tombombadil, unsere Diskussion hilft dir auch nicht weiter, gell... Wenn du schon das Hermstedt-Dingens hast, dann probier mal die Treiber-Installation und meld dich nochmal, ob es geklappt hat...
     
  9. tombombadil

    tombombadil Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    18.11.2003
    Isdn-Adapter

    ... na ja, jetz kann ich es mir aussuchen. auf jeden fall scheint es da ja sehr wiedersprüchliche erfahrungen zu geben. vielleicht sollte ich gleich auf dsl umsteigen. vielen dank für die infos einstweilen, ich probier das mit dem neuen treiber noch mal aus, vielleicht klappt es ja dann.

    grüße,

    tombombadil
     
  10. BEASTIEPENDENT

    BEASTIEPENDENT MacUser Mitglied

    Beiträge:
    1.948
    Zustimmungen:
    5
    MacUser seit:
    26.10.2003
    holla tom,

    1. anscheinend musst du die treiber dann noch (einmal) richtig installieren. wenn das shuttle grau bleibt, stimmt die installation nicht. hatte ich auch beim letzten mal *seufz*. die isdn-unterstützung unterm mac is wirklich unter aller sau - aber das jamern hilft ja niüscht. wunder dich also auch nicht, dass eine einwahl nicht eine zehntel-sekunde wie bei der dose dauert sondern mehrere sekunden!

    2. alternative is der genannte draytek minivigor. über beide geräte gibt es mehr beschwerden als lob, recht gleich verteilt ;) die scheinen sich nich wirklich was zu nehmen, das problem ist IMO auch eher der mac (isdn-unterstützung nicht vorhanden bis mangelhaft - Zitat apple: "wir glauben, dass dsl die gegenwart und zukunft ist" -, usb-probleme schon länger bzw. immer mal wieder) und nicht das gerät.
     
Die Seite wird geladen...

Diese Seite empfehlen