Keine Tonausgabe mehr

Diskutiere mit über: Keine Tonausgabe mehr im MacBook Forum

  1. Connor

    Connor Thread Starter MacUser Mitglied

    Beiträge:
    287
    Zustimmungen:
    0
    Registriert seit:
    18.01.2004
    Hallo Leute,

    folgendes Problem:
    Gestern Abend noch habe ich via Kopfhörer Musik mit meinem iBook gehört, heute Morgen habe ich keinerlei Tonausgabe mehr.
    iTunes spielt erst gar kein Lied mehr ab, wenn ich eines starte, geschieht nichts. Aber auch alle Systemtöne sind weg.
    Ich habe in den Systemeinstellungen auch keine Möglichkeit mehr was zu ändern. Das Feld TON AUS ist angeklickt und hellgrau hinterlegt, für mich nicht veränderbar.
    Bisherige Maßnahmen:
    PRAM und Plist von iTunes gelöscht. Nichts gebracht.
    Der Startsound beim Neustart ist zu hören, sonst nichts.

    Was ist das?

    Gruß Connor
     
  2. JPG

    JPG MacUser Mitglied

    Beiträge:
    687
    Zustimmungen:
    44
    Registriert seit:
    26.02.2006
    Starte einmal Garageband. Das hilft interessanterweise häufig.
     
  3. Connor

    Connor Thread Starter MacUser Mitglied

    Beiträge:
    287
    Zustimmungen:
    0
    Registriert seit:
    18.01.2004
    geht nicht, habe ich nicht installiert, weil ich es nicht nutze
     
  4. JPG

    JPG MacUser Mitglied

    Beiträge:
    687
    Zustimmungen:
    44
    Registriert seit:
    26.02.2006
    Dann versuch doch mal, die Audio-Midi-Konfiguration (spotlight) aufzurufen. Kannst Du da was einstellen?
     
  5. Connor

    Connor Thread Starter MacUser Mitglied

    Beiträge:
    287
    Zustimmungen:
    0
    Registriert seit:
    18.01.2004
    Habe ich auch versucht, auch da ist nichts einstellbar.
    Alles hellgrau, keine Eingabe keine Ausgabe.

    Ich habe Musik über Kopfhörer gehört.
    Habe auch die jetzt ein paar Mal rein und raus gesteckt, nicht passiert.
    Auch die Tasten F4 und F5 zum Einstellen der Lautstärke funktionieren nicht.
     
  6. JPG

    JPG MacUser Mitglied

    Beiträge:
    687
    Zustimmungen:
    44
    Registriert seit:
    26.02.2006
    Zeigt Dir der Systemprofiler noch was zu Deinen Audio-Geräten an?
     
  7. Connor

    Connor Thread Starter MacUser Mitglied

    Beiträge:
    287
    Zustimmungen:
    0
    Registriert seit:
    18.01.2004
    Er zeigt mir da hier an, obwohl ich derzeit keine Kopfhörer angeschlossen habe:

    Integrierte Soundkarte:

    CODEC: Texas Instruments TAS3004
    Abtastrate: 44.1 KHz
    Anzahl der Eingänge: 1
    Anzahl der Ausgänge: 2
    Geräte:
    Eingang:
    Typ: Internes Mikrofon
    Ausgang:
    Typ: Kopfhörer
    Ausgang:
    Typ: Interner Lautsprecher
     
  8. JPG

    JPG MacUser Mitglied

    Beiträge:
    687
    Zustimmungen:
    44
    Registriert seit:
    26.02.2006
    Hmm. Ich bin überfragt. Ist auf der Installations CD/DVD nicht auch ein Hardwaretest?
     
  9. Connor

    Connor Thread Starter MacUser Mitglied

    Beiträge:
    287
    Zustimmungen:
    0
    Registriert seit:
    18.01.2004
    Kann es an 10.4.7. liegen?
    Ich habe alle Software aktuell, nur auf 10.4.9. neu nicht aktualisiert, wegen der massiven Problem mit Airport in 10.4.8 und der fehlenden Erfahrungen in 10.4.9. dazu. Aber bis gestern abend hat ja auch alles noch funktioniert
     
  10. Connor

    Connor Thread Starter MacUser Mitglied

    Beiträge:
    287
    Zustimmungen:
    0
    Registriert seit:
    18.01.2004
    Kann mir noch jemand helfen?

    Ich weiß jetzt, dass es kein Hardware-Fehler ist.
    Habe das iBook mit einer externen Festplatte gestartet, auf der ich meine 10.4.7. gesichert habe und da funktionieren alle Töne und iTunes spielt Musik ab. Demzufolge grenze ich den Fehler auf meine gestrige Aktualisierung ein.
    Ich habe iTunes auf 7.1.1 aktualisiert. zusammen mit dem iPhoto Update.
    Mein System habe ich bei 10.4.7. gelassen, da 10.4.8 massive Airport Probleme mit sich brachte und ich noch nichts gelesen habe, ob das nicht mit 10.4.9 genauso ist.
    Kann dort der Fehler liegen?
    Braucht iTunes 7.1.1 Mac OS X 10.4.9???

    Connro
     
Die Seite wird geladen...
Ähnliche Themen - Tonausgabe Forum Datum
MacBook Tonausgabe über iPod Touch MacBook 20.12.2014
Tonausgabe ohne ersichtlichen Grund MacBook 02.12.2012
Tonausgabe mittels HDMI an TV klappt nicht MacBook 30.07.2011
Probleme mit der Tonausgabe - Defekt? MacBook 14.03.2011
Problem mit Tonausgabe MBP MacBook 18.12.2010

Diese Seite empfehlen