Keine Internet Verbindung beim Mini Mac und OS X

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von SirSpencer, 20.01.2006.

  1. SirSpencer

    SirSpencer Thread Starter MacUser Mitglied

    Beiträge:
    22
    Zustimmungen:
    0
    MacUser seit:
    20.01.2006
    Hallo,

    seit kurzem habe ich ein komisches Problem. Mein Bruder hat sich einen Mini Mac gekauft und wir haben diesen eingerichtet. Bisher hatte er einen G3 mit dem OS 9.1 System. Der Zugang zum Internet hat ohne Probleme funktioniert. Wir haben also den Mini Mac eingerichtet und auch das Netzwerkkabel (welches vom DSL Modem kommt) angeschlossen. Der Internetzugang hat sofort funktioniert, es gab keine Probleme. Wir mussten nicht mal etwas ein- bzw. umstellen.

    Nach ein paar Tagen ist aber nun das Problem aufgetreten, dass das Internet auf einmal nicht mehr funktioniert. Er findet einfach keine Verbindung. Wir haben absolut nichts geändert. Auf dem "alten" MAC klappt es weiterhin einwandfrei, nur eben auf dem neuen Mini Mac nicht mehr. Recht komisch, denn es hat ja 1 Woche tadellos funktioniert.

    Der Provider ist T-Online und der Mini Mac hängt direkt am DSL Modem. Woran könnte es liegen? Vielleicht hatte ja jemand schon mal das Problem?

    Vielen Dank für die Hilfe,
    SirSpencer
     
  2. SirSpencer

    SirSpencer Thread Starter MacUser Mitglied

    Beiträge:
    22
    Zustimmungen:
    0
    MacUser seit:
    20.01.2006
    Hat denn keiner einen Lösungsvorschlag, oder zumindest einen Anhaltspunkt???
     
  3. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    MacUser seit:
    26.09.2003
    Moin!

    Du schreibst, daß ihr nichts einstellen bzw. umstellen musstet... aber wie hat da der Internetzugang funktioniert?

    MfG
    MrFX
     
Die Seite wird geladen...