Keine Audioaufnahme unter Windows?

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von lastmacstanding, 23.12.2006.

  1. lastmacstanding

    lastmacstanding Thread Starter MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    Registriert seit:
    23.12.2006
    Erstmal....Hallo alle zusammen!

    Hab schon einige Stunden in eurem Forum geschmökert usw...sehr genial!;)

    Seit gestern bin ich stolzer Besitzer eines MBP 2,33GHz/160GB!
    War eigentlich auch mein erster richtiger Kontakt mit nem Mac!*g*
    Bin vollauf begeistert und auf jeden Fall zufrieden!

    ABER.....

    Mein Problem ist....ich habe Windows XP drauf laufen, da ich Audioaufnahmen mache und alles was ich benötige noch für Windows ausgelegt ist.
    Ausserdem läuft in dem Studio meiner Schule (Kolleg für Kommunikation und Mediendesign) auch alles unter Windows.
    Ich muss bis 25. Jänner ein Projekt abgeben und hab jetzt das Problem, dass ich unter Windows das Audio Interface anstecken kann.....und es wird sogar erkannt, aber wenn ich in Cubase den richtigen Treiber einstellen will sagt er mir das kein Audio Device angeschlossen ist.

    Weiss vielleicht jemand an was das liegen könnte?
    Ich hab zwar ein Windows Laptop, aber da passt einiges nicht mehr. Deshalb funktioniert das Aufnehmen darauf leider nicht mehr.
    Wäre sehr sehr dankbar wenn mir da jemand weiterhelfen könnte!

    Danke schon mal im Voraus!;)

    greetz!
    steve
     
Die Seite wird geladen...

Diese Seite empfehlen