Kein Zugang zum Internet, trotz Zugang zum Router

Diskutiere mit über: Kein Zugang zum Internet, trotz Zugang zum Router im Mac OS X Forum

  1. Anthrazit

    Anthrazit Thread Starter MacUser Mitglied

    Beiträge:
    1.331
    Zustimmungen:
    19
    Registriert seit:
    30.11.2003
    Hallo Forum !

    Ich richte zur Zeit ein WLAN-Netzwerk bei meiner Freundin ein. Im Spiel sind zwei D-Link WLAN Router, wobei der eine im Keller steht und Zugang zum Internet hat, und der Andere zwei Stockwerke höher steht und als Repeater fungiert.

    Im Zuge der gestrigen Einrichtung musste ich mein iBook einmal "hart" ausschalten, nachdem das iBook nach dem Aufwachen mehr als träge reagierte, und beim Runterfahren komplett einfror. Das ist vorher niemals vorgekommen - ich vermute, dass eine ältere Version von KisMac, die zu dem Zeitpunkt lief, der Übeltäter war.

    Beim anschließenden Hochfahren schreite der Lüfter für ca. eine Sekunde auf - von da an funktionierte aber wieder alles normal, bis auf den Zugang zum Internet über die integrierte Airport-Extreme Karte. Ich habe bisher die Zugriffsrechte repariert und den PRam gelöscht.

    Ich erwähne das, weil ich nicht ausschließen will, dass mein Problem mit diesem Ereignis zusammenhängt.

    Die Situation sieht jetzt folgendermaßen aus :

    - Um eventuelle Fehlerquellen auszuschließen, habe ich die WEP-Verschlüsselung beim Router vorübergehend deaktiviert.

    - Die beiden WLAN Router (192.168.0.1 und 192.168.0.50) scheinen normal zu arbeiten, siehe nächster Punkt.

    - Zwei andere G4 iBooks kommen problemlos über WLAN ins Netz. Beide laufen unter 10.4.2 mit manuell konfigurierten IPs : 192.168.0.4 und 192.168.0.5.

    - Die Netzwerkeinstellungen meines iBooks unterscheiden sich lediglich durch die IP (192.168.0.6) von den anderen beiden iBooks.

    - Ich kann problemlos auf den Router zugreifen und ihn konfigurieren. Testweise bekomme ich per DHCP auch eine korrekte IP zugewiesen. Die Kommunikation scheint hier also normal zu laufen.

    - Wenn ich aber versuche, auf Webseiten zuzugreifen, "denkt" Safari überdurchschnittlich lange, bevor dann die Anzeige kommt, dass keine Verbindung zum Internet besteht. Auch der PING-Befehl im Terminal bekommt keine Gegenmeldung.

    Wo liegt jetzt das Problem ? Mein iBook ist doch genau so konfiguriert wie die anderen beiden, die ja problemlos ins Netz kommen. Kann es sein, dass der Hard-Reset beim Runterfahren schwerere Konsequenzen hatte, die hier zu Tage kommen ?

    Hilfe :(

    MfG,
    Serious.
     
  2. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    Registriert seit:
    24.09.2003
    kannst Du eine IP Adresse im Internet anpingen?
    Code:
    ping 212.114.153.1
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche