Kein Ton mit Google Video Player

Diskutiere mit über: Kein Ton mit Google Video Player im Andere Forum

  1. Johnny Value

    Johnny Value Thread Starter MacUser Mitglied

    Beiträge:
    147
    Zustimmungen:
    5
    Registriert seit:
    30.04.2004
    Ich habe ein Problem mit dem Google Video Player. Mit dem normalen Audio Treiber über den lächerlich leisen Speaker meines Mac Mini (PPC) bekomme ich zwar Ton, aber sobald ich über die Preferences die Tonausgabe auf mein Motu 828 audio interface umschalte, wird der Player stumm. Natürlich funktionieren alle anderen Core Audio Apps weiterhin perfekt, es muss also am Google Player liegen.

    Hat jemand ähnliche (oder auch ganz andere) Erfahrungen mit dem Teil gemacht? Bis vor kurzem hat man bei Google Video noch ganz normale .avis runterladen können. Jetzt braucht man leider dieses Teil zum Abspielen von der Festplatte.

    Gruß,
    Johnny
     
  2. Johnny Value

    Johnny Value Thread Starter MacUser Mitglied

    Beiträge:
    147
    Zustimmungen:
    5
    Registriert seit:
    30.04.2004
    Benutzt irgendjemand das Ding?
     
  3. .:timmy

    .:timmy MacUser Mitglied

    Beiträge:
    672
    Zustimmungen:
    40
    Registriert seit:
    28.03.2005
    Ich habe beim Player auf einmal auch keine Tonausgabe mehr, seit 10.4.7 is mir das nun aufgefallen.
     
Die Seite wird geladen...
Ähnliche Themen - Kein Ton Google Forum Datum
garageband 11 - miditech garagekey - kein ton... Andere 14.05.2013
Kein Ton unter Skype beim Mac mini Andere 09.01.2012
kein ton bei photo booth Andere 24.04.2008
DVD Player spielt kein Ton ab! Andere 06.01.2008
MPEG Streamclip kein Ton bei Wiedergabe Andere 23.09.2006

Diese Seite empfehlen

Benutzerdefinierte Suche