kein startvolume bei neuinstallation osx 10.2

Dieses Thema im Forum "Mac OS X" wurde erstellt von at-kassel, 13.05.2003.

  1. at-kassel

    at-kassel Thread Starter MacUser Mitglied

    Beiträge:
    26
    Zustimmungen:
    2
    MacUser seit:
    13.05.2003
    hallo...
    mein problem...:
    ich arbeite mit einem g4, 350 mhz unter os 9.0.4...
    mit einem scsi-controler steuere ich problemlos eine 18 gb HD an...
    die interne HD mit dem system hat ebenfals 18 gb...
    beim versuch osx 10.2 von der install disc zu installieren wird mir, bei dem punkt wo es zur auswahl des startvolumes kommen sollte, weder meine interne HD angezeigt noch die scsi-HD...
    auf beiden platten ist ausreichend platz... sie sind hfs+ formatiert... die firmware des rechners und des scsi-controler sind auf dem neuesten stand und den parameter-ram habe ich ebenfalls zurueckgesetzt...
    was also tun, um das osx auf diesen rechner zu bekommen...?
    ach ja... wenn ich waehrend des osx-installationsdialogs in der auswahl auf das laufwerke-tool gehe, werden dort beide platten erkannt und auch korrekt gecheckt...
    im dialog zur auswahl das startvolumes tut sich jedoch nichts... dort herrscht gaehnende leere...
    (...)
    hier ein nachtrag...:
    heute (einen tag spaeter) habe ich das system auf 9.1 upgedated... inklusive neuester firmware... bei der installationsroutine der osx 10.2 cd wird jedoch noch immer keine HD angezeigt, auf die ich installieren koennte...
    an der scsi-karte liegt es auch nicht, die habe ich schon abgestoepselt...
    wahrlich eine harte nuss...

    mit dank fuer jeden rat...
    at-kassel
     
    Zuletzt bearbeitet: 14.05.2003
  2. at-kassel

    at-kassel Thread Starter MacUser Mitglied

    Beiträge:
    26
    Zustimmungen:
    2
    MacUser seit:
    13.05.2003
    so...

    jetzt kann ich diesen thread gott-sei-dank selber mit einer antwort beeenden... vielleicht hilft's ja jemandem mit aehnlichem problem mal...
    komisch dass ich hier keine diskussion diesbezueglich finden konnte...
    die loesung... ist natuerlich denkbar simpel...:
    osx 10.2 liess sich bei mir von der cd nicht installieren, weil mein rechner per kabel an ein ethernet-netzwerk angeschlossen war... scheinbar wurde bei der installation dann nach einem netzwerkvolume gesucht und keines gefunden...
    merke: bei osx installationen den rechner vom netz nehmen... (also nicht vom stromnetz...)

    trotzdem danke...
    at-kassel
     
Die Seite wird geladen...
Ähnliche Themen - kein startvolume bei
  1. paulerber

    Starvolume auswählen

    paulerber, 07.11.2015, im Forum: Mac OS X
    Antworten:
    76
    Aufrufe:
    2.012
  2. Tille2
    Antworten:
    3
    Aufrufe:
    1.558
    Tille2
    24.11.2014
  3. atze1993
    Antworten:
    15
    Aufrufe:
    4.961
    atze1993
    11.11.2014
  4. Wumnas
    Antworten:
    12
    Aufrufe:
    5.993
    Wumnas
    29.08.2012
  5. alex_
    Antworten:
    1
    Aufrufe:
    689
    salome.p
    12.03.2009