Kein starten von iTunes möglich

Dieses Thema im Forum "iPod" wurde erstellt von Ritzel, 06.01.2007.

  1. Ritzel

    Ritzel Thread Starter MacUser Mitglied

    Beiträge:
    748
    Zustimmungen:
    4
    MacUser seit:
    06.01.2007
    Aloa,

    Wollt mich zum Anfang erst einmal vorstellen. Ich bin der Hagen, komme aus Zittau und bin Messtechniker und Switcher.

    Ich bin schon lange in eurem Forum unterwegs und informiere wie verrückt. :)
    Eigentlich informiere ich mich hauptsächlich über das MBP und das neue kommende Betriebssystem. Aber darum geht es in diesem Thread eigentlich nicht.

    Mein Probleme ist, meine Schwester hat sich einen iPod Nano gekauft und ich wollte iTunes 7 installieren und die Musik zu verwalten zu können. Das installieren geht zwar aber ich kann iTunes nicht öffnen, ich kann machen was ich will.

    Ich muss zu meinem Nachteil sagen das ich "noch" Windows Nutzer bin. Aber ich hoffe nicht mehr lange. Hoffe 2007 hat mein leiden ein Ende und es gibt endlich neue MBP Hardware.
     
  2. Andreas Harder

    Andreas Harder MacUser Mitglied

    Beiträge:
    860
    Zustimmungen:
    26
    MacUser seit:
    16.03.2005
    gibts eine fehlermeldung ?
    stimmt die verknüpfung, zeigt sie auf die itunes.exe ?
    kannst du itunes aus dem explorer heraus aus dem entsprechenden verzeichnis starten ?
    du hast du aktuelle version ?
     
  3. Ritzel

    Ritzel Thread Starter MacUser Mitglied

    Beiträge:
    748
    Zustimmungen:
    4
    MacUser seit:
    06.01.2007
    Aloa,

    nein es kommt keine Fehlermeldung, nur ganz kurz die Windows Sanduhr, die immer kommt wenn gerade was in Arbeit ist aber dann passiert nichts mehr.

    Nein, ich kann es auch nicht starten direkt aus dem Installationsordner. Version ist die 7.0.2..

    Grüße, Hagen
     
  4. Ritzel

    Ritzel Thread Starter MacUser Mitglied

    Beiträge:
    748
    Zustimmungen:
    4
    MacUser seit:
    06.01.2007
    Aloa,

    habe iTunes zum laufen gebracht. Habe alles noch einmal deinstalliert und auch die Registery gelöscht. Habe dann den aktuellen QuickTime Player drauf gemacht und danach das 7er iTune. Und siehe da es geht.
     
  5. bndr

    bndr MacUser Mitglied

    Beiträge:
    826
    Zustimmungen:
    4
    MacUser seit:
    08.03.2005
    Freu dich auf OS X ;)
     
  6. Ritzel

    Ritzel Thread Starter MacUser Mitglied

    Beiträge:
    748
    Zustimmungen:
    4
    MacUser seit:
    06.01.2007
    Wie meinst Du das?
     
  7. Andreas Harder

    Andreas Harder MacUser Mitglied

    Beiträge:
    860
    Zustimmungen:
    26
    MacUser seit:
    16.03.2005
    du willst doch wechseln.
    so meint er das.
     
  8. Vincent007

    Vincent007 MacUser Mitglied

    Beiträge:
    806
    Zustimmungen:
    31
    MacUser seit:
    02.07.2005
    das sowas mit os x nicht passiert.

    aber es verwundert mich schon, denn quicktime ist doch in der iTunes-Installationsdatei mit drinnen, oder von wo hast du es runtergeladen? oder irre ich mich völlig:eek:

    mfg
     
  9. Ritzel

    Ritzel Thread Starter MacUser Mitglied

    Beiträge:
    748
    Zustimmungen:
    4
    MacUser seit:
    06.01.2007
    Ich habe es direkt von Apple. Mein Fehler war bestimmt das ich es nach der ersten Installation und ich nicht klar gekommen bin mit den CD`s einfügen in die Bibliothek ich es wieder entfernt habe. Ich denke da ist irgend etwas durcheinander gekommen, weis der Geier was das war. Ich freue mich jedenfalls das es jetzt geht. Den Tipp mit dem vorher installieren des QuickTime hatte ich übrings aus dem iTunesforum.de .

    Auf OS freue mich mich wirklich, dieses Windows geht mir so auf den Senkel. Aber ich will noch warten bis Leopard da ist und es vielleicht mal einen etwas besseres MBP gibt ohne diese Hardwarprobleme wo von ich hier immer lese.

    Zum anderen muss ich mich erst einmal schlauer machen wie und was beim OS wichtig ist.
     

Diese Seite empfehlen