Kein Sound mehr???

Diskutiere mit über: Kein Sound mehr??? im Mac OS X Forum

  1. mightymightym

    mightymightym Thread Starter MacUser Mitglied

    Beiträge:
    70
    Zustimmungen:
    0
    Registriert seit:
    01.11.2003
    Habe seit kurzer Zeit, möglicherweise, seit dem Update auf 10.3.7 dass Problem,dass mein Powerbook keinen Ton mehr ausspuckt. Beim Start hört man noch kurz (leise) den Startton aber in Panther kommt garnix mehr. Volume ist ganz oben und nicht ausgeschaltet. Unter den Einstellungen ist auch alles ok. Wie kann das sein? Gibts jemanden der auch schon diese Problem hat oder weiss jemand zu helfen?
    Gruss&Danke
     
  2. latelio

    latelio MacUser Mitglied

    Beiträge:
    254
    Zustimmungen:
    0
    Registriert seit:
    17.11.2003
    bei mir gabs nur in quicktime keinen ton mehr, dafür aber in itunes. einmal garageband öffnen und kurz was spielen hat das problem behoben; allerdings war das bei einer neuinstallation auf einem imac g5, unter 10.3.6
     
  3. lemon

    lemon MacUser Mitglied

    Beiträge:
    150
    Zustimmungen:
    0
    Registriert seit:
    21.11.2004
    Der Tip funktioniert!

    Hey, das ist mal ein super Tip!
    Es hat bei mir auch funktioniert... klasse :)

    Allerdings ist es schon seltsam, dass es da solche Querverbindungen gibt. *wunder*

    Gruße,
    lemon
     
  4. Dr. NoPlan

    Dr. NoPlan Gast

    Den PRAM mal reseten, beim Neustart Apfel + alt + p + r gedrückt halten,
    bis 3 mal der Startsound ertönt. Sollte helfen. ;)
     
Die Seite wird geladen...
Ähnliche Themen - Kein Sound Forum Datum
kein Sound bei youtube Mac OS X 20.03.2013
Kein Ton/Sound mehr Mac OS X 01.10.2012
kein Sound bei Finder Video-Vorschau? Mac OS X 24.08.2009
Leo - Kein Sound mehr Hilfe... Mac OS X 31.12.2007
kein sound mit mbp unter bootcamp ? ( leo ) Mac OS X 14.12.2007

Diese Seite empfehlen

Benutzerdefinierte Suche