Kein Sound Bei Youtube Und Co

Diskutiere mit über: Kein Sound Bei Youtube Und Co im Internet- und Netzwerk-Software Forum

  1. Kubosan

    Kubosan Thread Starter MacUser Mitglied

    Beiträge:
    123
    Zustimmungen:
    1
    Registriert seit:
    03.05.2005
    Habe seit gestern ein Problem, leider hat mir die Suchfunktion nicht weitergeholfen:

    Soundausgabe meines iMac ist prima, nur Flash-Videos (youtube, google video) im Browserfenster (egal ob Safari, Firefox oder Opera) werden plötzlich ohne Ton abgespielt. Gestern ging es noch einwandfrei. Habe zwischenzeitlich nur flip4mac geupdatet - könnte das etwas damit zu tun haben?

    In den Systemeinstellungen/Audio konnte ich ebenso wenig finden, wie in den Flash-Einstellungen. Lautstärke ist überall aufgedreht. Woran könnte das liegen?

    Danke schon mal für die Hilfe.
     
    Zuletzt bearbeitet: 26.07.2006
  2. Kubosan

    Kubosan Thread Starter MacUser Mitglied

    Beiträge:
    123
    Zustimmungen:
    1
    Registriert seit:
    03.05.2005
    Niemand eine Idee? Wäre nämlich relativ eilig...
     
  3. chrizel

    chrizel MacUser Mitglied

    Beiträge:
    474
    Zustimmungen:
    0
    Registriert seit:
    14.09.2003
    Habe seit gestern (?) oder so genau das gleiche Problem. Habe bei Youtube und anderen keinen Sound mehr bei Flash... hmmm... mal schauen ob ich ne Loesung finde... :rolleyes:

    Habe vom mitgelieferten Flash 8 mal auf Flash 9 Beta upgedated, aber kein Unterschied - immer noch kein Sound.

    Edit:
    Na toll, das ist mal wieder einer der ganz komischen Mac-Bugs!? Also hier die Loesung gefunden: http://forums.macrumors.com/showthread.php?t=209568

    Wenn man kurz GarageBand oeffnet und wieder zumacht dann ist das Problem wieder behoben und man hat wieder Sound bei Flash-Videos... da ham sie wohl irgendwas mit den Soundtreibern/Audio-Interface oder so verhaun... sehr merkwuerdig... aber es hilft. ;)
     
    Zuletzt bearbeitet: 26.07.2006
Die Seite wird geladen...
Ähnliche Themen - Kein Sound Bei Forum Datum
kein eMail Sound bei neuer Mail Internet- und Netzwerk-Software 03.05.2010
Bloomberg TV - kein Sound !? Internet- und Netzwerk-Software 27.11.2007
Kein Sound mehr in Browser (Safari & Firefox) Internet- und Netzwerk-Software 09.10.2007
NUR bei myspace kein Sound Internet- und Netzwerk-Software 27.06.2007
kein Sound bei youtube mehr Internet- und Netzwerk-Software 29.07.2006

Diese Seite empfehlen

Benutzerdefinierte Suche