Kein Signal über Line-In

Dieses Thema im Forum "Multimedia Allgemein" wurde erstellt von Kaykay, 18.11.2006.

  1. Kaykay

    Kaykay Thread Starter MacUser Mitglied

    Beiträge:
    621
    Zustimmungen:
    5
    MacUser seit:
    29.08.2006
    Hallo!

    Ich habe ein Problem und zwar wollte ich eben mit Garageband eine Gitarrenspur einspielen, bekomme aber kein Signal auf den Mac über den Line-In.
    Die Einstellungen habe ich schon alle überprüft. Sollte so alles funktionieren. Kabel funktioniert auch einwandfrei.
    Als Adapter (von Klinke auf `mini`Klinke) habe ich mir heute einen als Kopfhöreradapter ausgewiesenen adapter gekauft. Kann das Problem da schon liegen? Muß ich einen bestimmten Adapter kaufen?
    Ich bin überigens auch nicht direkt mit der Gitarre an den LineIn des Macs gegangen. Ich habe die Gitarre direkt an einen Marshall Amp G50 R angeschlossen und bin über den LineOut des Amp in den LineIn des Mac gegangen. Wie schon gesagt- Kein Signal...

    puh...ganz schön verwirrend. Hoffentlich kann mir jemand helfen...
     
  2. Kaykay

    Kaykay Thread Starter MacUser Mitglied

    Beiträge:
    621
    Zustimmungen:
    5
    MacUser seit:
    29.08.2006
    Ich hatte vor einiger Zeit auch mal ein Mikro direkt an den LineIn am Macbook angschlossen.
    Ich hatte da auch kein Signal... hatte das Ganze dann wieder zur Seite gelegt.
    Nun habe ich eben gelesen, dass ich einen Vorverstärker bei der Benutzung eines Mikros am LineIn benutzen muß. Stimmt das?

    Mein Problem mit der Gitarre hat sich bisher noch immer nicht gelöst. Hat jemand von Euch Erfahrung bzgl. der Benutzung eines sog. Kopfhöreradapters? Kann ich den zum Anschluss am MacBook benutzen?

    Ist evtl mein LineIn Anschluss defekt? Wie kann ich gnz einfach testen ob der funktioniert?
     
  3. k_munic

    k_munic MacUser Mitglied

    Beiträge:
    8.928
    Zustimmungen:
    1.101
    MacUser seit:
    23.07.2006
    gugg mal im Ordner Programme/Dienstprogramme nach AudioMidiKonfiguration...

    manchmal vertellt sich was... schieb mal an den Reglern...

    Plan B)
    deine Gitarre sendet vermutl. mono, der Kopfhöreradapter verarbeitet aber eher stereo.. kann evtl ein mechanisches Problem sein, dass da die richtigten Kontaktflächen nicht zueinander finden...
     
  4. falkgottschalk

    falkgottschalk MacUser Mitglied

    Beiträge:
    24.026
    Zustimmungen:
    1.598
    MacUser seit:
    22.08.2005
    Eine E-Gitarre hat im Regelfall nur einen Kanal, über Line-In sind aber 2 d.h. Stereo vorgeshen. Kann es damit etwas zu zun haben?
     
  5. Kaykay

    Kaykay Thread Starter MacUser Mitglied

    Beiträge:
    621
    Zustimmungen:
    5
    MacUser seit:
    29.08.2006
    hm... das mono/stereo Problem kann eigentlich schon damit zu tun haben. allerdings denke ich dass ein stereo Eingang eigentlich ein mono Signal handlen können sollte.
     
  6. Spame

    Spame MacUser Mitglied

    Beiträge:
    55
    Zustimmungen:
    0
    MacUser seit:
    16.11.2006
    Du hast doch bestimmt eien CD-Player oder mp3-Player o.Ä. Schließ den doch mal an den Eingang des iMacs an. So kannst du erstmal testen, ob der Eingang richtig eingestellt ist und funktioniert.
     
  7. Macuser30

    Macuser30 MacUser Mitglied

    Beiträge:
    2.236
    Zustimmungen:
    18
    MacUser seit:
    23.07.2002
    Hallo, das liegt vielleicht an einem fehlenden Vorvestärker? Geh doch von der E-Gitarre in den Verstärker deiner Hifi-Anlage, von dort in die Line-in-Buchse.

    Gruß macuser30
     
  8. Spame

    Spame MacUser Mitglied

    Beiträge:
    55
    Zustimmungen:
    0
    MacUser seit:
    16.11.2006
    Daran sollte es nicht liegen, denn er geht ja extra erst in seinen Gitarrenverstärker und von dort aus über Line-Out in den Mac.
     
Die Seite wird geladen...
Ähnliche Themen - Kein Signal über
  1. Fredddy
    Antworten:
    2
    Aufrufe:
    626
    Fredddy
    26.11.2014
  2. ToBa1987
    Antworten:
    3
    Aufrufe:
    387
    falkgottschalk
    24.11.2009
  3. JLA
    Antworten:
    4
    Aufrufe:
    755
    Frecher Pfleger
    25.04.2009
  4. mondbeere
    Antworten:
    0
    Aufrufe:
    531
    mondbeere
    31.01.2008
  5. iron-mac
    Antworten:
    23
    Aufrufe:
    8.120
    Ralflasard
    17.04.2010