Kein Line-In am G4 867 MDD

Dieses Thema im Forum "Peripherie" wurde erstellt von MacEbola, 13.01.2005.

  1. MacEbola

    MacEbola Thread Starter MacUser Mitglied

    Beiträge:
    231
    Zustimmungen:
    0
    MacUser seit:
    19.01.2004
    Hallo,

    ich hab ein Mikrofon (vom G3 B/W) an den G4 867 Dual MDD angeschlossen, aber weder in den Systemeinstellungen noch über Apps die Line-In nutzen würden bekomme ich ein Eingangssignal auf den Pegelanzeigen.
    Ist der Original Line-In Port von der Soundplatine die ab Werk drin ist.

    Jemand ne Idee warum das Mikrofon nicht anspricht?
     
  2. Avalon75

    Avalon75 MacUser Mitglied

    Beiträge:
    43
    Zustimmungen:
    0
    MacUser seit:
    04.08.2004
    Ganz einfach, weil der Eingangspegel für Line nicht dem für's Mikro...

    Ausserdem bekommen diese "passiven" Mikros ihre Betriebsspannung vom Computer, diese gibt's aber nicht über Line In.

    Du brauchst also entweder ein anderes Mikro, mit eigneverstärkung, oder zum Beispiel den Griffin iMic.
     
  3. MacEbola

    MacEbola Thread Starter MacUser Mitglied

    Beiträge:
    231
    Zustimmungen:
    0
    MacUser seit:
    19.01.2004
    Mikro am G4

    Das Mikro is ein Originalteil von Apple und beim G3 dabei. Dort funktioniert es am selben Eingang auch und es taucht dann in den Einstellungen auch noch Toneingabe auf. Any Ideas
     
  4. yew

    yew MacUser Mitglied

    Beiträge:
    3.816
    Zustimmungen:
    304
    MacUser seit:
    29.02.2004
    Hi
    aber am G4 funktioniert es nicht mehr.
    Gruß yew
     
  5. beebop69

    beebop69 MacUser Mitglied

    Beiträge:
    457
    Zustimmungen:
    0
    MacUser seit:
    23.08.2004
    Also ich habe einen G4 Digital Audio, sprich nicht den gleichen wie du, aber wahrscheinlich das gleiche "Problem".
    Dir wird entweder nur der Griffin Adapter helfen oder als Billigmethode ein USB-Headset (so hab ichs gemacht).
     
Die Seite wird geladen...

Diese Seite empfehlen