kein java update möglich

Diskutiere mit über: kein java update möglich im Mac OS X Forum

  1. tom_fuse

    tom_fuse Thread Starter MacUser Mitglied

    Beiträge:
    143
    Zustimmungen:
    7
    Registriert seit:
    04.07.2004
    hab 10.3 auf dem mac und wolle automatisch die soft updaten.

    java 1.4.2 wurde mir angeboten,ok...

    geht aber nicht, fehler.
    ich sollte erst java 1.4.1 installieren.

    habs mal manuell mit dem 1.4.1 versucht, geht aber nicht, weil es schon drauf ist.. manuell 1.4.2 geht auch nicht.

    jemand eine idee?
     
  2. tom_fuse

    tom_fuse Thread Starter MacUser Mitglied

    Beiträge:
    143
    Zustimmungen:
    7
    Registriert seit:
    04.07.2004
    *push*

    keiner eine idee?
     
  3. Sym

    Sym MacUser Mitglied

    Beiträge:
    1.918
    Zustimmungen:
    30
    Registriert seit:
    11.06.2003
    Hi,

    hast Du mal versucht, dass Package bei Apple erst runterzuladen und es dann manuell zu installieren?
     
  4. tom_fuse

    tom_fuse Thread Starter MacUser Mitglied

    Beiträge:
    143
    Zustimmungen:
    7
    Registriert seit:
    04.07.2004
    habs mal manuell mit dem 1.4.1 versucht, geht aber nicht, weil es schon drauf ist.. manuell 1.4.2 geht auch nicht.

    siehe 1. posting .)
     
  5. Sym

    Sym MacUser Mitglied

    Beiträge:
    1.918
    Zustimmungen:
    30
    Registriert seit:
    11.06.2003
    Oh je, ich hätte wohl zuende lesen sollen. Vielleicht solltest Du Java löschen und es dann nochmal installieren.
     
  6. tom_fuse

    tom_fuse Thread Starter MacUser Mitglied

    Beiträge:
    143
    Zustimmungen:
    7
    Registriert seit:
    04.07.2004
    ,-) das stand nicht oben, aber klappt auch nicht -+g*
     
  7. Sym

    Sym MacUser Mitglied

    Beiträge:
    1.918
    Zustimmungen:
    30
    Registriert seit:
    11.06.2003
    dann weiß ich erst einmal auch nicht weiter. Du könntest ja mal den Fehler posten.
     
  8. tom_fuse

    tom_fuse Thread Starter MacUser Mitglied

    Beiträge:
    143
    Zustimmungen:
    7
    Registriert seit:
    04.07.2004
    fehlermeldung: Update auf java 1.4.2 ist auf diesem computer nicht möglich, installieren sie zuerst java 1.4.1

    und wenn ich 1.4.1 installieren will

    update nicht möglich, ist bereits 1.4.1 installiert..
     
  9. Sym

    Sym MacUser Mitglied

    Beiträge:
    1.918
    Zustimmungen:
    30
    Registriert seit:
    11.06.2003
    LOL - das hilft weiter ;)
     
  10. tom_fuse

    tom_fuse Thread Starter MacUser Mitglied

    Beiträge:
    143
    Zustimmungen:
    7
    Registriert seit:
    04.07.2004
    ja., irgendwie sind die apple jungs schon lustige leutchen.. g* pepp
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche