kein drag & drop mit dock?

Diskutiere mit über: kein drag & drop mit dock? im Mac OS X Forum

  1. typomaniac

    typomaniac Thread Starter MacUser Mitglied

    Beiträge:
    44
    Zustimmungen:
    0
    Registriert seit:
    22.04.2004
    hallo,

    ich hab hier ein problem mit meinem tiger. die suche im forum förderte nur resultate zu tage, die sich mit derselben problematik aber nur in bezug auf photoshop beschäftigen.

    jedenfalls kann ich überhaupt gar keine datei ins dock auf die entsprechende anwendung ziehen um sie zu öffnen. das icon reagiert nicht und die applikation auch nicht. tiger bzw. das dock machen einfach überhaupt gar nichts. ein löschen der dock preferences brachte keine besserung. auch die mac internen programme wie iphoto usw. akzeptieren das drag&drop nicht. ich kann mir kaum vorstellen, dass es daran liegt dass ich die programme per migrationsassistent von panther übernommen habe. immerhin ist ja iphoto, garageband und dergleichen ganz neu ...

    hat vielleicht jemand eine idee?

    danke sehr und viele grüße

    tm
     
  2. typomaniac

    typomaniac Thread Starter MacUser Mitglied

    Beiträge:
    44
    Zustimmungen:
    0
    Registriert seit:
    22.04.2004
    *schieb* . Hat keiner eine Idee hierzu? Bin ein wenig verzweifelt deswegen...

    Danke nochmal,

    tm
     
  3. avalon

    avalon MacUser Mitglied

    Beiträge:
    24.795
    Zustimmungen:
    1.865
    Registriert seit:
    19.12.2003
    Im Moment keine Idee, bei mir geht es..
     
  4. quack

    quack MacUser Mitglied

    Beiträge:
    6.346
    Zustimmungen:
    141
    Registriert seit:
    29.12.2004
    Hast du folgendes Versucht:
    - Eine Datei mit iPhoto direkt öffnen (um sicherzustellen, dass sie funktionier sprich lesbar ist.).

    - Diese Datei nun auf das iPhoto-Programm-Icon um Programme-Ordner ziehen (um sicherzustellen, dass Drag&Drop funktioniert).

    - Das iPhoto Programm-Icon aus dem Programm-Ordner ins Dock ziehen (und ggf. das alte Icon im Dock löschen.)

    -Die geprüfte Datei auf das neue Icon im Dock ziehen.


    Welcher Schritt funktioniert nicht?
     
  5. Zyklotrop

    Zyklotrop MacUser Mitglied

    Beiträge:
    217
    Zustimmungen:
    0
    Registriert seit:
    22.06.2005
    Oder noch ein Versuch:

    Informationen über die Datei anzeigen lassen (Apfel-I), in "Öffnen mit" nochmal das Programm aussuchen und abschließend auf "Alle ändern" klicken.
    Danach diese Datei nochmal auf das Programm-Icon im Dock ziehen.

    Das war aber jetzt mehr so ein Schuß ins Blaue :)

    Grüße
     
  6. Das dürfte eine Fehler in den LaunchServices sein.
    Lösch mal den LaunchServices-Cache bzw. die Voreinstellungsdatei der LaunchServices und melde Dich dann ab und wieder an.
     
  7. typomaniac

    typomaniac Thread Starter MacUser Mitglied

    Beiträge:
    44
    Zustimmungen:
    0
    Registriert seit:
    22.04.2004
    danke schonmal für die ersten antworten.

    der tipp von Zyklotrop hat nicht geklappt. das scheint alles richtig verknüpft zu sein. ein doppleklick auf die datei tut es ja auch. die quack methode hab ich auch getestet: ich kann die datei ganz normal öffnen und auch direkt auf die anwendung in programme ordner ziehen. das icon habe ich gelöscht und neu ins dock gezogen aber nach wie vor passiert nichts wenn ich die datei auf das symbol im dock ziehe : (

    viele grüße

    tm
     
  8. typomaniac

    typomaniac Thread Starter MacUser Mitglied

    Beiträge:
    44
    Zustimmungen:
    0
    Registriert seit:
    22.04.2004
    @._ut

    wo finde ich diese launchservices datei? (bzw den cache)
    tm


    nachtrag: die datei habe ich gefunden und gelöscht aber es half nichts. den cache konnte ich leider nicht finden
     
    Zuletzt bearbeitet: 23.07.2005
  9. quack

    quack MacUser Mitglied

    Beiträge:
    6.346
    Zustimmungen:
    141
    Registriert seit:
    29.12.2004
    Dann liegt es wohl auf jeden Fall am Dock (und nicht am Programm oder der Datei)

    Hast du das Dock auch neu gestartet?

    Vielleicht hilft auch einfach ein Neustart.
     
  10. typomaniac

    typomaniac Thread Starter MacUser Mitglied

    Beiträge:
    44
    Zustimmungen:
    0
    Registriert seit:
    22.04.2004
    danke vielmals für die antworten! es waren die caches wie ut schon meinte. ich hatte sie nur nicht gefunden! für alle die das problem auch mal haben:
    die dateien liegen unter library/caches und heissen etwas in der form
    com.apple.IntlDataCache.502
    com.apple.IntlDataCache.sbdl.502
    com.apple.LaunchServices-014502.csstore
    com.apple.dock.iconcache.502
    ..was die zahl dahinter bedeutet ist mir nicht ganz klar. die differiert wohl .. ich habe einfach alle dock und launchservices caches gelöscht und es ging wieder!

    danke!
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche