Kann mein iBook nicht ohne mein Toshiba funken?

Dieses Thema im Forum "Mac Einsteiger und Umsteiger" wurde erstellt von ChrisJ, 28.12.2006.

  1. ChrisJ

    ChrisJ Thread Starter MacUser Mitglied

    Beiträge:
    22
    Zustimmungen:
    0
    MacUser seit:
    13.12.2006
    Hallo,

    kurz vor Weihnachten bekam ich mein iBook, und durch dieses Forum habe ich wirklich sehr, sehr viel dazu gelernt.

    Nur ein Problem kann ich nicht lösen:

    Bis vor zwei Tagen war es ein tolles Zusammenleben mit meinem kleinen weißen, einschalten und losarbeiten. Auf einmal, passierte es, ich hab' es aufgedreht, und hab' kein Wireless LAN mehr.

    Ich hab' das Netz manuell angewählt, Hex-Code eingegeben, und keine Verbindung möglich. Mehrmalig versucht, keine Chance. Gut, kann ja mal passieren, mein Toshiba aufgedreht, Windows hochgefahren, und rein ins Mac-Forum und nach einer Lösung gesucht, nix gefunden. Schau auf das iBook, ist das Ding auf einmal, ohne mein Zutun online gegangen und WLan funktioniert.

    Den Effekt kann ich jedesmal nachvollziehen, mein iBook geht nur online, wenn das Toshiba läuft.

    Hoffentlich könnt Ihr mir helfen, ich bin wirklich ratlos. Mein WLan-Router ist ein DLink DI-524 und im iBook ist die originale Airport-Karte drin.

    Auch wenn ich das WLan am Mac schon gelöscht und neu eingerichtet habe, kann es daran nicht liegen, schließlich geht es ohne zutun online, sobald das Toshiba läuft.

    Verzweifelte Grüße,
    Chris
     
  2. walfrieda

    walfrieda MacUser Mitglied

    Beiträge:
    9.219
    Zustimmungen:
    1.130
    MacUser seit:
    29.03.2006
    bekommen beide Rechner ihre IP-Adresse über DHCP? Welche IP-Adressen sind das? Wie ist der Router konfiguriert, MAC-Filter, Firewall, NAT?
     
  3. ChrisJ

    ChrisJ Thread Starter MacUser Mitglied

    Beiträge:
    22
    Zustimmungen:
    0
    MacUser seit:
    13.12.2006
    Hallo,

    die IP-Adressen sind fix zugewiesene 10'er Adressen. Der Router ist natürlich mit MAC-Filter (hoffentlich funktioniert der nicht als Mac-Filter :D ) konfiguriert, Firewall am Router und NAT ein.

    Das komische ist ja, sobald das Toshiba die WLan-Verbindung aufnimmt, kommt auch das iBook ins Netz, ohne irgendeine Aktion von mir. Funktioniert jedesmal.

    Liebe Grüße,
    Chris
     
  4. padlock962

    padlock962 MacUser Mitglied

    Beiträge:
    716
    Zustimmungen:
    16
    MacUser seit:
    01.04.2006
    Kann es sein, dass du die die Verbindung mit dem Toshiba teilst? Also als Computer zu Computer Netzwerk vom Toshiba aus...
     
  5. ChrisJ

    ChrisJ Thread Starter MacUser Mitglied

    Beiträge:
    22
    Zustimmungen:
    0
    MacUser seit:
    13.12.2006
    Hallo,

    das war auch mein erster Gedanke, aber das Toshiba kann ich, nachdem das iBook WLan-Verbindung hat, wieder abdrehen, und das iBook geht weiterhin problemlos.

    Es hat ja über eine Woche problemlos funktioniert, der Fehler kam auf einmal nach dem Einschalten, das Toshiba hatte ich in dieser Zeit nicht im Betrieb.

    Liebe Grüße,
    Chris
     
  6. ChrisJ

    ChrisJ Thread Starter MacUser Mitglied

    Beiträge:
    22
    Zustimmungen:
    0
    MacUser seit:
    13.12.2006
    Hallo,

    *kurz nach oben schieb*

    bin ich der einzige mit so einem Problem?

    Liebe Grüße,
    Chris
     
Die Seite wird geladen...

Diese Seite empfehlen