Kann ich mit meinem 1,25ghz Dual OS 9 booten?

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von Daenzer, 30.06.2003.

  1. Daenzer

    Daenzer Thread Starter MacUser Mitglied

    Beiträge:
    479
    Zustimmungen:
    15
    MacUser seit:
    06.05.2003
    Hallo Leute...

    Ich hab jetzt hier mein iBook rumstehen und frag mich gerade ob ich nicht auf meinem 1,25ghz Dual PowerMac auch OS 9 installieren könnte, damit es bootfähig ist. Die ganzen CD's sind ja bei dem iBook dabei gewesen... Mich würde das nur reizen, weil nur unter OS 9 Diablo 2 richtig vernünftig im battle.net läuft. Wär schön wenn da jemand helfen kann :)
     
  2. Icetheman

    Icetheman MacUser Mitglied

    Beiträge:
    2.014
    Zustimmungen:
    24
    MacUser seit:
    31.08.2002
    Wenn der G4 ein modell mit Fire Wire 800 ist geht es nicht.
    Sollte es ein Modell ohne sein kannst Du OS 9installieren.
    Allerdings denke ich nicht das ein OS von einem i book geht.
     
  3. Daenzer

    Daenzer Thread Starter MacUser Mitglied

    Beiträge:
    479
    Zustimmungen:
    15
    MacUser seit:
    06.05.2003
    Japp, es ist ein neuer FW800... Schade eigentlich, werd ich wohl weiter D2 auf meinem iBook zocken müssen :(
     
  4. Icetheman

    Icetheman MacUser Mitglied

    Beiträge:
    2.014
    Zustimmungen:
    24
    MacUser seit:
    31.08.2002
    Kannst höchstens dann in der Classicumgebung spielen wenn Du OS 9 installierst.
    Mache das mit meiner alten Unreal Tournament Version klappt wunderbar.
    Gruß
     
  5. Daenzer

    Daenzer Thread Starter MacUser Mitglied

    Beiträge:
    479
    Zustimmungen:
    15
    MacUser seit:
    06.05.2003
    In Classic spielen mach ich ja im Moment auch schon, aber irgendwie findet er keine Internetverbindung wenn ich mit meinem Hermstedt Webshuttle ISDN eingewählt bin :(
     
  6. Icetheman

    Icetheman MacUser Mitglied

    Beiträge:
    2.014
    Zustimmungen:
    24
    MacUser seit:
    31.08.2002
    Du brauchst für OS 9 einen treiber für das Webshuttle.
    Hast Du den Installiert?
    Falls nicht hier gibt es in:
    [DLMURL]http://www.hermstedt.de/german/update/updateWSISDN.html[/DLMURL]
    gruß
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
  7. Daenzer

    Daenzer Thread Starter MacUser Mitglied

    Beiträge:
    479
    Zustimmungen:
    15
    MacUser seit:
    06.05.2003
    Kann ich den auch in der Classic Umgebung irgendwie installieren? Ich dachte die wäre nur zum Ausführen der Programme :D
     
  8. Icetheman

    Icetheman MacUser Mitglied

    Beiträge:
    2.014
    Zustimmungen:
    24
    MacUser seit:
    31.08.2002
    Selbstverstämdlich kann man in der Classicumgebung Programme Installieren.
    Nur ist es eigentlich so das OS X die Internet Einstellung für die Classic umgebung übernimmt. was bekommst Du denn für eine meldung wenn Du Online gehen willst?
    probier mal den webshuttle Installer.
     
  9. Daenzer

    Daenzer Thread Starter MacUser Mitglied

    Beiträge:
    479
    Zustimmungen:
    15
    MacUser seit:
    06.05.2003
    Danke für den Hinweis mit den Treibern und Programmen ;) Ich hab jetzt in meinen Programme (OS 9) Ordner die Treiber installiert und ich komm nun mit D2 ins Netz, sowohl mit dem normalen, als auch mit Lord of Destruction. Nun bin ich nicht mehr auf das iBook und das lahme Modem beschränkt :D Schade ist nur, dass ich nicht komplett auf einen OS 9 Desktop switchen kann, der gefällt mir irgendwie besser... Mag auch dran liegen, dass ich bis jetzt nur X kannte *g*
     
  10. Icetheman

    Icetheman MacUser Mitglied

    Beiträge:
    2.014
    Zustimmungen:
    24
    MacUser seit:
    31.08.2002
    Gern geschehen:)
    ja ich vermisse mein OS 9 Schreibtisch auch manchmal:D
    viel Spass
     
Die Seite wird geladen...