K750i - Kamera funktioniert nicht mehr

Dieses Thema im Forum "Mobiltelefone, Navigation, eBook Reader, Tablets" wurde erstellt von bender|dnb, 05.02.2007.

  1. bender|dnb

    bender|dnb Thread Starter MacUser Mitglied

    Beiträge:
    500
    Zustimmungen:
    4
    MacUser seit:
    19.12.2004
    Hallo,
    Bei meinem K750i funktioniert die Kamera nicht mehr!
    Wenn ich den Kameraschutz öffne, sehe ich zwar noch ein Bild auf dem Display, sobald ich jedoch den Auslöser betätige, und das typische *KLICK* ertönt, kehrt das Handy einfach wieder zum Ursprungsbildschirm zurück, ohne dass ein Bild gespeichert wurde.
    Habe das ganze sowohl mit Speicherziel : "Telefonspeicher" als auch "Memory Stick" ausprobiert, bei beiden passiert das gleiche.
    Habe bei meinem K750i nun die neuste Firmware aufgespielt, und sogar schon einen Master Reset durchgeführt, jedoch half alles nichts...
    das komische ist, dass das ganze erst seit kurzem so ist....zuerst trat es sporadisch auf, und jetzt geht es gar nicht mehr...
    Hat von euch vielleicht jemand noch einen ratsamen Tipp?
    (Bzw. weiß jemand wie das ist, wenn ich das Handy einschicken will? Muss ich dass dann zu O2 oder zu Sony Ericsson schicken?)
    Gruß,
    Niko
     
  2. OFJ

    OFJ MacUser Mitglied

    Beiträge:
    9.075
    Zustimmungen:
    537
    MacUser seit:
    15.10.2004
    Erst mal zu dem O2 Shop wo Du das Teil her hast, evtl. gibt es einen schnellen Austausch.
     
  3. bender|dnb

    bender|dnb Thread Starter MacUser Mitglied

    Beiträge:
    500
    Zustimmungen:
    4
    MacUser seit:
    19.12.2004
    Hallo,
    Das Problem ist : Ich habe online bestellt...
    Und das Ding ist jetzt auch schon über ein Jahr alt...
     
Die Seite wird geladen...

Diese Seite empfehlen