Java macht mächtig Probleme

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von RolandR, 08.12.2006.

  1. RolandR

    RolandR Thread Starter MacUser Mitglied

    Beiträge:
    126
    Zustimmungen:
    0
    MacUser seit:
    06.05.2005
    Hallo,

    auch wenn ich mich jetzt als DAU outen sollte. Ich habe mit fast allen Browsern massive Probleme, wenn es darum geht, irgenwelche Java-Geschichten darzustellen, zu aktivieren etc....

    Habe einen Intel Duo Core, OS 10.4.8, Safari 2.04 und Java ist in der Version 1.3.1. drauf. Auch Firefox 2.0 mag bei die Applets oft nicht, komischerweise ist dnn manchmal das gute alte Netscape noch die Rettung... aber ordentlich funktionieren ist was anderes....:mad:

    Liegt das nun an mit dem Rechner, dem Betriebssystem oder einfach an den Leuten, die sich beim Programmieren von Applets nicht an übliche Vereinbarugnen halten, sondern für Windows progarmmieren....

    Was ich hier bisher an Infos im Forum gefunden habe, hilft mir leider auch nicht so sehr viel weiter.

    Im Voraus schon mal vielen Dank

    Roland
     
  2. YoungApple

    YoungApple MacUser Mitglied

    Beiträge:
    1.884
    Zustimmungen:
    144
    MacUser seit:
    01.04.2006
    Du hast nicht die neueste Java-Version. Aktuell ist 1.5.
     
  3. RolandR

    RolandR Thread Starter MacUser Mitglied

    Beiträge:
    126
    Zustimmungen:
    0
    MacUser seit:
    06.05.2005
    Irgendwo steht auch noch was von Java Plug in for Cocoa und Version 1.5.0_05…

    Und ich bi nauch auf die Donwload-Seiten von Apple gegangen und habe mir noch mal JSE 5.0 Release 1 geholt. Da bekam ich aber beim Installationsversuch die Meldung, daß eine Installation nich möglich sei, da es keine Version gäbe, die aktualisiert werden muß....

    Danke für die prompte Antwort, aber sie bringt mich leider auch nciht weiter.....

    Roland
     
  4. YoungApple

    YoungApple MacUser Mitglied

    Beiträge:
    1.884
    Zustimmungen:
    144
    MacUser seit:
    01.04.2006
    Dienstprogramm - Java. Dort muss es dann einen Ordner "J2SE 5.0" geben. In diesem Ordner "Java Preferences" öffnen. Unter "Allgemein" siehst Du welche Version verwendet wird.
     

Diese Seite empfehlen