Jaguar 10.2.8 auf aktuellem PowerBook G4?

Dieses Thema im Forum "MacBook" wurde erstellt von djdc, 27.09.2004.

  1. djdc

    djdc Thread Starter MacUser Mitglied

    Beiträge:
    2.694
    Zustimmungen:
    71
    MacUser seit:
    29.04.2004
    Hallo,
    läuft Jaguar eigentlich auf den aktuellen PowerBook Modellen? Ich wurde das grad gefragt und konnte es nicht beantworten. Also jetzt mal abgesehen davon, ob es Sinn macht, würde es funktionieren?
     
  2. netznase

    netznase MacUser Mitglied

    Beiträge:
    66
    Zustimmungen:
    0
    MacUser seit:
    09.07.2003
    logisch

    Klar...der "jaguar" rennt ohne probleme auf aktueller Hardware von Apple (also auch auf den pbs) :)


    liebe grüsse ausm schwobaländle :D
     
  3. Magicq99

    Magicq99 MacUser Mitglied

    Beiträge:
    6.875
    Zustimmungen:
    273
    MacUser seit:
    18.05.2003
    Die neueren Alu Powerbooks benötigen afaik mindestens OS 10.2.7
    10.2.8 sollte also laufen
     
  4. djdc

    djdc Thread Starter MacUser Mitglied

    Beiträge:
    2.694
    Zustimmungen:
    71
    MacUser seit:
    29.04.2004
    Danke euch. Werde das dann mal so weitergeben. ;)
     
Die Seite wird geladen...

Diese Seite empfehlen